Jump to content
saul2000

Audiovox 5600 conversion to Cingular-settings help

Recommended Posts

Hi all. I am a current Cingular customer who lives in nyc.

**Disclaimer**I have combed endlessly through Modaco, AT+T, Cingular, and Howards forums.

I have successfully unlocked my phone and have inserted my 64k cingular sim card. I can make calls + surf the web.

However, I can't seem to receive txt messages from other carriers.

Also, there is a roaming icon appearing on the top of my. When I go to change networks, only AT+T and T-Mobile show up.

how do i fix the txt thing and the roaming issue? I have followed the GPRS and proxy settings according to this site.

I question (current settings)

start >more>settings>phone>call options>

voicemail number: +19084630020

sms service center:+12099042030

and (current settings)

start >more>settings>phone>networks>

AT+T wireless

selection: automatic

Can someone help me?

Thanks, saul

Share this post


Link to post
Share on other sites
Hi all. I am a current Cingular customer who lives in nyc.

**Disclaimer**I have combed endlessly through Modaco, AT+T, Cingular, and Howards forums.

I have successfully unlocked my phone and have inserted my 64k cingular sim card. I can make calls + surf the web.

However, I can't seem to receive txt messages from other carriers.

Also, there is a roaming icon appearing on the top of my. When I go to change networks, only AT+T and T-Mobile show up.

how do i fix the txt thing and the roaming issue? I have followed the GPRS and proxy settings according to this site.

I question (current settings)

start >more>settings>phone>call options>

voicemail number: +19084630020

sms service center:+12099042030

and  (current settings)

start >more>settings>phone>networks>

AT+T wireless

selection: automatic

Can someone help me?

Thanks, saul

<{POST_SNAPBACK}>

I have the same phone on Cingular working flawlessly (except no VM notifacation... :cry: ).

I do not have ANYTHING set to automatic. I have a MS Wod doc of all the settings I have found to wrk. Will email it to you tonite if you want me to. Just PM me your email.

Chris

Share this post


Link to post
Share on other sites
I have the same phone on Cingular working flawlessly (except no VM notifacation... :cry:  ).

I do not have ANYTHING set to automatic. I have a MS Wod doc of all the settings I have found to wrk. Will email it to you tonite if you want me to. Just PM me your email.

Chris

<{POST_SNAPBACK}>

thanks so much. please send it to [email protected]

i get a vmail icon but this roaming icon wont go away.

Share this post


Link to post
Share on other sites

I have a smartphone 2000 (upgraded to 2003) and have the same problem, ATT displays as the carrier and roaming icon shows all the time, been thru the same steps u did and not luck, even cingular does not know how to get ride of it, please share any info if got it, at [email protected]

Share this post


Link to post
Share on other sites
I have the same phone on Cingular working flawlessly (except no VM notifacation... :cry:  ).

I do not have ANYTHING set to automatic. I have a MS Wod doc of all the settings I have found to wrk. Will email it to you tonite if you want me to. Just PM me your email.

Chris

<{POST_SNAPBACK}>

can u spare me too....please

[email protected]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.