Jump to content
trevdixon

getting SP5 GPRS/mms to work on uk o2?

Recommended Posts

I've downloaded the UK O2 settings from imates website, installed them onto my phone but i still cant access GPRS or send MMS messages, can anyone help?

Share this post


Link to post
Share on other sites

Yup - I can, as per mypost in the eTrust Antivirus for SP5 thread (post number 19):

http://www.modaco.com/index.php?showtopic=...hl=etrust&st=15

Go into your MMS app, into settings, into Account Setup etc, til you find the screen where you can change various options including the MMSC url address.

You SHOULD notice that the url address includes an UPPERcase letter 'O' for the O2 address. Change this to a lowerCASE letter 'o' and save it.

Then try sending and receiving. Should work fine. Bear in mind the major bug or issue I also discoverewd with the SP5 though...

To send or receive even a tiny MMS, the phone still requires a set limit of over 4MB free 'Storage' memory on the phone. Otherwise you will get a memory error.

Major flaw that i-mate have still not replied to me about, and I have also told them about the error I found in their settings CAB file, with no reply again.

But once again, to solve your issue, change the UPPERcase O to a lowerCASE o in the url address for the MMSC address.

Edited by shadamehr

Share this post


Link to post
Share on other sites

Thanks,

I've changed the O to an o like you said. I've tried to send a mms and all that comes up is 'Info - unable to send message, your message will remain in the outbox'

I dont have a mini sd card so do you think i dont have enough free memory to send/ recieve?

Share this post


Link to post
Share on other sites
Thanks,

I've changed the O to an o like you said.  I've tried to send a mms and all that comes up is 'Info - unable to send message, your message will remain in the outbox'

I dont have a mini sd card so do you think i dont have enough free memory to send/ recieve?

<{POST_SNAPBACK}>

Join the club. Mine dont work either and i downlaoded the .cab file, changed the O to an o and changfed the res QVGA and still no luck.

Look at it this way ..... you save 25p for every MMS you want to send.

Share this post


Link to post
Share on other sites

still would like to beable to send them, can see it now, i'll be showing off my new super dooper phone to all my friends, saying how its so much better than their run of the mill nokias when im asked ' can u send picture messages?' answer -'well...erm....no....' :cry:

Share this post


Link to post
Share on other sites
still would like to beable to send them,  can see it now, i'll be showing off my new super dooper phone to all my friends, saying how its so much better than their run of the mill nokias when im asked ' can u send picture messages?'  answer -'well...erm....no....'  :cry:

<{POST_SNAPBACK}>

Simple. LIE. or just rattle off the things that are better with it than a Nokia.

Also, if you do manage to find out to make it work, let me know, you are right, it would be nice to be able to send em, even though i wouldnt use the function after 2 days of sending comedy pics of myself to my mates (coz thats what its REALLY for).

Edited by Kinch

Share this post


Link to post
Share on other sites
Also, if you do manage to find out to make it work, let me know, you are right, it would be nice to be able to send em, even though i wouldnt use the function after 2 days of sending comedy pics of myself to my mates (coz thats what its REALLY for).

I've found that if I have any active connection to the internet (either through GPRS, WiFi or via ActiveSync) then I get the "cannot send" message.

Share this post


Link to post
Share on other sites

I have a SP5 with O2 (UK) Pay&Go, and can't access GPRS either. I downloaded the cab-file from i-mate.com, tried changing all different settings, but nothing.

I contacted O2 and ask if it was something general, but they said it should work fine, and referred my to the phone manufacturer (i-mate). I still haven't contacted them, though.

Anyone did?

Share this post


Link to post
Share on other sites

lol!

I remember all this ball ache ;)

sounds simpl but you guys do have all these services active dont you?

Share this post


Link to post
Share on other sites

Active? I bought the "kit" for £10, went home, called the "top up" number, topped it up by entering my credit card number, and that was that. The O2 suport didn't mention anything either.

Is anyone actually using GPRS wilth O2? I don't care about MMS, I need to able to browse the net and send/recieve email.

This is just driving me nuts... I am only using my new smartphone to like 50% becouse of this. ;)

Share this post


Link to post
Share on other sites

BINGO!

you have to phone customer services and active GPRS and activate MMS...

YOU HAVE TO DO THIS TO ALLOW GPRS, FAILURE TO EVEN BOTHER OR BE IN DENIAL OVER WILL MEAN U DONT GET THE SERVICES!

then just use the settings from iMate and it will work!

hth

Pace

Share this post


Link to post
Share on other sites

to be honest internet over pay as you go is complete nik-nak.

And just cos you dont have the net doesnt mean you only have 50% of the functionality ;-) nothing wrong with the phone, its the dodgy garage you bought the card from, 02 wont default every card to use the services because whats the point when not everyone is using them.

Its nothing to do with the phone. Its your nik-nak provider lol!

Share this post


Link to post
Share on other sites
BINGO!YOU HAVE TO DO THIS TO ALLOW GPRS, FAILURE TO EVEN BOTHER OR BE IN DENIAL OVER WILL MEAN U DONT GET THE SERVICES!

Come on now, "not bother" and "be in denial"?

As I told you, I bought a O2 pay&go SIM. The card came in a little envelope together with two small booklets. The one is called "Small Print", containing the legal stuff, and the other "Hello", containing info about getting started. It has the numbers for their different services, guides for topping up, etc. One page contains info about GPRS and wap/mms. It says that you will recieve settings for the phone withing 24 hours, etc... Another page states that you have 1 mb of free GPRS each month.

No mention AT ALL about needing to activate it, ANYWHERE.

So I contact the O2 suport via email, explain the problem and give them my phone number, so that they can check my settings with them. They say that it looks fine, and should work.

No mention AT ALL about needing to activate it, ANYWHERE.

Give it a break, man. Granted I'm from Sweden, and have only lived in the UK for 4 months, and don't know how everything works here, but this is just ridiculous. And where have I stated that the problem has to do with the phone?

I wont even comment on your last post, since I have been using GPRS for various purposes on different devices, including PocketPC's, for many years, and know what I can, and what I can't get out of it.

Edited by scsi

Share this post


Link to post
Share on other sites

well i just wasted money on o2. phoned them up for them to tell me they cant do nothing. i told them the samsung i300 is the same phone almost. not too bothered just though it was free to phone o2 customer service :cry:

They said check orange cause its an orange phone :roll:

Edited by agent.m

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.