Jump to content
orion2087

USB connection problem

Recommended Posts

All of a sudden, when I plug my smt5600 into my computer i get a "dundundun" sound instead of a "dundah", and activesync doesn't laucnh. lol, don't know how to explain it any better then that, but thats my problem.

My axim works fine, launches activesync and works. I've tried going through my dock and my cable for it, doesn't do it. Tried different usb ports, nothing..

Share this post


Link to post
Share on other sites

I'd probably start by checking the acitivesync program settings on the phone and the firewall on the PC.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.