Jump to content
Gomer Pyle

Receiving files via Bluetooth not working

Recommended Posts

I tried to send some files like pictures, melodies, etc. from my other cell phones (SE K700i, Siemens S65), but without success - I can see my Qtek, I can try to send file, but the transfer is not established...

I tried to use BT in On mode, Discovery mode, secure, unsecure...

Where could be the problem?

Is there any solution?

Thanks

Share this post


Link to post
Share on other sites

if its anything like a c550, go to start, settings, beam and make sure recieve incoming beams is active yeh.

also set it to discoverable

Edited by mini_man

Share this post


Link to post
Share on other sites

Im not sure what the menus and settings are like on the Qtek but heres how I set up my C550

Start - Settings - Beam - Accept all incoming beams ticked

Start - Settings - Bluetooth ... Set to discoverable and no passkey required

Share this post


Link to post
Share on other sites

wally what is the difference between on and discoverable?

Share this post


Link to post
Share on other sites

Thanks for help. I had mpx200 before so I thought that the Start - Settings - Beam - Accept all incoming beams ticked is for infra only, don't know why, so I had it unchecked :oops: .

Now it is working fine.

Share this post


Link to post
Share on other sites
wally what is the difference between on and discoverable?

<{POST_SNAPBACK}>

To be honest with you I dont know. What I do know is that only some devices have been able to find my C550 when set to On and all can see my C550 when set to discoverable. I think the On feature is used when doing things such as Bluetooth Headsets and ActiveSync over bluetooth and that discoverable is used so that other devices can pick up your device.

Share this post


Link to post
Share on other sites

hmm all my friends only pick me up on discoverable, i had the impression that bluetooth on would be the only setting working for sending files. Annoyingly when the phone asks to enable bluetooth for beam it automatically sets it for on which meens i dont get picked up by other phones.

Share this post


Link to post
Share on other sites

On = You can send files but No one can find you on there devices

Discoverable = People can find you on there found devices and can Pair with you.

Share this post


Link to post
Share on other sites

If you have a device such as a headset paired you will want your bluetooth switched on, but not want other devices/phones being allowed to pick up your bluetooth presence. In that case you use "on".

If you want to let other devices pick up your bluetooth presence, then use discoverable which switches bluetooth on and lets others find you.

I'm not sure what "off" does though :)

Share this post


Link to post
Share on other sites

Right, I have just got a new c600 and am having the same problem with receiving file (sending works a treat).

I used to have a c500 and this option made it all work:

"Start - Settings - Beam - Accept all incoming beams ticked"

However the c600 does not seem to have it (well not in the same place or anywhere I can see)

So where is the option I need to enable to allow receiving of files by BT?

All help will be much appreciated

Share this post


Link to post
Share on other sites

have you tried creating an incoming port?

Share this post


Link to post
Share on other sites
Right, I have just got a new c600 and am having the same problem with receiving file (sending works a treat). 

I used to have a c500 and this option made it all work:

"Start - Settings - Beam - Accept all incoming beams ticked"

However the c600 does not seem to have it (well not in the same place or anywhere I can see)

So where is the option I need to enable to allow receiving of files by BT?

All help will be much appreciated

<{POST_SNAPBACK}>

Welcome to the forum ;)

Look in Settings, Connections, Beam - the tick box is there.

That should sort you out.

Share this post


Link to post
Share on other sites

It's very simple.... apart from the bluetooth bugginess right now, that I hope htc, qtek and i-mate will address in the NEAR future (!!!)

On - bluetooth radio is on, you can use your handsfree, you can send files but other phones can't find you. However if a device has you in his "known" list (or already paired) he can send you without problems.

Discoverable - Same for On except that the phone actively advertises his presence on the radio range. Unknown phones can detect and pair with you.

Off - well, erm... it's off ;) no radio, no handsfree, no file transfer

As for the Receive incoming beams options, located under IR , it's because both IR and bluetooth share the same OBEX (object exchange) protocol for sending files, and the checkbox enables it for BT and for IR.. It's a translation error.

bye bye

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.