Jump to content
Sign in to follow this  

Problems with mass storage - not activesync

Recommended Posts

Ok for everyone out there, i have got it sorted, took me couple of hours, stupid machines but ere we go,

i got the error device cannot start code (10)

uninstalled and resinstalled the phone as mass storage device but same thing

turned phone on and off and uninstalled mass storage device,

restarted computer

when both rebooted it worked.

read somwhere it had something to do with resources, so it would be either the comp or the phone (probably phone).

Oh and dont go too crazy with the file sizes, tried uploadin 300mb+ but it wouldnt let me, so split into 150mb parts, uploaded and plays fine.

Hope this is useful to anyone


Edited by mafioso

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.