Jump to content

Recommended Posts

I find that t9 text entry is sluggish. Frequently it's as if the phone does not recognise that i've pushed a button, so it skips a letter in the middle of the word. Another thing that happens a lot is that it will for some reason change over to numeric entry, so i'll get a few letters entered but then a number. I've tried switching off the word completion and next word prediction, and this has not helped. I dont want to disable the word list as i find it useful, however this is really annoying me as it's taking me twice as long to enter text messages as with my P900, due to all the mistakes that creep in due to the devices inability to cope!

Does anyone have any ideas?

Share this post


Link to post
Share on other sites
I find that t9 text entry is sluggish.  Frequently it's as if the phone does not recognise that i've pushed a button, so it skips a letter in the middle of the word. Another thing that happens a lot is that it will for some reason change over to numeric entry, so i'll get a few letters entered but then a number.  I've tried switching off the word completion and next word prediction, and this has not helped.  I dont want to disable the word list as i find it useful, however this is really annoying me as it's taking me twice as long to enter text messages as with my P900, due to all the mistakes that creep in due to the devices inability to cope!

Does anyone have any ideas?

<{POST_SNAPBACK}>

I also noticed the same problem with my phone recently. It actually didn't happen until I started doing some regestry hacks. Maybe that's the price we get for getting so sick with our phones.

Share this post


Link to post
Share on other sites
Does anyone have any ideas?

<{POST_SNAPBACK}>

I find the same thing. If I press a key twice to get a letter (for example to type "no" then I get "n6" all the time!

Share this post


Link to post
Share on other sites

I quite liked my C600 as an upgrade from C500 in January - now I am getting frustrated with it as it's so slow in everything! The phone has hopelessly small memory and I have hardly anything on it yet at times I can't send Multi Media Messages due to low memory. Only 3.7% free at the best of times. So sluggish overall that I think it will have to go soon!

Share this post


Link to post
Share on other sites

wow, glad I skipped this misadventure of a phone, my C500 is still going strong ;)

Share this post


Link to post
Share on other sites

About text entry being slow...

Try this

go to

Settings>0.More>1.Accessibility>Multpress time out

Reduce the time. I've just changed mine from 1 second to 1/2 second. I'm going to see how that goes.

Share this post


Link to post
Share on other sites

The thing I find annoying is that I keep pressing the '+' button at the bottom and I keep getting + symbols throughout my texts! I think the buttons must be closer together than previous models!

Leek

Share this post


Link to post
Share on other sites

If the trick with adjusting multipress timeout that haddock26 gave doesn't work, try this:

1) Choose to write a new SMS

2) Hold down * until a menu pops up

3) Press 6 to choose the last item

4) Press 1 to choose the first item; choose no delay and check both check boxes/fields

5) Access the same menu again, but this time, press 2 to choose the second item (my words); press right Softkey (Menu) and choose "erase all" to delete all the words that T9 has learned; this should speed things up considerably

Done. ;)

Share this post


Link to post
Share on other sites
If the trick with adjusting multipress timeout that haddock26 gave doesn't work, try this:

1) Choose to write a new SMS

2) Hold down * until a menu pops up

3) Press 6 to choose the last item

4) Press 1 to choose the first item; choose no delay and check both check boxes/fields

5) Access the same menu again, but this time, press 2 to choose the second item (my words); press right Softkey (Menu) and choose "erase all" to delete all the words that T9 has learned; this should speed things up considerably

Done. ;)

If that stops me getting "chimes3" when I want to write "chinese" I'll buy you a drink!

Share this post


Link to post
Share on other sites
The thing I find annoying is that I keep pressing the '+' button at the bottom and I keep getting + symbols throughout my texts! I think the buttons must be closer together than previous models!

Leek

I have exactly the+same prob+lem

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.