Jump to content
PaulOBrien

FREE CASH! Announcing: M:Panel from M:Metrics and MoDaCo

Recommended Posts

got an email on the 14th to tell me my cheque was going to be sent shortly...

got an email on the 21st to tell me the software on my phone had stopped sending data...

had no reply from their support desk. Software is running, log says inactive.

Share this post


Link to post
Share on other sites
just log on to your account https://www.mobilepanel.co.uk and download a new one

P.S... got my £30 IN CASH! today also! WOO!

Congrats on the cash! I can't log in as it's rejecting all the e-mail addresses I enter and support won't respond to requests for help :) Thanks for the thought though!

Gordon

Share this post


Link to post
Share on other sites

You mean they HAVE support ? surely not.. I signed up in december, sent data for about a month, then due to phone probs had a break until march, since when my little wizard has been chugging away sending it's data (the M:Metrics site says so), but no cheques for the first upload.

No replies to the first second or even third e-mail I've sent them (I had plenty of messages during January and Feb saying I had stopped sending data !).

Mightily disappointed with their service, guess I'm just not one of the lucky few who've got something out of the program. Anyway, I'll be removing the software over the weekend I think.

Edited by tasman

Share this post


Link to post
Share on other sites

If you have trouble logging in, I've notice the site doesn't seem to appreciate FireFox, also make sure you use the right site - .co.uk or .com

Share this post


Link to post
Share on other sites
No replies to the first second or even third e-mail I've sent them (I had plenty of messages during January and Feb saying I had stopped sending data !).

Mightily disappointed with their service, guess I'm just one of the lucky few who've got something out of the program. Anyway, I'll be removing the software over the weekend I think.

You Are not alone, I am having the same problmes with there service I got my first check and then the next day on my account it said that it is Inactive on my PDA Orange SPVM5000 and On my Pc it is displaying nothing in the box.

I have sent them about three of four messages and I have not recived any replies from them at all.

I even got the same E-Mail as you saying I had stopped sending data! even though the program is still running in the background.

I am also very Mightily disappointed with their service, Anyway, I might be also be removing the software over the weekend I think.

Share this post


Link to post
Share on other sites

I'm having a similar problem with this outfit.

I have been sending data to the company since about October 2006 and I received my £15 for joining up. But I've yet to receive the £5 per month which I'm sure I'm due to get now.

I've never received an email from them telling me that my device has stopped sending data etc.

Anyway I done a hard reset of my MDA Vario II yesterday and reinstalled the software and today I got an email saying that the software has made contact with the server.

However when I went to login today, the screen said that my email address was not in their records!!!!!

How then did they manage to send me an email?

Anyway I've sent a message to the support link with a copy of the email they sent, but from reading on here the other messages, I doubt if I will get a reply or my money.

We will see.

Share this post


Link to post
Share on other sites

It can comunicate via a WiFi or ActiveSync Internet connection (As i am doing at the moment as i have no GPRS connection) so you should be ok!

Share this post


Link to post
Share on other sites

Just got my second $30 check this week. So far, I've received $75 from them. I signed up in May 2006.

Make sure you have the latest version. You should have a shortcut for MMetrics Meter in your Programs. It's a link that takes you right to your status page. Awesome!

Share this post


Link to post
Share on other sites

cheque come through :) but it was in cash :P a crisp 20 and a 10 pound note!

Share this post


Link to post
Share on other sites
cheque come through :) but it was in cash :P a crisp 20 and a 10 pound note!

The support desk are a little slow in answering emails but I stuck with them and received my £15 (in cash) on Monday. Nice scheme ;)

Share this post


Link to post
Share on other sites

My account is showing no data transferred since May.

I have reinstalled the software on my phone (which was working fine up to May) and received the email saying contact has been made, but no data ever gets uploaded. I have given up with it now as emailing M:Metrics seems a waste of time given previous posts here.

Annoyingly I think I was due for a £30 payment, but I expect I won't ever see that now the software no longer works on my phone.

Jason.

Share this post


Link to post
Share on other sites

I tried signing up, recieved the text message and clicked the link, it said "opening" for a while then got:

Error 502 - Bad Request

The server could not resolve your request for uri: /files/20070508.1.Unpriv.monitorSignedSP5.arm.cab

I'm using a T-Mobile dash w/ WM6 and I have internet access. Any ideas?

Share this post


Link to post
Share on other sites

I do not have SMS capabilities with my service plan, since I do everything but normal phone calls over WiFi... will this still work?

Thanks!

Share this post


Link to post
Share on other sites

Just out of interest I wonder what Paul's view on this is ?? Paul - any comment ??

I received my first (sign-up) payment within days .... then the 6 month payment was also dispatched on time :)

However it's been 7 months now since the last payment .... the application is still installed on my phone, and is still transmitting data. With all the negative comments from various posters I'm beginning to wonder if M:Metrics are still going ...

Paul - can you make enquiries, and see what is going on ? If M:Metrics (MobilePanel) are going down the pan, then I don't think that MoDaCo should be advertising/promoting them on the front page ...

Cheers

Lycrawearer

Share this post


Link to post
Share on other sites

I signed up a couple of hours ago, got the software. installed it no worries. then I started getting rejection messages from t-mobile stating the numbers beginning 07 should be eleven numbers long. Plus when doing anything I get an almost freeze up and a warning statement that says a script is running that if not stopped will make my device unusable. had to remove the software as it had sent several failed text that count in my allowance.

Share this post


Link to post
Share on other sites
I signed up a couple of hours ago, got the software. installed it no worries. then I started getting rejection messages from t-mobile stating the numbers beginning 07 should be eleven numbers long. Plus when doing anything I get an almost freeze up and a warning statement that says a script is running that if not stopped will make my device unusable. had to remove the software as it had sent several failed text that count in my allowance.

Got my check :)

Thanks

Share this post


Link to post
Share on other sites

I'm also getting the "07 numbers should be 11 digits long" message and my status reports inactive. I have sent a couple of messages over the last few weeks and had no response.

After installing many times over the last few months (trying various new roms) i've been charged a few pounds for the international texts after each re-install. They said they were working on this but this problem has gone on for ages.

Paul, could you possibly lean on them a little to resolve these issues.

Thanks

Share this post


Link to post
Share on other sites

I have found a solution to the 07 number problem, the number was incorrect within the registry.

Navigate to HKLM\software\mmetrics\meter

Ensure the the value of 1010 = 447624806298 (country dependant)

Mine was missing the 8 off the end.

pjam

Share this post


Link to post
Share on other sites

Well I joined Dec of last year...so really if you don't even count Dec my 6 months should have been up end of JUNE. Their website claims JULY for some reason...ok one month and part of another lost I suppose...but it's the middle of August and I've still not seen my check...how long does it take? [ I ask because I didn't get my signup check until not to long ago because my paperwork had been "misplaced."

I have found a solution to the 07 number problem, the number was incorrect within the registry.

Navigate to HKLM\software\mmetrics\meter

Ensure the the value of 1010 = 447624806298 (country dependant)

Mine was missing the 8 off the end.

pjam

Share this post


Link to post
Share on other sites

Well I've emailed Paul but he hasn't read my PM yet - either he's busy or is ignoring it (maybe because I titled it M:Metrics) ...

Still no payment or emails from M:Metrics either .....

To be honest this is a pretty poor show .... and I think that MoDaCo/Paul should not be promoting this on the front page of this community - I'm just wondering if anyone has a snail-mail address or telephone number for them ? Time to do a bit of digging me thinks, see what can be found. If anyone has any info then feel free to post here or email me.

Paul - if you're out there -- or even any other moderator ... a response would be nice - or are you all going to let M:Metrics continue to scam us and make false promises ?

Thanks

Lycrawearer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.