Jump to content
finisterre

M3100 forcing connection to ONE particular wifi network?

Recommended Posts

Hi,

Is there a way to say 'connect to this wireless network and ignore ALL others'? My M3100 is constantly connecting to others when mine becomes unavailable.

I'm a little disappointed that my M3100 has trouble connecting to my wifi network in the bedroom, when the laptop connects fine up there. Anything I can do to boost it's sensitivity?

Thanks.

Share this post


Link to post
Share on other sites

You can delete all other wifi access points and then uncheck the option to connect to any wlan.

You should also slide the slider in advanced wifi settings tab right over to left (max performance).

Mine reaches my Belkin Wireless G router (which is one corner of the house) throughout the house (ie to opposite corner of house and on both floors) and into the garden.

Share this post


Link to post
Share on other sites
You can delete all other wifi access points and then uncheck the option to connect to any wlan.

You should also slide the slider in advanced wifi settings tab right over to left (max performance).

Mine reaches my Belkin Wireless G router (which is one corner of the house) throughout the house (ie to opposite corner of house and on both floors) and into the garden.

Thanks, but, I can only see the following settings:

All Available -lists lots of nets

Only Access points still lists several

Only computer-to-computer - still lists several

I want it to ignore all except the ONE specified. Can I do this?

I already have it set to Best Performance.

Share this post


Link to post
Share on other sites

Bizarre! I am sure there used to be a setting that selected whether you connected to "any available" or not! Maybe that was removed in one of the AKU updates (or maybe I am recalling a WM2003 se wifi setting)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.