Jump to content
daddyo

my alarm didn't go off this morning

Recommended Posts

set the alarm last night

put phone on charge and into flight mode

alarm didn't go off until I woke the phone up with the power button! This was 30mins after the alarm was due - it then went off!

Is this a repeating alarm bug that i've read about somewhere?

Share this post


Link to post
Share on other sites
Are you using alarm or reminder?

Have you got the right settings in Sounds and Notifications?

definitely a repeating alarm which worked ok on Wednesday morning. when I did wake the phone up this morning the phone made the alarm noise and vibrated so I think all is set correctly. I'll do some testing this evening and see what I can find out.

Thanks for the reply

Share this post


Link to post
Share on other sites

My old HTC Wizard used to do the same thing. Randomly just didnt go off. The alarm function seems buggy in WM5! Just got the 3100 shall have to see how it goes!

Share this post


Link to post
Share on other sites
Pretty wierd coinsidence, both my PocketPC and Smartphone didn't sound the alarm both yesterday and today :)

was ok today

did a few test runs last night and all alarms went off ok

trying to think what I did different the night before........i'm messing around with this thing so much it could be a number of settings etc........i'll keep monitoring the alarms performance.

Share this post


Link to post
Share on other sites
was ok today

did a few test runs last night and all alarms went off ok

trying to think what I did different the night before........i'm messing around with this thing so much it could be a number of settings etc........i'll keep monitoring the alarms performance.

Maybe you switched the alarm off 'in your sleep'?

I will often hit the off button on an alarm when it rings in my sleep (well sort of semi-sleep) only to wake up 30 minutes later in a huge panic!

Or maybe you had it on vibrate?

Share this post


Link to post
Share on other sites
was ok today

did a few test runs last night and all alarms went off ok

trying to think what I did different the night before........i'm messing around with this thing so much it could be a number of settings etc........i'll keep monitoring the alarms performance.

What I noticed on my Wizard is that the ROM seems to hibernate (at times) when the device is switched off: if you switch the device off after setting up your alarms at 1.13am (for example), then when you realise at 8.32am that the alarms did not go off as expected, you switch the device back on again and you will notice the clock still mentions 1.13am (for a couple of seconds). A couple of seconds later, the clock updates to the real time (8.32am), and alarms go off.

So switching the device off while the processor is busy doing other things makes it to hibernate as if it needed to be switched on to complete its taks. I know xda-developers has an extensive thread on the Reliable Alarm project, but I am not sure they managed to find the solution.

Share this post


Link to post
Share on other sites

I've had alarm no-rings on both my PPC and previous smartphones. It's only happen three times so far, so it's not a major worry, but I still have two alarms to wake me (plus having a projection alarm clock projecting on the ceiling is great). Technology won't be 100% reliable 100% of the time.

If the alarm is failing several times a week, then there's a underlying problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.