Jump to content
amzee

gps bluetooth not working on m3100

Recommended Posts

ok i have installed tomtom 5,21 on the spv m3100 now everything works except the bluetooth gps it just does not find the gps on the tomtom i first thought the bluetooth gps was duff but it works with the tom tom on my nokia n70

can any one help on this

thanks

Share this post


Link to post
Share on other sites
ok i have installed tomtom 5,21 on the spv m3100 now everything works except the bluetooth gps it just does not find the gps on the tomtom i first thought the bluetooth gps was duff but it works with the tom tom on my nokia n70

can any one help on this

thanks

Just installed TTN 5.21 at the weekend and it works no problem. I'm using a Holux 236 as the GPS receiver and the 2 devices seem to work well together over bluetooth.

Tips:

- Pair the 2 devices over bluetooth before you run TomTom. (Settings > Connections > Bluetooth > Devices > New Partnership)

- Once paired, set up an Outgoing Port as a Serial interface on a COM port - I used COM0 (Settings > Connections > Bluetooth > COM Ports > New Outgoing Port)

- In TomTom, you should then see 'COM0' (or whatever port number you set up) as a selectable option when configuring your GPS device.

Hope that helps!

Edited by matho

Share this post


Link to post
Share on other sites

hi,

had a similar problem. here's what I did:

1. pair gps with phone. this now shows up in devices.

2. click on ports. add a new port, try incoming first, can't remember which one I did now. select COM 0. and finish that.

3. go back to tomtom , settings and configure gps. other wireless gps. it will say connected to. in the list COM 1 should be the last entry. select it and that should hopefully be that.

good luck.

Share this post


Link to post
Share on other sites
Tips:

- Pair the 2 devices over bluetooth before you run TomTom. (Settings > Connections > Bluetooth > Devices > New Partnership)

- Once paired, set up an Outgoing Port as a Serial interface on a COM port - I used COM0 (Settings > Connections > Bluetooth > COM Ports > New Outgoing Port)

- In TomTom, you should then see 'COM0' (or whatever port number you set up) as a selectable option when configuring your GPS device.

Hope that helps!

I've got this far, and I have TomTom working with the GPS receiver (Carcomm ENAV-BT33).

However, if the GPS receiver is ever turned off (for example, left in the car by the user all weekend and it runs out of juice), it's a nightmare to get it working. The whole connection has to be deleted, recreated (harder than it sounds, cuz if you just delete and try and re-pair them, it doesn't like the passkey. You have to turn the BT device off and on again first), and COM ports set up, then configured in TomTom again

Is there a way around this? Other than making sure that they never turn off the GPS device?

Edited by Mr.Clark

Share this post


Link to post
Share on other sites
ok i have installed tomtom 5,21 on the spv m3100 now everything works except the bluetooth gps it just does not find the gps on the tomtom i first thought the bluetooth gps was duff but it works with the tom tom on my nokia n70

can any one help on this

thanks

I had this with my blue angel, what i had to do was connect my BT GPS through windows then started tomtom, but i had to select 'other wired GPS' then selected my BT com port, sounds odd but it worked! shame we'd got to where we were going when i'd fixed it :rolleyes:

Share this post


Link to post
Share on other sites
hi,

had a similar problem. here's what I did:

1. pair gps with phone. this now shows up in devices.

2. click on ports. add a new port, try incoming first, can't remember which one I did now. select COM 0. and finish that.

3. go back to tomtom , settings and configure gps. other wireless gps. it will say connected to. in the list COM 1 should be the last entry. select it and that should hopefully be that.

good luck.

No matter what I try I am only given the option of using ports 3 or 7 in tomtom and the device will not let you use those numbers when adding a com port.

Share this post


Link to post
Share on other sites
No matter what I try I am only given the option of using ports 3 or 7 in tomtom and the device will not let you use those numbers when adding a com port.

Are you using TomTom 5.2? You have to upgrade from 5.00, as that doesn't have proper bluetooth support :rolleyes:

Share this post


Link to post
Share on other sites
No matter what I try I am only given the option of using ports 3 or 7 in tomtom and the device will not let you use those numbers when adding a com port.

Make sure the the COM port in Bluetooth settings doesn't have the 'Secure Connection' box ticked.

Share this post


Link to post
Share on other sites

I have TomTom official Receiver working with Navigator 6, but cant get it to run with Memory Map. Have tried every com port, any ideas? Do I need to re setup an additional Bluetooth connection, only it already shows in list automatically during Navigator setup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.