Jump to content
Sign in to follow this  
Twisticles

O2 Media Messaging Qtek 8500

Recommended Posts

Hoping someone can help...

I've got a Qtek 8500, and it does everything I need it to - almost.

I can access GPRS internet via the MobileWeb GPRS settings, but can't access WAP/MMS services, despite going through all the settings here http://www.modaco.com/index.php?showtopic=200962

Occasionally I get 'User Barred' error on the phone when trying to send/receive MMS.

So I phoned O2 'customer support'...a 25 minute call that went through six people. Each successive person put me on hold for around 5 minutes until I diverted back to customer support and had to go through all the security questions again. At one point, I even ended up talking to a department who told me "we can't help you because you are an O2 customer, we only talk to O2 employees"!!!

So, anyway...anyone who can help with MMS on the 8500?

PS: Working in The City as I do, I have to say that O2 service and reception is a million miles better than TMob...glad I made the switch, on the main!

Share this post


Link to post
Share on other sites

Try Changing the server name from GPRS MMS service to O2UK

Edited by mavisdavis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.