Jump to content
Sign in to follow this  
dleasman

Tmo WM6 Home Screen Issue & Fix

Recommended Posts

Problem: Every time I power up my device, the home screen changes back to the default after a few seconds. I am sure others using the Tmo WM6 update have noticed this issue.

Cause: Tmo My5

Fix: Change the settings for My5, located in the registry at \HKLM\Software\HTC\My5\Homescreen, and change the home screens named in the Off and On values.

Looking for alternative fix: How can I safely get rid of this My5 software? It seems to be running all the time, even if it's not being used. I actually have no idea how to turn it on all the way either... I did delete all the icons it uses, but really just want to disable or completely remove the service, but have not been able to figure out how to do that. Any ideas?

Share this post


Link to post
Share on other sites
Problem: Every time I power up my device, the home screen changes back to the default after a few seconds. I am sure others using the Tmo WM6 update have noticed this issue.

Cause: Tmo My5

Fix: Change the settings for My5, located in the registry at \HKLM\Software\HTC\My5\Homescreen, and change the home screens named in the Off and On values.

Looking for alternative fix: How can I safely get rid of this My5 software? It seems to be running all the time, even if it's not being used. I actually have no idea how to turn it on all the way either... I did delete all the icons it uses, but really just want to disable or completely remove the service, but have not been able to figure out how to do that. Any ideas?

I have the same problem with WM6, my fix was changing the home screen XML file to the one I wanted (Windows Default) by changing the names of the files.

I also noticed that with this WM6 final version it runs really slow after restarting, for 3-4 minutes it almost seems to "hang". Perhaps this is due to the My5 software? Changing home screen settings takes several minutes too. I didn't have this problem with the WM6 beta or WM5. I dread rebooting WM6.

Edited by truant

Share this post


Link to post
Share on other sites
I have the same problem with WM6, my fix was changing the home screen XML file to the one I wanted (Windows Default) by changing the names of the files.

I also noticed that with this WM6 final version it runs really slow after restarting, for 3-4 minutes it almost seems to "hang". Perhaps this is due to the My5 software? Changing home screen settings takes several minutes too. I didn't have this problem with the WM6 beta or WM5. I dread rebooting WM6.

Rebooting and changing the homescreen should not take several minutes. You have some problem with either software, the flash or the hardware. Try re-flashing your phone with WM6. If that doesn't solve your problems, then try using it without a MicroSD card in the phone.... If that doesn't work either, then you've probably got something wrong with your phone.

Also, when doing these steps, don't install any 3rd party software... as it could potentially mess with your phone and skew the testing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.