Jump to content
patmolloy

Roaming syms shows when not roaming

Recommended Posts

Hi there, am in the UK on T-Mobile. Had a little excursion from s710 to Ubiquio 503G and have reverted to the s710 now. Long story !

However, the roaming symbol is on (the triangle) and I'm not roaming (unless they moved Wimbledon abroad!). I get the warning messages when sync'ing mail etc.

Is this a phone issue or a network issue (or something else).

I am assuming that I'm not *really* roaming as far as T-Mobile is concerned otherwise a big bill will surely follow !

Any pointers gratefully received.

Thanks

Pat

Share this post


Link to post
Share on other sites

The plot thickens.

Putting the sim card into other (non-s710) phones and they are NOT roaming.

Putting the sim into another s710 and the roaming symbol comes on again and the phone behaves as if it is roaming (warning messages on sync etc).

T-Mobile say I am *not* roaming (which I clearly am not)

So it's something to do with an interaction between the sim card and the s710 specifically ?

Get a new sim card ??

Totally flumoxed.

Pat

Share this post


Link to post
Share on other sites

Flumoxed, hehehehehe... :)

Check all your settings, especially the user info etc. Somehow your phone thinks the SIM and the local network or location don't match, so it must be roaming. But really never heard about such before.

Share this post


Link to post
Share on other sites
Flumoxed, hehehehehe... :)

Check all your settings, especially the user info etc. Somehow your phone thinks the SIM and the local network or location don't match, so it must be roaming. But really never heard about such before.

Hi there - it all looks fine to me. I just came back from a trip abroad, hoping that this would snap the thing back to it's senses, but it hasn't - still roaming on home territory !

Share this post


Link to post
Share on other sites
Hi there - it all looks fine to me. I just came back from a trip abroad, hoping that this would snap the thing back to it's senses, but it hasn't - still roaming on home territory !

If it's any consolation, my T-Mobile MDAC III has been doing this on-and-off all weekend

Share this post


Link to post
Share on other sites

I am on T-Mob and had this problem lat week. T-Mob exchanged my sim card and everything was fine until i woke up this morning. Now I am roaming again ;)

Share this post


Link to post
Share on other sites
I am on T-Mob and had this problem lat week. T-Mob exchanged my sim card and everything was fine until i woke up this morning. Now I am roaming again ;)

I had this problem for 3 days this week. It started when I enabled Sim PIN. After trying everything to remove the roaming symbol, I finally disabled the Sim PIN and the roaming symbol disappeared.

If I re-activate Sim PIN and soft reset, the roaming symbol appears again.

Share this post


Link to post
Share on other sites

What phone are you using? T-Mob told me this morning is i a known problem for them with the MDA series and they are working to fix it.

Share this post


Link to post
Share on other sites
What phone are you using? T-Mob told me this morning is i a known problem for them with the MDA series and they are working to fix it.

Well what do you know...

My son's I-mate SP5 has just started doing this... so I did a GLOBAL web search, and found this good old Modaco entry.

Which reading it, I thought was an OLD thread.

Until I checked the dates, and saw its recent, bang up to date.

And guess what, who is my son with - yup, T-Mobile.

So me reckons T-Mob UK have recently just done something, and it's causing a b*llox up for some people...

Share this post


Link to post
Share on other sites
Turn off the sim pin and reboot. Problem will go away.

T-Mob are aware and are fixing the problem.

Alas, as mentioned prior, it's my son's phone (ten year old).

So turning off the SIM pin ain't gonna be an option any time soon on that phone *lol*

Not on HIS nelly *lol*

(Unless you mean doing this once only and rebooting, cures the problem - amendment - NAH, alas, if you do that and re-enable SIM PIN, it's back on next reboot).

Share this post


Link to post
Share on other sites

I've had this problem for about a month now with my HTC S620. If I switch to an Orange or O2 sim card then it picks up the network fine, so it's definitely not the phone. I've called T-Mobile twice and they still have no idea what the problem is as nothing is showing up at their end - all my calls etc show that I am still in the UK.

This is getting annoying...

Share this post


Link to post
Share on other sites

Just spoken to T-Mobile after having the roaming symbol problem on my Vario for about a month...

The guy guessed I had an MDA when I described the problem so they definitely know about it although he couldn't tell me when it would be fixed ;) .

He deactivated roaming for my phone number and I turned the phone off/on. That has cured the problem (at least for the time being) but that's obviously just a workaround (gonna need to remember to activate roaming again if I go abroad!!).

I mentioned that turning the SIM PIN off (followed by turning the phone off/on) was another workaround but he didn't say much to that.

(Note: no need to turn the whole PDA off, or soft rest, just turn the phone on/off in Comms manager).

Come on T-Mobile: get your act together and fix this!

Share this post


Link to post
Share on other sites

Another T-mobile user here, same problem. I have the Vodafone V1415 variant of the s710. I can turn the power off/on and it fixes the problem, but a few hrs later the problem comes back. Really annoying, because my email doesn't come in when it is in this mode, and Webnwalk seems to stop too.

Could it be anything to do with the prefered network settings?

Martin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.