Jump to content
Sign in to follow this  
mss4victor

I600 Stuck On Logo (Samsung Ultra Messaging)

Recommended Posts

Hello To All Member

This is My First Post for Pda Phone You can Say Me NewBie

Dear all ;

Problem is that I Recived I600i From My Customer.

When we Power On Phone. Its Stuck on This Logo Samsung Ulra Messaginn Logo

So First i Download the I600 Service Manual after Reding Manual I Downlaod The Active Sync Software.

After I Install a Software and Power on Via Boot Mode After that i Plug Cabel My System Detact I600 Windows Mobile and its automatic Install Driver and Show Me This Message Your Hardware Is Ready To Use.When Active Sync In Syncorization After that a New Window Appear From Active Sync

And Show Some Like This

Active Sync Is Unable to Connect Device

Might Me Two Reason

1.Your Phone Not Connect Properly so detach cabel and attach agin and power on phone.

2.your Phone is Not Windows Mobile blah blah............

Can Any Body Tell Me What Should I Do

I need Urgent Help

WBR

MSS4Victor

Share this post


Link to post
Share on other sites
Hello To All Member

This is My First Post for Pda Phone You can Say Me NewBie

Dear all ;

Problem is that I Recived I600i From My Customer.

When we Power On Phone. Its Stuck on This Logo Samsung Ulra Messaginn Logo

So First i Download the I600 Service Manual after Reding Manual I Downlaod The Active Sync Software.

After I Install a Software and Power on Via Boot Mode After that i Plug Cabel My System Detact I600 Windows Mobile and its automatic Install Driver and Show Me This Message Your Hardware Is Ready To Use.When Active Sync In Syncorization After that a New Window Appear From Active Sync

And Show Some Like This

Active Sync Is Unable to Connect Device

Might Me Two Reason

1.Your Phone Not Connect Properly so detach cabel and attach agin and power on phone.

2.your Phone is Not Windows Mobile blah blah............

Can Any Body Tell Me What Should I Do

I need Urgent Help

WBR

MSS4Victor

Hello Again

I Post here Bcoz i Thaught Some Body Will Help Me.

But No Body Reply.

SO My Problem Was I600 Stuck In Samsung Ultra Messaging Logo

After Posted Last Night I Serch Via Internet How To Solve The Problem So I get the Answer.

And I do Format I600 Press "0 + 4-way navigation key UP + Power" simultaneously. After the phone prompts for reset, press 1 and then Y.

So After Format I600 Phone Work Ok. But I Think It Might be Possible After Some Day May Be Phone Hang or Restart.

So Still I Want To Upgrade My Version Via This File i600_arabic.exe

When I Power On Phone And Insert Cable Active Sync Detact Phone but When We I Power On Via Boot Mode It Show Me This error

So Plz Try to Help Me

WBR

MSS4Victor

I600_Error.bmp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.