Jump to content
TheLoanRanger

ROM: TLR Kaiser 3.08.02.21 WinMo 6.1 - VF ROM / Radio, HTC OEM + CF 3.5 + more

Recommended Posts

Checked, the D pad thingy was enabled. Turned it off, did a soft reset and all is good!

Thanks for pointing me to the right direction. :D

Share this post


Link to post
Share on other sites
Thanks for the reply. Can I ask what ROM you had as you default? Are the carrier settings stored in the SIM card? I am just fearing that this ROM may not automatically setup(the phone). With my Tilt ROM, I never had any crashes. It would very occationally lock up, but I attributed that to me having too many applications open(TomTom, Live Search, Contacts, email, etc...). I have had it on the shipped ROM since I bought it and although I don't like the idea of re-loading all of my apps, it time to either do the tilt ROM upgrade without the extra apps(bloat), or this ROM... What say ye?

I had tmobile rom. Same thing happened to me as it did shadowfixeruk, upon boot it automatically detected tmob and updated all my settings automatically.

Everything is working fine and like I said, locks up far less often.

Share this post


Link to post
Share on other sites
I had tmobile rom. Same thing happened to me as it did shadowfixeruk, upon boot it automatically detected tmob and updated all my settings automatically.

Everything is working fine and like I said, locks up far less often.

Thanks. may do it this weekend...

Share this post


Link to post
Share on other sites

Thanks! This worked like a charm and performance is noticably better...not to mention the lack of T-Mobile branding! Nice work!

Share this post


Link to post
Share on other sites

Can anyone confirm is the BB Connect Client works with this ROM ?

I want to update to 6.1 and it ain't happening until I know the answer to the above question...

Life without my BB Connect software :D

Share this post


Link to post
Share on other sites
Had a couple of probs last couple of days. I'm using Pay as you go and the phone has connected to 3 via 3G uncommanded twice now and incurred a few £'s of call charges before I noticed.

Use nodata.cab to disable 3G if you don't use it (or just delete the settings!)

Share this post


Link to post
Share on other sites

I have my e-mail set to download messages every 5 minutes. Before I flashed to WM 6.1, this would occur even if the phone was on standby (i.e. screen off). Now it only happens if the phone is "on". Is there a setting or registry entry to turn this feature back on?

Help please..............................

Thanks!

Share this post


Link to post
Share on other sites
I have my e-mail set to download messages every 5 minutes. Before I flashed to WM 6.1, this would occur even if the phone was on standby (i.e. screen off). Now it only happens if the phone is "on". Is there a setting or registry entry to turn this feature back on?

Help please..............................

Thanks!

Settings -> Phone -> Data.

Make sure "Disable data connections when device enters sleep mode" is unticked.

Share this post


Link to post
Share on other sites
Settings -> Phone -> Data.

Make sure "Disable data connections when device enters sleep mode" is unticked.

That setting was unticked! and still it won't check mail when in sleep mode.

Steve

Share this post


Link to post
Share on other sites
That setting was unticked! and still it won't check mail when in sleep mode.

Steve

I'm having exactly the same problem, and the setting is also unticked on my Kaiser...

Share this post


Link to post
Share on other sites

Well I flashed Saturday, and I must say, it seems nice! One thing that I am experiencing, is that GMail doesn't like to collect on my data connection, but works over WiFi? Strange. I remember someone else with this issue?

Share this post


Link to post
Share on other sites
Well I flashed Saturday, and I must say, it seems nice! One thing that I am experiencing, is that GMail doesn't like to collect on my data connection, but works over WiFi? Strange. I remember someone else with this issue?

Well I found the solution as to why my gmail only collected over WiFi. It was because in the advanced server settings of the email account in the mail app, I had connect through the internet. Changed it to media-net, and all started working.

I hope someone finds this usefull.

Share this post


Link to post
Share on other sites

I'm thinking of flashing this on my new Kaiser, but before I do, I was wondering whether you lovely people on here can answer a few questions for me.

Do I gain much over the stock T-Mobile UK rom?

Will it have any problems with any software (I know about the skype thing, does Fring work?)

The main software I'll be using is Coreplayer, GSPlayer, PocketPutty, Windows Live Search Mobile, Funambol Connector.

If all this is fine, I'll be flashing it.

Share this post


Link to post
Share on other sites
I'm thinking of flashing this on my new Kaiser, but before I do, I was wondering whether you lovely people on here can answer a few questions for me.

Do I gain much over the stock T-Mobile UK rom?

Will it have any problems with any software (I know about the skype thing, does Fring work?)

The main software I'll be using is Coreplayer, GSPlayer, PocketPutty, Windows Live Search Mobile, Funambol Connector.

If all this is fine, I'll be flashing it.

Cannot comment on the TMobile ROM, but I wanted to inquire about coreplayer. Are you asking about the true coreplayer, or TCPMP? If the ladder, there is a specific build put up over at xda developers that works with Win 6.1 ROMs. The TCPMP that I had working on my WM 6.0 ROM did not work. WLS works fine.

Share this post


Link to post
Share on other sites

With 6.1 I find that my exchange push mail connection fails. Needs to be rebooted, then works fine for a few hours etc etc etc.

Anyone else having the same problem?

Many thanks

Matthew

Share this post


Link to post
Share on other sites

@TheLoneRanger, don't want to rush you as you're doing a great job, but i wonder when we might be able o expec the new build...i just want to figure out whether its worth hard resetting my kaiser now or waiting for a firmware update

Share this post


Link to post
Share on other sites

I notice that pocket IE crashes more often than the T Mobile ROM.

I had to do a soft reset to get back to it.

Anyone seeing this issue?

Share this post


Link to post
Share on other sites
Is it just me? Or is there no way to re-map the soft buttons? :D

I use AE Button Plus ... which is free for the functionality I need. I've just disabled the soft buttons. Since when Im typing emails I generally end up clicking "send". But you can remap them using the software if required.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use.