Jump to content
TheLoanRanger

ROM: TLR Kaiser 3.08.02.21 WinMo 6.1 - VF ROM / Radio, HTC OEM + CF 3.5 + more

Recommended Posts

Well TLR ... it's all installed and running and I must say I am very impressed:

I've installed most of the applications above, plus some new ones like Slide2Unlock.

The only app I'm having problems with is TCPMP v0.72 with the Flash Video Bundle, but I see on Xda Devs that others are having problems with that too.

Share this post


Link to post
Share on other sites

I LOVE this ROM, I see a new OS core is out over at XDA-Devs... should we expect a new TLR ROM?

P

Share this post


Link to post
Share on other sites

Out of interest, now I understand the process of flashing the ROM, and how easy it is to do it.

Is there a way to rapidly stick your favourite applications and configurations back onto the phone after flashing the rom?

Share this post


Link to post
Share on other sites

this appears to be beyond me, i've tried to follow the instructions, i've hard reset my machine, i've tried everything i can think of but nothing appears to be getting this done!

When i disconnect the usb cable as instructed it tells me to expect the activsync symbol to go grey, but it doesn't, i get the blingblong to tell me its disconnected but other than that the process appears to go as expected, except when i reboot, nothings changed!

I've just hard reset this minute and setup the activsync, if anyone has 5 mins spare, perhaps they could talk me though on msn? if u can pm me and i'll pm u my msn addy, i'm normally quite good at this sort of thing so it wont be like talking to a complete moron (just a bit of one!)

Share this post


Link to post
Share on other sites

hey dkindred,

are you using Vista? I flashed my Vario 3 the other day and on my Vista machine the activesync icon on the task bar did not change to grey, as this is the first time I've ever flashed a phone I dont feel confident enough to walk u through it (I was close to soiling myself wen I was doing mine!).

Best of luck tho!

Share this post


Link to post
Share on other sites
hey dkindred,

are you using Vista? I flashed my Vario 3 the other day and on my Vista machine the activesync icon on the task bar did not change to grey, as this is the first time I've ever flashed a phone I dont feel confident enough to walk u through it (I was close to soiling myself wen I was doing mine!).

Best of luck tho!

yes, am using vista, pls talk me through it, need help

Share this post


Link to post
Share on other sites

@TLR

Glad to see you're keeping an eye on this thread :D Loving this ROM

I would dearly love to see a Lite version, No HTC Home, Messenger etc, just the bare basics

Any chance?

Share this post


Link to post
Share on other sites

I've upgraded, liking it so far, along with most of the additional CAB's. (personally do not like the Large Menu or Large Title bar, but that just me).

Couple minor issues however...

When I start up (after any re-set), it takes an absolute age for the on-screen keyboard to become available, and I have to leave it a while before I can use the keyboard. Sliding it out, and it doesn't activate (despite sound being played). Only when I leave it for a while will it then allow the slide.

An issue I have even with the original ROM is still there. Again when trying to enter your password to unlock. When the enter password appears, you can start typing the PW using the keyboard, and focus is taken away?!?! Really annoying, so you have to then tap the screen onto the input in order to start typing again!

For the HTC Weather tab, I hard reset after installing the new ROM. I then set the city before installing the additional CAB's. it worked fine. I then installed the various additional CAB's. However, now when I go to select a new city, the drop down is blank?!? Yes, I have the original city I selected, but whay if I want to change?

Share this post


Link to post
Share on other sites

@ dkindred

This is the best instructions I can give you but please note that if for any reason your phone gets bricked I am not responsible!

These are just the instructions that I followed but with the slight changes for Vista.

1- Connect your phone to your PC, make sure that Activesync loads and your phone will be displayed in My Computer.

2- Run the kaiser-HardSPL.exe, begin following instructions.

3- When it says to unplug and replug your phone from your computer, do it. I gave it about 30 seconds after unplugging before pluggin it back in. I cannot remember if my PC made the usual 'USB Device attached' noise that it does but I'm sure it did.

4- Once re-attached, even though your Activesync icon in the taskbar byt the time will show green, if you go into My Computer it should not show up (sure it didnt on mine!).

5- Follow the rest of the instructions from HardSPL.

Just remember that any problems you have I am NOT accountable for. We all flash our phones (Or pretty much anything flashable) at our own risk!

That should get you sorted, and sorry for the warning lol, just I dont want to get any blame for anything as Im only trying to help!

Also just as another question, on the Weather tab I get a huge list of places to select from, but the one I want (My local town) is not listed, even thought its bigger than most the others listed lol. Is there any way of adding this in or is this completely upto HTC or AccuWeather? I no its a trival question really but it would be so much better if I could see my local town instead of one about 40miles away.

M_Taylor40

Share this post


Link to post
Share on other sites
For the HTC Weather tab, I hard reset after installing the new ROM. I then set the city before installing the additional CAB's. it worked fine. I then installed the various additional CAB's. However, now when I go to select a new city, the drop down is blank?!? Yes, I have the original city I selected, but whay if I want to change?

uninstall the HTC home customizer, soft reset. you'll then be able to change it.if you're happy with the layout you have now, don't bother reinstalling the customizer. otherwise, install it as normal, uninstalling if you want to change place again.

Share this post


Link to post
Share on other sites
uninstall the HTC home customizer, soft reset. you'll then be able to change it.if you're happy with the layout you have now, don't bother reinstalling the customizer. otherwise, install it as normal, uninstalling if you want to change place again.

Good call... I'll give it a try.

Share this post


Link to post
Share on other sites

I have another small issue-ett. I have a custom sound for one of the notifications (New Email), that I used before upgrading. However, now the sound 'hangs' (continues to play & vibrate) part of the way through and continues until I do something with the device, such as slide the keyboard! Any suggestions?

Share this post


Link to post
Share on other sites

ok, i wonder if this may be my problem...

... i get here -

romflashkm5.jpg

and a few things occur to me,

step 1) Connect PDA to USB (its already connected)

step 2) How? My computer appears to have no clue that my phone is attached!

So if i tick the box and click Next it says 'verifying the information on your PDA Phone please wait', then i get -

romflash2vl1.jpg

Something else occurs to me here, my image version is blank, is this normal? Anyway, i click update, it says udating from version (its then blank) to Version: HardSPL - Kaiser

I then click Next and Next again, it then does something on my handset and something on my pc, it then says congratulations and reboots my phone, then guess what? Nothing, its just the same as before!

This is going to sound real stupid, but would it make a difference that my sim card is not in the phone?

Any help gratefully recieved.

Edited by dkindred

Share this post


Link to post
Share on other sites

Does activesync not load when you connect your phone? If not load it and see if it detects the phone.

The update image was blank for me as well wen I flashed my phone so dont worry about that.

Also on Vista just make sure you run it on an admin account, and right click it and select run as administrator, just to make sure the UAC isnt causing u issues.

I couldnt say about the sim card but stick urs in if ur not sure, i flashed with my sim in the phone.

M_Taylor40

Share this post


Link to post
Share on other sites

When you flash HardSPL it WILL look the same. If you go to bootloader (press reset pin while holding camera button) you will see 'OliPof' there somewhere. That means HardSPL is installed...

P

Share this post


Link to post
Share on other sites

Yeah on my phone wen I go to the bootloader I get the tricolour screen (red, green, blue and then white bars) with yellow writing in the top red bar that says:

KAIS130 MFG

SPL-1.0OliPof

CPID-8

I'd take a pic but I dont have a camera and I cant take a pic of my kiaser with my kiaser lol!

Share this post


Link to post
Share on other sites
When you flash HardSPL it WILL look the same. If you go to bootloader (press reset pin while holding camera button) you will see 'OliPof' there somewhere. That means HardSPL is installed...

P

I don't get it then, looks like I have done it then, so where's the improvements??!! Perhaps i should get myself a nice simple phone that rings lol

Share this post


Link to post
Share on other sites

Ummm, after you've done that, you then need to flash the actual ROM?!?

P

Share this post


Link to post
Share on other sites

ok, its all starting to make a little more sense now :D am i best to avoid this rom since i am with orange then?

am i best of driving to norwich to get u to sort this for me loooooooool

Share this post


Link to post
Share on other sites

This ROM is the daddy.

Suggestions for TLR for next build:

- Make it UC compliant

- Bake in AppToDate (PM me!)

- Upgrade to new OEM / Radio

That's about it really, I love the cleanness.

P

Share this post


Link to post
Share on other sites

ok, so this works with orange - i get this vibe from some of the above postings. but what i dont understand is HOW?

this is a vodafone radio rom? will it lose all my orange mms and voicemail and sms and gprs/edge/3g/hsdpa settings?

desperate to upgrade (AND LOSE ALL THE SLOW ORANGE s***), but i need it to work properly!

dr_nick

Share this post


Link to post
Share on other sites

i'm with t-mobile, and it downloaded all my network info and has worked perfectly since. i'm not certain, but it should work the same for you...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.