Jump to content
Sonicr360

Wireless Network Detected "Notification" Balloon no longer shown

Recommended Posts

Hi All

Anyone know the Registry key to enable the "Wireless Networking" Detected message that pops up.

I dont get it anymore, unsure why.... but I installed a reg editor. If anyone knows the path / key, could they advise please?

Thanks Simon

Share this post


Link to post
Share on other sites

probably b'coz the wireless network is already in ur wireless network list. try finding new wireless network at other places or remove the settings from ur phone then connecting again.

Share this post


Link to post
Share on other sites

LOL unlikely! I mean... I travel all over the place..... hitting alot of Wi-Fi spots.

When it detects a new WIFI Spot, I get the icon at the top of the screen, just no balloon message.

Any other help?

Share this post


Link to post
Share on other sites

Have you tried enabling it in:

Start>Settings>Sounds and Notifications>Notifications tab>Wireless network detected

Share this post


Link to post
Share on other sites

Hi, yes that says its enabled and in fact, I chose the light option too!

But it just does not pop up.

Thinking of doing a hard reset at the moment - Its not that essential, just a niggle and seeing as i have just backed up the system, I may go down this route.

But as I just obtained a regeditor, thought I may ask the question, in case its a simply key or variable thats needed

Thanks,

Share this post


Link to post
Share on other sites

Ended up doing a hard reset and restoring the data. Message Notification Balloon now back.... still unsure how or why it went.

Never mind

Thanks for the advice all

Simon

Share this post


Link to post
Share on other sites

Did you have Navizon installed? There is an option in the Navizon software to disable the WiFi balloon from appearing when driving around. That may have disabled it completely and not just for Navizon.

Share this post


Link to post
Share on other sites
probably b'coz the wireless network is already in ur wireless network list. try finding new wireless network at other places or remove the settings from ur phone then connecting again.

I think your signature just gave me an epilleptic seizure. Nice!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.