Jump to content
Sign in to follow this  
capt_janeway

Activesync for WM2003 and WM2006

Recommended Posts

Exaperated here..........is there an activesync version that will play nicely with both WM2003 and WM2006.

I have a personal Vox and a newly found Magician that I would like to sync at home and work, however, it seems AS 4.5 doesn't like the Magician and the Vox only likes AS 4.5................is there a middle ground or do I dump the Magician and try and get the C500 upgraded to WM5 as the Magician won't?

I can't mess about with activesync in work as our administrators are a bit defensive of letting us install software!

Share this post


Link to post
Share on other sites

Have you tried AS 4.2?

Personnally Ive never had a problem using 4.5 on xda2WM3 M2000WM3 or m1500WM3 etc

May be worth trying 4.2

Share this post


Link to post
Share on other sites

Sadly the Vox only plays with 4.5.

I upgraded the C500 to WM6 so sadly the Magician is relegated to a drawer for now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.