Jump to content
PaulOBrien

Paul's complete guide to installing OSX Leopard on your MSI Wind / Advent 4211

Recommended Posts

DUAL BOOTING..

So, when I install OS X.. how can I then install XP so I can dual boot?

What I did was install Vista on my Gigabyte M912 then partitioned the hard drive to 100GB for Vista and left the rest for Leopard. Then went through the install and after I had Vista installed, I then went to the Disk Manage in Vista and formated the remaining disk space to FAT32. Then I went ahead and put the Leopard DVD the one Paul recommends and went to disk utilities and formatted the FAT32 to the Mac and then installed Leopard following Paul's list.

Share this post


Link to post
Share on other sites
What I did was install Vista on my Gigabyte M912 then partitioned the hard drive to 100GB for Vista and left the rest for Leopard. Then went through the install and after I had Vista installed, I then went to the Disk Manage in Vista and formated the remaining disk space to FAT32. Then I went ahead and put the Leopard DVD the one Paul recommends and went to disk utilities and formatted the FAT32 to the Mac and then installed Leopard following Paul's list.

Can I ask, once you have installed Leopard on the new partition how do you then switch between them at boot?

Thanks

Share this post


Link to post
Share on other sites
Can I ask, once you have installed Leopard on the new partition how do you then switch between them at boot?

Thanks

When you boot up you get the option for Mac or Windows. Just choose which one you want to boot and that's it.

Share this post


Link to post
Share on other sites

Can Leopard and everything like sound, web cam, etc... work with the Q2 MSI Wind? I just saw that there is a Q2 which seems to have X3100 graphics chip and don't know what audio it has. I'm thinking of also picking up a Wind but want to be able to install Leopard on it and have everything working. I have the M912 and Leopard works great except for the Audio and Web Cam.

Share this post


Link to post
Share on other sites
Can Leopard and everything like sound, web cam, etc... work with the Q2 MSI Wind? I just saw that there is a Q2 which seems to have X3100 graphics chip and don't know what audio it has. I'm thinking of also picking up a Wind but want to be able to install Leopard on it and have everything working. I have the M912 and Leopard works great except for the Audio and Web Cam.

Yeah, webcam should work right away after the install steps on page 1 and sound should work after this.

Share this post


Link to post
Share on other sites
When you boot up you get the option for Mac or Windows. Just choose which one you want to boot and that's it.

Is that boot option menu something which happens as default when I install leopard or would I need to set something else up?

I have just installed Leopard onto another partition on the disk but I cannot now find a means of booting into XP on the other partition.

Thanks for your help with this.

Edited by olsh

Share this post


Link to post
Share on other sites
Is that boot option menu something which happens as default when I install leopard or would I need to set something else up?

I have just installed Leopard onto another partition on the disk but I cannot now find a means of booting into XP on the other partition.

Thanks for your help with this.

I have Vista installed and Leopard on mine. Can you boot to OS X? Sounds like you just need to fix the mstr boot. Post what is exactly you get on the screen.

Share this post


Link to post
Share on other sites
Yeah, webcam should work right away after the install steps on page 1 and sound should work after this.

Thanks sounds good. I'm thinking of getting the White MSI Wind. Unless I can get sound to work with my Gigabyte M912 then I would just keep the M912. Also like that you can use the webcam on the Wind and on the M912 you can't use the webcam. Shows under the perference that there is a USB Camera but in iChat, it shows no camera.

Share this post


Link to post
Share on other sites
Thanks sounds good. I'm thinking of getting the White MSI Wind. Unless I can get sound to work with my Gigabyte M912 then I would just keep the M912. Also like that you can use the webcam on the Wind and on the M912 you can't use the webcam. Shows under the perference that there is a USB Camera but in iChat, it shows no camera.

Note that I've not tried this myself, I'm just passing on what I've read.

Don't know 100% about iChat, but photobooth should work, so why not iChat.

Good luck anyways! I'm also in the market for a netbook, gonna get the wind or 1000h.

Share this post


Link to post
Share on other sites
So, has anyone here tried the headphone fix yet? Those who have, please share your results!

works perfectly without a doubt. i downloaded CHUD then the switch.sh and found someone's Applescript that called up the switch.sh. (its all on wired.com) it works like a charm and makes me feel like a douche for buying a hardcore pair of bluetooth headphones.

Share this post


Link to post
Share on other sites
works perfectly without a doubt. i downloaded CHUD then the switch.sh and found someone's Applescript that called up the switch.sh. (its all on wired.com) it works like a charm and makes me feel like a douche for buying a hardcore pair of bluetooth headphones.

Haha, that's too bad man. But hey, what can you do? B)

Good to hear it works fine though I'm hoping on an auto-detect feature!

Share this post


Link to post
Share on other sites

Will a Monitor work?

I have a 19" widescreen monitor that is DVI..

So If i use any DVI to VGA adaptor and plug the monitor into my Advent 4211 running Leopard, will I be able to use the monitor and set the resolution etc with no errors etc?

Share this post


Link to post
Share on other sites

Fn Keys, Volume control etc...

So, When I install Leopard..

On the Advent4211, you can Press FN and F8 to increase volume, FN and F9 To Mute, FN and F4 to decrease brightness, and so on and so forth.

Do all these keys work exactly the same in leopard?

(Because on the Apple keyboard, f11 and f12 change volume, without having to press any FN key)

:/ Kinda confused

Share this post


Link to post
Share on other sites
500GB HDD should work, any Sata 2.5" should be fine!

P

I think this a really amazing thread, especially when I am considering building a hackintosh. One 'beginner' question: My motivation to do this is the very high cost, large size, and lack of firewire in any of the new Apple laptops (bar the Macbook Pro which is much too fat/ expensive). The only 'netbook' I have seen with firewire is the Lenovo Ideapad S10, which has an express 34 card slot. Off the top of your head, how platform specific is the procedure you have so carefully described? Would it work on the Lenovo and would OSX see the express card- I assume I would have to chose a firewire card that has OSX drivers.

Many thanks again for such an excellent description!

Regards Isidore

Share this post


Link to post
Share on other sites

new here in the forums but i have been following it real close. it was really useful when i put osx on my wind B) thanks paul for the walkthrough, it was a great help B)

for those concerned, the headphones solution works great B)

only concern now is how to make my macwind load up the graphics and battery kexts more consistently on startup. i can live with having to reboot it to load the kexts but of course having something that'll do this automatically would really enhance the mac feel. any suggestions?

again thanks for the great walkthrough!

Share this post


Link to post
Share on other sites

Hey Guys,

i'm a young guy from germany, who just installed mac osx on his medion akoya (it's the same as the wind) and got a little bit into trouble:

So, i've installed everything after Paul's example (my name is paul btw too xD).

But now, when i wanted to boot, after i installed all the drivers and updates (10.5.4), my akoya/wind/advent (whatever xD) just boots until the blue screen and not until the actual desktop.

But it seems to be as if the blue screen only covers the actual desktop, because if i wanted to shut my mac down i can push the power button and then confirm by pressing enter.

well, it all seems really strange to me.

i hope that anyone can tell me what to do.

best regards

paul

Share this post


Link to post
Share on other sites

Paul...

I had this problem once after installing a 10.5.5 update badly. You need to replace the kext files. You can do this by following the advice on this page

Reinstall kext (see the post by 'Adventure' near the bottom of the page)

Good luck!

Shai

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.