Jump to content
secany

Secany's ROM research thread... NEW: DXIA2

Recommended Posts

I really don't get it ... I try to update and it looks like a lottery... using .exe HK3 on the computer screen all goes well, but on the phone screen green bars stop progressing at 80 % PDA update... and at the end it does not work...

Once it completed correctly but stupid me tried XIA2 again .. which went on flawlessly (according to GP ) but I got omnia screen again...

I m lost..

Share this post


Link to post
Share on other sites
I really don't get it ... I try to update and it looks like a lottery... using .exe HK3 on the computer screen all goes well, but on the phone screen green bars stop progressing at 80 % PDA update... and at the end it does not work...

Once it completed correctly but stupid me tried XIA2 again .. which went on flawlessly (according to GP ) but I got omnia screen again...

I m lost..

Probably already been asked this, but are you on vista or xp?

and have you tried uninstalling the samsung modem drivers and win sync software?

have you tried installing a .exe type

Share this post


Link to post
Share on other sites
Probably already been asked this, but are you on vista or xp?

and have you tried uninstalling the samsung modem drivers and win sync software?

have you tried installing a .exe type

 am using a xp pc, the same I used to update my phone to K3 ROM last month...

tried uninstalling activesync and samsung modem driver and reinstalling them every time...

using same k3 exe that worked 1 month ago...progress bar on the phone just halts ( usually at 80% ) ... but update on pc goes on and completes successfully... I just don't have my phone :)

Share this post


Link to post
Share on other sites
am using a xp pc, the same I used to update my phone to K3 ROM last month...

tried uninstalling activesync and samsung modem driver and reinstalling them every time...

using same k3 exe that worked 1 month ago...progress bar on the phone just halts ( usually at 80% ) ... but update on pc goes on and completes successfully... I just don't have my phone :D

Strange!!! And everything is off, such as the wifi, internal modem (if any), firewalls, anti virus... But if its worked before and nothings different I'm lost :)

other option I would try is a stand alone cooked ROM such as Tarils and see if it works... It maybe that you will have to send this one back to Samsung :)

Share this post


Link to post
Share on other sites
Strange!!! And everything is off, such as the wifi, internal modem (if any), firewalls, anti virus... But if its worked before and nothings different I'm lost :D

other option I would try is a stand alone cooked ROM such as Tarils and see if it works... It maybe that you will have to send this one back to Samsung :)

I m still trying the one that worked once ( secany K3 ) .. hell I even got a yelow phone instead of the usual samsung crap ... then I wet my pants but it flashes still..

Share this post


Link to post
Share on other sites
with new GrandPrix, the final part of update will be slightly change. Thanks for the ROM, really fast and smooth compare to IA1, especially the touch screen, really significant impressive!

Please, more reports, comparing the newest IA2 rom to the previous IA1!

I ran IA1 and don't like to flash often (it's always risky), unless there are some real improvements in the new rom.

Thanks

Share this post


Link to post
Share on other sites
am using a xp pc, the same I used to update my phone to K3 ROM last month...

tried uninstalling activesync and samsung modem driver and reinstalling them every time...

using same k3 exe that worked 1 month ago...progress bar on the phone just halts ( usually at 80% ) ... but update on pc goes on and completes successfully... I just don't have my phone :)

But at which stage are you according to the updater on your pc when the s*** hits the fan and you end up with a brownie?

Still looks to me like you got a problem with the Samsung modem driver. Is Your battery full when starting to update, try to recharge ?

Download a clean modemdriver and check that all programs that might interfere, just like a virusscanner, are shut down.

For shure I'm not one of the experts, just try to think logically and help out.

Share this post


Link to post
Share on other sites
But at which stage are you according to the updater on your pc when the s*** hits the fan and you end up with a brownie?

Still looks to me like you got a problem with the Samsung modem driver. Is Your battery full when starting to update, try to recharge ?

Download a clean modemdriver and check that all programs that might interfere, just like a virusscanner, are shut down.

For shure I'm not one of the experts, just try to think logically and help out.

Thank you for your help... the update seems to mess up at the pda part , around 70 - 80 %... on the pc it halts for a moment then continues, but on phone the update bar stops... then csc part goes on and the bar fills up on phone ... then phone gets detected and phone part starts ( no progress bar on phone screen ) ... then Job Done :)

Now I am leaving the phone to charge because surely the battery is pretty much drained from all this and will try in an hour or so ... I still have the omnia screen when I start and I can run any update and GP... it just does not get inside the dam phone ....

Share this post


Link to post
Share on other sites
I downloaded the DXIA2 and it works perfect.

There are some programs that I don't want them and I don't know how to uninstall them

(like CNN,Yahoo,Weather)

Any ideas ?

Where I can find a clean rom ?

Almost screaming out load but you seem to be a real newbie. So here are some hints:

1. At the top op the page there is a search button, try to use it from time to time :)

2. Scroll down to the page and there are some related links to other threads on the same topic :)

3. I posted #2771, this is 2 posts up from yours and added a link to a Custom rom, use it and there you'll also find a clean one. :D

Good luck and welcome at MODACO

Share this post


Link to post
Share on other sites
Thank you for your help... the update seems to mess up at the pda part , around 70 - 80 %... on the pc it halts for a moment then continues, but on phone the update bar stops... then csc part goes on and the bar fills up on phone ... then phone gets detected and phone part starts ( no progress bar on phone screen ) ... then Job Done :)

Now I am leaving the phone to charge because surely the battery is pretty much drained from all this and will try in an hour or so ... I still have the omnia screen when I start and I can run any update and GP... it just does not get inside the dam phone ....

After recharging I would also take out the battery for a few minutes. Because your phone doesn't really start you probably also can not perform a hard reset. Taking out the battery might do the trick. Just to be shure, when your trying to update do you format the internal large disk ?

Share this post


Link to post
Share on other sites
After recharging I would also take out the battery for a few minutes. Because your phone doesn't really start you probably also can not perform a hard reset. Taking out the battery might do the trick. Just to be shure, when your trying to update do you format the internal large disk ?

Actually it can perform a hard reset ..sort of ... when i start and hold both call and end buttons ... but the "reset" takes like 2 seconds ... I will recharge -- remove battery for a while -- reflash with k3.exe... and hope for the best ...

I format the hard disk, also have tried without... Now I am wondering if i better do the flash with or without SIM ...

Share this post


Link to post
Share on other sites
I format the hard disk, also have tried without... Now I am wondering if i better do the flash with or without SIM ...

I don't know if taking out the SIM will make a difference, I beleive I've also done that before, for flashing it's not needed. But when your at it I would also take out the memory card if you have one.

Just flashed my phone with the one from Qubus with Manila and starting up again. This way I could also check what is happening while updating.

As you mentioned it must be going wrong when updating the PDA part. Porgress bar on the phone is only working at that moment. After update of the PDA-part the progress bar stays green (100%).

Good luck !

Share this post


Link to post
Share on other sites
Actually it can perform a hard reset ..sort of ... when i start and hold both call and end buttons ... but the "reset" takes like 2 seconds ... I will recharge -- remove battery for a while -- reflash with k3.exe... and hope for the best ...

I format the hard disk, also have tried without... Now I am wondering if i better do the flash with or without SIM ...

i bricked my first Omina by using the XP SP1. Never have a problem since i use another XP with PS3, either i flash my phone with GP or .exe files.

if you give it another try, please check to see your XP is a PS1, 2 or 3 & unplug all USB devices from your PC, including the USB mouse(if you use a laptop).

hope it help. Good luck

Share this post


Link to post
Share on other sites
I don't know if taking out the SIM will make a difference, I beleive I've also done that before, for flashing it's not needed. But when your at it I would also take out the memory card if you have one.

Just flashed my phone with the one from Qubus with Manila and starting up again. This way I could also check what is happening while updating.

As you mentioned it must be going wrong when updating the PDA part. Porgress bar on the phone is only working at that moment. After update of the PDA-part the progress bar stays green (100%).

Good luck !

Thank you again for your support... it seems the mindless flashing of the same rom ( good old k3 , yay secany ) paid off.. i did not reset or reinstall drivers this time, after a failed update i just reflashed and now my phone works.

Right now I don't know if it's a computer issue ( the xp machine belongs to my kids so it's not quite up to date with the drivers and all ) or a phone issue, but it all started when I tried the GP update of the latest rom... some guy before me also got the error at the second EBOOT download and bricked his phone for good so I consider myself lucky...

Anyway I think unless Secany releases a ROM that makes the Omnia an expresso machine too I will not flash anything anymore...

Share this post


Link to post
Share on other sites
Coming next:

Italian new ver

French new ver

and,

ARABIC lastest i900JPIA3.

Secany hello,

I would like to be certain whom had received you the gift that I made you under N°: 0AD6991313766605H thank you for your answer

Share this post


Link to post
Share on other sites
Thank you again for your support... it seems the mindless flashing of the same rom ( good old k3 , yay secany ) paid off.. i did not reset or reinstall drivers this time, after a failed update i just reflashed and now my phone works.

Right now I don't know if it's a computer issue ( the xp machine belongs to my kids so it's not quite up to date with the drivers and all ) or a phone issue, but it all started when I tried the GP update of the latest rom... some guy before me also got the error at the second EBOOT download and bricked his phone for good so I consider myself lucky...

Anyway I think unless Secany releases a ROM that makes the Omnia an expresso machine too I will not flash anything anymore...

Ok, at least you are up and running again. That's a relieve, I'm sorry Icould be of any more help. If there might be a problem with the computer it will probably be a problem with the memory. There are free programs around to check it. A quick check can be made by unpacking a large .rar archive (100 mb +). If it cannot complete normally then there is a memory problem for sure.

Share this post


Link to post
Share on other sites

Tried the latest GrandPrix with DXIA2. This was my first time with GrandPrix. It is interesting to note for others not used to it, the procedure is really the same as when you use EXEcutor to assemble an .exe from the components except you bypass this step. Am therefore not sure of an advantage of using EXEcutor as flashing using GranPrix cuts outs a step.

A random thought - does anyone know whether it is necessary to update all sections of the phone when flashing a ROM. For instance, when I have used HTC phones in the past, the radio part is often left alone and not changed. Presumably this corresponds to the phone part with the Omnia. Any comments?

Share this post


Link to post
Share on other sites

I have now (after installing everything needed):

Storage/ Program

Total : 91.99MB /96.55MB

In use: 48.45MB /41.30MB

Free: 43.54 Mb /55.26 MB

I think this is a good version, everything running quick, the touch is excellent. The best memory so far with this one.

I am waiting for the 3rd release of the IA series though, 'cause I noticed that the 3rd releases are kinda like a final version of that series... they always seemed best to me. :) Until then I'm enjoying this one. :)

Thanks Secany, appreciate your work! :D

Edited by steff195

Share this post


Link to post
Share on other sites

gps is slow to connect in this version i have yet to get it to work i can see the sats but it has not locked on a location. btw i have garmin.

Share this post


Link to post
Share on other sites
gps is slow to connect in this version i have yet to get it to work i can see the sats but it has not locked on a location. btw i have garmin.

Kinda same problem with my igo8 on dxia2

Share this post


Link to post
Share on other sites
Kinda same problem with my igo8 on dxia2

Yes, after flashing DXIA2 I suffered the most with iGO8 to get it work.

Finally I've succeeded, after half a day, but don't ask what I did... Install, ununstall, again, changing the gps ports -- I don't remember what helped finally. (I gave up and went for a walk with my Omnia, iGO8 running, and after 10 minutes it suddenly said 'turn right!'...)

Now the working GPS settings in iGO8 are:

Port: 0

Baud rate: 38400.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.