Jump to content
El Boyo

TomTom - Problem Fixed

Recommended Posts

Hey

Ive got TomTom Navigator 6.010 running on both my hermes and old wizard. The wizard connects straight away to my bluetooth gps where as my hermes says 'no gps device', Ive got it set up as a com port and told tomtom what device and which port it is on. Does any body have a clue whats wrong with my hermes and tomtom?

Alex

Edited by El Boyo

Share this post


Link to post
Share on other sites
Hey

Ive got TomTom Navigator 6.010 running on both my hermes and old wizard. The wizard connects straight away to my bluetooth gps where as my hermes says 'no gps device', Ive got it set up as a com port and told tomtom what device and which port it is on. Does any body have a clue whats wrong with my hermes and tomtom?

Alex

Once you've done that then shouldn't have to do it again. I have to pair my GPS, give it on out going COM port (usually COM 4) and then for TomTom6 manually set it up to use COM4. After that it works every time. You should try TomTom7 as that picks up the GPS automatically and has some nice added features. Latest version working on Hermes is 7.910.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.