Jump to content

Recommended Posts

So, my phone has crashed! I was using it. Just received a picture message from a friend, opened it, and hit the back button to return to my inbox. My phone froze. I left it for about 30 seconds, got tired of waiting, so I just help down the power button until it shut off. I tried rebooting and there lies the problem. It does the opening start up and the splash screens (Samsung, 3G, Windows Mobile) then automatically goes back to the Goodbye screen, shows the 'loading' box, and shuts down. It stays connected long enough to my computer to find it for about 3 seconds. I have tried a hard reset. I also thought to install WM 6.1 again, but that requires a connection to the computer. I'm at my wits end what to do....anyone out there can help me? I know my phone is past warranty and am running out of options.

Share this post


Link to post
Share on other sites

Don't get excited, I haven't got a solution, sorry dude, but it's interesting cos I've just posted a message to this forum with what seems to be almost exactly the same problem....

I can't remember if it kicked off by someone sending me a MMS, and initially I was getting an "Invalid SIM" error, but now it just does what you describe....

see/sub to my post at: http://www.modaco.com/content/i617-i617-mo...n-other-phones/

If you get anywhere, can you let me know please? And I will do the same

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.