Jump to content

Recommended Posts

Last night I installed KabKab 1% battery increments fix and I could not get the taskbar versions 1-3 to work correctly. The number over the battery was garbled. I was wondering if anyone else saw this. I am currently running version 4 with the KabKab 1% increments and the EV icon from skyline with no problems.

Share this post


Link to post
Share on other sites
Last night I installed KabKab 1% battery increments fix and I could not get the taskbar versions 1-3 to work correctly. The number over the battery was garbled. I was wondering if anyone else saw this. I am currently running version 4 with the KabKab 1% increments and the EV icon from skyline with no problems.

I'm not having any problem with garbled numbers but my screen won't shut off during charging and the green charging icon now only shows a 100 icon, I may be mistaken but i think he updated the patch since I last installed, I'll have to try the new one tonight.

Share this post


Link to post
Share on other sites
I'm not having any problem with garbled numbers but my screen won't shut off during charging and the green charging icon now only shows a 100 icon, I may be mistaken but i think he updated the patch since I last installed, I'll have to try the new one tonight.

He did update the i910 driver. It is much better than the original post.

Share this post


Link to post
Share on other sites

Nice job on the EV icon, Skyline! Thanks!

All (especially Grigoris and Skyline): I have the tools I need to pick apart the resource stream in these dlls, and also to edit/create icons. Now, how do I determine which icon maps to which state? Is there documentation somewhere that you guys know of that specifies for WM which resource indices map to what?

I'd like to take a crack at making some cool "connecting" animation other than the boring white arrows, and also see about doing something more interesting and colorful with the signal bars.

Share this post


Link to post
Share on other sites
Last night I installed KabKab 1% battery increments fix and I could not get the taskbar versions 1-3 to work correctly. The number over the battery was garbled. I was wondering if anyone else saw this. I am currently running version 4 with the KabKab 1% increments and the EV icon from skyline with no problems.

Interesting that it works with V4. I have the same experience with V3, but am sticking with it because I like the icons and the busy cursor too much.

HOWEVER: Obviously it can be made to work. I'm game to try and fix it, if someone (like gregoris_a) can just give me a few pointers as to where to start. I have the necessary tools already to modify icons and add/replace them in a dll.

Share this post


Link to post
Share on other sites
Interesting that it works with V4. I have the same experience with V3, but am sticking with it because I like the icons and the busy cursor too much.

HOWEVER: Obviously it can be made to work. I'm game to try and fix it, if someone (like gregoris_a) can just give me a few pointers as to where to start. I have the necessary tools already to modify icons and add/replace them in a dll.

Let me clarify my last post. On V4 it now works in 10% increments. I am using MS3 and the battery widget in there is updating with 1% increments.

Overall of the 4 versions of gregoris_a's icons, I prefer v1. However, the EV icon is in the style of V4, and the battery increments works better. That is why I am using V4. I saw a list the other day of the files in which the icons for the taskbar are located. I will search and try to find them. Skyline was trying to come up with an update to the moving icons. I am not sure where he left off with it.

Share this post


Link to post
Share on other sites
Nice job on the EV icon, Skyline! Thanks!

All (especially Grigoris and Skyline): I have the tools I need to pick apart the resource stream in these dlls, and also to edit/create icons. Now, how do I determine which icon maps to which state? Is there documentation somewhere that you guys know of that specifies for WM which resource indices map to what?

I'd like to take a crack at making some cool "connecting" animation other than the boring white arrows, and also see about doing something more interesting and colorful with the signal bars.

I've been using these threads as a guide http://forum.ppcgeeks.com/showthread.php?t...ghlight=taskbar & http://forum.xda-developers.com/showthread.php?t=437307. They're HTC specific though so some of the file names don't match up.

Share this post


Link to post
Share on other sites
so none of these work with the 1% increments??

To be honest, 20% increments did not work. That is too big. The 1% increments bounce around a lot. I don't mind the 10%. I think something in the 5% increments would be ideal. Don't get me wrong, I am not complaining. The Kabkab fix is much better than what we had before.

And to answer your question directly, none of the taskbars seem to be working in 1% increments from what I have seen. It might be something as simple as a reg entry, I just haven't found it.

Share this post


Link to post
Share on other sites

Hmm, cause I had v3 on a different ROM and liked it...maybe I'll try it again just because.

Share this post


Link to post
Share on other sites
Sorry guys but i am an iphone user now and not much time left for creating taskbar v5

Don´t worry...i am sad for listening that(just one question:are you happy with the change?...honestly)...just i want to thank you for everything you have done...by heart!

Share this post


Link to post
Share on other sites
Don´t worry...i am sad for listening that(just one question:are you happy with the change?...honestly)...just i want to thank you for everything you have done...by heart!

I had an iphone in the past but due to limitations(no office,no navigation programm) i sold it.Now that i have office and a navigation programm i am very happy.

Share this post


Link to post
Share on other sites

Your taskbar's cool, but none of your posted versions seem to work properly with WozzeR's 6.5 lite rom (Omnia+verizon US), at least for me. I load his ROM cold, then setup my email + notification preferences and I get notified with sounds etc when I receive email. Then I load your taskbar(s) after which I don't get any email notifications on new email receipts.

Bummer. I really, really dig the work you've done. But I dig WozzeR's ROM more. I guess I'll have to live with the crappy default task bar.

-Benj

Share this post


Link to post
Share on other sites
Your taskbar's cool, but none of your posted versions seem to work properly with WozzeR's 6.5 lite rom (Omnia+verizon US), at least for me. I load his ROM cold, then setup my email + notification preferences and I get notified with sounds etc when I receive email. Then I load your taskbar(s) after which I don't get any email notifications on new email receipts.

Bummer. I really, really dig the work you've done. But I dig WozzeR's ROM more. I guess I'll have to live with the crappy default task bar.

-Benj

Hi,

FYI, this is only forr WM6.1 ROM, Not WM6.5 ROM......

Share this post


Link to post
Share on other sites

Hi, I installed v4.0 on an omnia, but I see the glimmer of coverage.

I have uninstalled and reinstalled but I am going well, do not leave the bars of the coverage of the phone, I tried other skins tasbark and if I leave the bars of coverage.

What could be due to?

Share this post


Link to post
Share on other sites

Hi to all, a special thanks to grigorios fot the fantastic taskbar, the icons are amazing too. Thank you so much.

I have a question for all: it's possible to change the background grey/black image of all folders, like that the folder program?

I don't talk of the background wallpaper image, aka wallpaper of desktop in own PCs, but just the wallpaper of the folders like PROGRAMS..

I hope to have been clear

Sorry for my english!

Ciao!

Share this post


Link to post
Share on other sites

Hi!

I like V4, great job!!!

But is there some settings, or modification, which supports 1% driver for battery?

Thanks,

vagika

Share this post


Link to post
Share on other sites

Hi to all,

like it a lot, but i wanna also signal icon to be shown using theme...

When no signal, then the icon is used from theme, but when i get the signal back, i see the non pretty b/w thingy...

Could someone help??? Thanx

thumb.th.png

thumb2.th.png

And if is anybody looking for "how to change start menu icon" here is an XDA thread:

http://forum.xda-developers.com/showthread.php?t=426264

if you found it already, ignore it...

once more thanx if you reply..........Skill.IT

Edited by skill.it

Share this post


Link to post
Share on other sites

grigoris_a i still waiting for ur next project

ur no.1 version is the best forever please create the same that

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.