Jump to content

Recommended Posts

Hi all I was having trouble synching with my m5000 so decided to update, half way through the update I lost connection again and now the phone is messed up, all I have on the screen is very faint words at the top it says serial and when I plug the usb cable in it switches to usb, at the bottom it says v2.01. I've tried hard reset but that doesnt work, any ideas, as I'm stumped!!

thanks in advance

mark

Share this post


Link to post
Share on other sites
Hi all I was having trouble synching with my m5000 so decided to update, half way through the update I lost connection again and now the phone is messed up, all I have on the screen is very faint words at the top it says serial and when I plug the usb cable in it switches to usb, at the bottom it says v2.01. I've tried hard reset but that doesnt work, any ideas, as I'm stumped!!

thanks in advance

mark

problem solved, it was stuck on bootloader screen just reinstalled rom update and hey presto, it was a bit of a struggle with vista so if anyone else has this problem PM me

Share this post


Link to post
Share on other sites

Did you manage to update the ROM with Vista?

In the past I'vwe always had to use an XP machine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.