Jump to content
garagemc

Settings for a '3' simcard on pulse

Recommended Posts

Hey guys,

Just got my pulse unlocked. I was wondering if you knew how to set it up with a three sim card, for some reason it wont register with the 3 3g network and just sticks with orange 2g. Anyone know how to change access point settings for internet etc

Thanks,

Share this post


Link to post
Share on other sites

Go to Settings > Wireless Controls > Mobile Networks > Access Point Names, Press Menu then New APN. Enter the following settings:

Name - three

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

APN type - not set

Name - three mms

Apn - three.co.uk

proxy - mms.three.co.uk

port - 8799

Username - not set

Password - not set

Server - http://[email protected]/mmsc

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

(Above settings pulled of a quick google, if they dont work just call and ask Three)

Share this post


Link to post
Share on other sites
Go to Settings > Wireless Controls > Mobile Networks > Access Point Names, Press Menu then New APN. Enter the following settings:

Name - three

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

APN type - not set

Name - three mms

Apn - three.co.uk

proxy - mms.three.co.uk

port - 8799

Username - not set

Password - not set

Server - http://[email protected]/mmsc

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

(Above settings pulled of a quick google, if they dont work just call and ask Three)

Can you not go to: Settings > Wireless Controls > Mobile Networks and choose your network from there?

Share this post


Link to post
Share on other sites
Hey guys,

Just got my pulse unlocked. I was wondering if you knew how to set it up with a three sim card, for some reason it wont register with the 3 3g network and just sticks with orange 2g. Anyone know how to change access point settings for internet etc

Thanks,

These are the best three setting I have found you way also need to purchase the 3 MTU hack on the market.

Name - 3

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - http://mms.um.three.co.uk:10021/mmsc

MMS proxy - mms.three.co.uk

MMS port - 8799

MCC - 234

MNC - 20

APN type - not set

Share this post


Link to post
Share on other sites
If you are on MCR it should probably auto configure?

P

on MCR and it has not Auto Configured.

however the settings above have worked. thanks to all

Share this post


Link to post
Share on other sites
These are the best three setting I have found you way also need to purchase the 3 MTU hack on the market.

Name - 3

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - http://mms.um.three.co.uk:10021/mmsc

MMS proxy - mms.three.co.uk

MMS port - 8799

MCC - 234

MNC - 20

APN type - not set

what is a three mtu hack please

Share this post


Link to post
Share on other sites
what is a three mtu hack please

There is a app on the market called Fix 3 UK which has resolve a number of my internet issues mainly when using GPRS.

Share this post


Link to post
Share on other sites

argh!!!!!1 does anyone have the mms settings that work on 3

i have treid the settings abouve but they dont work annd i have tried every think i can think off but its still not happening

does any one have mms working on 3 on the pulse? pretty please

Share this post


Link to post
Share on other sites

same problem here. On 3 and mms not working.

The settings are automatically setup to be

Name - 3

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - http://mms.um.three.co.uk:10021/mmsc

MMS proxy - mms.three.co.uk

MMS port - 8799

MCC - 234

MNC - 20

APN type - not set

Tried adding another APN as

Name - three mms

Apn - three.co.uk

proxy - mms.three.co.uk

port - 8799

Username - not set

Password - not set

Server - http://[email protected]/mmsc

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

And also tried

changing the original to

Name - three

Apn - three.co.uk

proxy - not set

port - not set

Username - not set

Password - not set

Server - not set

MMSC - not set

MMS proxy - not set

MMS port - not set

MCC - 234

MNC - 20

APN type - not set

and keeping the 2nd "three mms"

Could someone on 3 please post their APN settings??

Share this post


Link to post
Share on other sites

I went in to a 3 store and they said they do not hold the settings, and you have to ring 333 from your mobile (which should only be half as bad as talking to the devil). I have also tried emailing a request asking for settings and they say:

Dear Mr xxMelchettxx,

I’m sorry to hear you’ve been having problems using our services. I understand how annoying it can be, but hopefully the fix isn’t far away! Please click on this link to use our online troubleshooter and identify the problem: http://www.three.co.uk/troubleshooter

If the troubleshooter advises you to book your phone for repairs, you will first be guided to the My3 log-in page. If you don’t have a My3 username you can click on the ‘Register here’ link on the log-in page and register for the service.

If you have any other questions, please just give us a call on 333 (free) from any 3 mobile or on 0843 373 3333 (standard rate) from any other phone and we’ll be happy to help.

I hope this helps.

Maybe 333 is the answer, i'll try after work

Share this post


Link to post
Share on other sites

Hi,

I just ordered a pulse to be unlocked and used on three.

My MMS settings on my current 3 phone:

APN: three.co.uk

username: none set

password: none set

logon request: off

IP Address: ...

dns address: ...

authentication: none, pap, chap - all 3 ticked.

data compression: off

header compression: off

proxy: on

same for all servers: off

proxy servers: multiple

(proxy username): none set

(proxy password): none set

proxy address: mms.three.co.uk

Proxy port: 8799

Message server: http://mms.um.three.co.uk:10021/mmsc

edit: hmmmm. Seems these have already been used above. oh well.

Edited by batch_2001

Share this post


Link to post
Share on other sites
tried the 3 fix on the market place on my rooted pulse, but the application failed to work

has anybody got this to work?

The 3Fix application? Yes, I was prompted to ask if I'd allow root access. I said "always allow". That's it job done. There is no app icon in the menu for it. Once it is installed you can check by listing your apps (settings->applications->manage applications). It will be listed as "Fix 3 UK".

I assume it is working. Not sure I saw the symptoms before installing it!!

----------------------

Sorry, I think I linked to the wrong thread in my last post (now edited!).

Please read my post #288 in the thread here (should be thread title "O2 MMS problems"):

http://android.modaco.com/index.php?s=&amp...t&p=1231684

I have MMS working on 3 PAYG (UK). I needed to replace a file on your Pulse. Playing with the settings won't help

Edited by batch_2001

Share this post


Link to post
Share on other sites

Ok i have called 3 stating my '3' branded HTC Hero is not receiving MMS messages these are the settings i got

NB: 2 APNs 1 called '3' with the settings above the second being;

Name: 3 MMS

APN: three.co.uk

Username : [leave blank]

Password: [leave blank]

MMSC: http://mms.um.three.co.uk:10221/mmsc

MMS Proxy: 217.171.129.2

MMS Port: 8799

MMS Protocol: WAP 2.0

APN: MMS

I'm not in a 3g area at the moment so can't try them out. But i can see that the Pulse doesn't have a space for Protocol, and has MCC and MNC which 3 did not mention. Anyone willing to try this?

Share this post


Link to post
Share on other sites
Ok i have called 3 stating my '3' branded HTC Hero is not receiving MMS messages these are the settings i got

NB: 2 APNs 1 called '3' with the settings above the second being;

Name: 3 MMS

APN: three.co.uk

Username : [leave blank]

Password: [leave blank]

MMSC: http://mms.um.three.co.uk:10221/mmsc

MMS Proxy: 217.171.129.2

MMS Port: 8799

MMS Protocol: WAP 2.0

APN: MMS

I'm not in a 3g area at the moment so can't try them out. But i can see that the Pulse doesn't have a space for Protocol, and has MCC and MNC which 3 did not mention. Anyone willing to try this?

Just tried these and it doesnt help.

Did batch_2001 suggestion on the O2 thread and it worked. Only needed root explorer and the file he provided and it works. Sent an MMS to myself took a little while to send but it went and came back :P

Share this post


Link to post
Share on other sites

tried the suggestion in the o2 thread and nope, no luck here. thb im about to give up trying to get it to work.

Share this post


Link to post
Share on other sites
tried the suggestion in the o2 thread and nope, no luck here. thb im about to give up trying to get it to work.

Sorry to hear that.

As a matter of interest if you have a moment it would be good to know a few details. For me I had a rooted stock T-Mobile ROM on 3PAYG UK. Just wondered what is different in your setup :

1. Are you on 3 PAYG or Contract?

2. I assume this is 3 UK (Do they even operate elsewhere?!?!)?

3. What ROM are you using?

You can tell me to go forth and multiply at the following obvious questions if you like:

4. Did you rename apns_conf.xml to apns-conf.xml (i.e. 'dash' not 'underscore' - not sure why modaco insisted on renaming the file when I uploaded it)

5. Did you confirm the new file replaced the old apns-conf.xml in the correct location (/system/etc/)

6. When you reset the "Access Point Names" did the single entry "3" automatically appear as default?

7. Do you have a 3G signal ( :P that one is a joke )

Share this post


Link to post
Share on other sites

ooooh no 4, i do not recollect doing so (dont recall seeing that instruction, what i mean is i saw but brain utterly failed to register it) i shall give that a bash when i get a chance but wont likely be for a few days

fingers crossed that will do it

oh and thank you very much for the assistance provided

Share this post


Link to post
Share on other sites
ooooh no 4, i do not recollect doing so (dont recall seeing that instruction, what i mean is i saw but brain utterly failed to register it) i shall give that a bash when i get a chance but wont likely be for a few days

fingers crossed that will do it

oh and thank you very much for the assistance provided

Fingers crossed. Sorry it wasn't on the step by step instructions. It is now. Hope it helps. And don't thank me if it works, than the clever bods in the o2 thread that figured it all out!

Let us know if it works when you get chance to try.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.