Jump to content
PaulOBrien

09/Feb 1.7 - MoDaCo Custom ROM - U8230 Vanilla Style (now with online kitchen)

Recommended Posts

When i try to use PC Suite ive had problem. Pc Suite recognises the phone but its limited in options i cant import , export contacs etc . the only option is just syncronise . When i instal mcr 1.3 its fine , pc suite works , i hope someone will repair this bug

Share this post


Link to post
Share on other sites
Just to let you know Paul this rom feels alot faster to use than the MCR 1.3 based on the stock Tmobile ROM.

Paul I only issues I have found is with the groups tab in the phonebook and I am having some issues with bluetooth handfree not passing though the audio.

But overall I think if I wipe my handset and reload it cought fix these issues. Thanks again!

Share this post


Link to post
Share on other sites
donate.png
I'm pleased to present my MoDaCo Custom ROM for the T-Mobile Pulse! A 'wipe' is highly recommended it switching from the Standard ROM / T-Mobile style MCR ROM!

Seems to be working fine, updated all apps - didn't take too long. Does seem snappier, ShopS works.

***but still no GeoTagging it seems, using two apps that say they do GeoTag - one paid for!***

Anyway - my donation is winging its way to MoDaCo (just click the PayPal link above if you haven't already!!!) - keep up this tremendous dev work Paul and all. Humble users like myself are very grateful indeed.

B.C.H.

Edited by beshmeee

Share this post


Link to post
Share on other sites

Hi Paul,

'Any ideas on roadsync. I think it has somthing to do with the ssl stuff. Again I don't know anything about that, YET' :D

I've fixed my immediate issue getting roadsync to work with the french stack but I don't yet know why.

If I run removedropbear.sh roadsync works. The ssh password string is gone from the model number in about.

It seems roadsync is using the ssh password when it logs into the exchange server.

Martin

standing on the shoulders of giants

Share this post


Link to post
Share on other sites
Hi Paul,

'Any ideas on roadsync. I think it has somthing to do with the ssl stuff. Again I don't know anything about that, YET' :D

I've fixed my immediate issue getting roadsync to work with the french stack but I don't yet know why.

If I run removedropbear.sh roadsync works. The ssh password string is gone from the model number in about.

It seems roadsync is using the ssh password when it logs into the exchange server.

Martin

standing on the shoulders of giants

Strange, since the dropbear pwd is saved in a simple textfile in the dropbear folder. dunno why roadsync should try to access this file.

###

Tried to install the Touchpal German Pack from http://android.modaco.com/index.php?act=at...st&id=42783

But Touchpal keeps crashing everytime i activate German. Guess this pack is for the older version of touchpal. Any idea where to get the right one?

thx, mapero

Edited by mapero

Share this post


Link to post
Share on other sites

 Hi,

another bug from the original t-mobile rom is also not gone in this release:

When you play a youtube-vid the music app starts up by its own and plays a music file. This only happens when a headset is plugged in.

Any chance to fix that?

Ciao

Edited by 205er

Share this post


Link to post
Share on other sites

To Paul: It would be awesome if you could give us a tutorial on cooking android ROMs ourselves, then you wouldn't be the only one with the whole Pulse community resting on your shoulders.

Share this post


Link to post
Share on other sites

here are the bugs i've found so far:

- netcounter app doesn't count data through wifi

- roadsync not working at all

- youtube headphone bug (mentioned above), although the rom fixed the same bug with music player apps.

- when i try to fake a provider in market enabler the phone freezes when the counter reaches the 8th value that it tries to change.

- no geotagging possible although gps starts when the option is ticked. happens both in snap photo and camera zoom fx.

Share this post


Link to post
Share on other sites
So does GPS work at all?

Anyone tested compass / bubble?

P

compass works, gps (copilot and google maps) works, accelerometer (labyrinth lite) works.

Share this post


Link to post
Share on other sites
So does GPS work at all?

Anyone tested compass / bubble?

P

Paul I can confirm I have compassand bubble working is working for me.

Share this post


Link to post
Share on other sites

I can confirm that too, GPS works fine.

I'm using this ROM since today morning also, with satisfaction :D

What puzzled me at first, is that it still shows the ram size for internal storage size (about 93MB), which of course does not decrease after installing apps. So I can only check the ext2 size with df on the terminal. Is there some other program to do that more easily?

Share this post


Link to post
Share on other sites
Guest

I've just applied v 3.0 of the ROM, from a stock orange hero - is it worth updating the radio?

It's currently 6.35.06.18

Also I take I need to apply a SPL to turn S-off?

ta muchly

Share this post


Link to post
Share on other sites

Hi!

My English knowladge is poor.

I install Custom ROM v1.0. If I wish typing the actual app is freeze. The keyboard not visible. I tried TouchPal and Android keyboard too.

I hope you understand me. :D

Edited by llaszlo

Share this post


Link to post
Share on other sites
here are the bugs i've found so far:

- netcounter app doesn't count data through wifi

- roadsync not working at all

- youtube headphone bug (mentioned above), although the rom fixed the same bug with music player apps.

- when i try to fake a provider in market enabler the phone freezes when the counter reaches the 8th value that it tries to change.

- no geotagging possible although gps starts when the option is ticked. happens both in snap photo and camera zoom fx.

I've fixed my immediate issue getting roadsync to work with the french stack but I don't yet know why.

If I run removedropbear.sh roadsync works. The ssh password string is gone from the model number in about.

It seems roadsync is using the ssh password when it logs into the exchange server.

Martin

standing on the shoulders of giants

Share this post


Link to post
Share on other sites
I've fixed my immediate issue getting roadsync to work with the french stack but I don't yet know why.

If I run removedropbear.sh roadsync works. The ssh password string is gone from the model number in about.

It seems roadsync is using the ssh password when it logs into the exchange server.

Martin

standing on the shoulders of giants

Can you please give me a detailed tutorrial how to do that? Now i use the android email client with imap to have my work email with me and don't like it very much. I miss the contacts sync option, too.

Share this post


Link to post
Share on other sites

for all whit calendar in french language, you need to wipe before upgrade,

and if you swap the sd card a lot like me, make wipe before upgrade on normal fat32 partitioned sd card now you will have google maps, and stable phone for changing sd cards.

Free space for application is 69 mb.

Share this post


Link to post
Share on other sites
Can you please give me a detailed tutorrial how to do that? Now i use the android email client with imap to have my work email with me and don't like it very much. I miss the contacts sync option, too.

Using the adb shell.

$adb shell

#cd /system/bin

#./removedropbear.sh

#reboot

Share this post


Link to post
Share on other sites

how can i add the Wavesecure file in the ROM i try in winzip with add adn it raport me an error.

help?

Edited by dac_kufer

Share this post


Link to post
Share on other sites
Is there any difference in battery life when using this ROM compared to the T-Mobile's?

whit no additional apps i cant find difference in battery life

T-mobile Macedonia has weak 3g coverage i which makes phone conversations on 3g problematic, you should be on 2g all the time.

Share this post


Link to post
Share on other sites

Makedoncinja , me interesira dali vas vi se desava da nekat koa vi zvoni nekoj ustvari ne ste dostapni i posle vi stiga poraka kako deka ve baral nekoj , baska so ovoj rom nemam podrska za 3g , dali imate vakvi problemi ? ! ,

Sorrry for my language :D

Share this post


Link to post
Share on other sites

A new bug!?

I can not install any apps anymore. It worked when I installed all my apps a.fter I flashed the new rom, but not today. A reboot is no solution :-(

Anyone has got the same problems?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.