Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

Hi OCK!

I've just install your new premium rom. It looks really nice and it seems everything is working okay except one thing. I don't know why but when In Google Maps there are square characters instead of texts. This happens in the pre-installed YouTube application too. In some places there are Chinese characters too (but I'm not Chinese ) in these programs. I reinstalled it from the official Google Maps page, uninstalled, deleted it's folder from Program Files, installed on My Storage, still the same text issue. In Regional settings I set Hungarian because I live there I don't think this would be the problem. Is there any solution for this issue or I'm alone with this problem? Maybe a little editing in the registry? But where?Thanks for the aswer

Hi OCK , today I have a problem with Google Maps and YouTube Player in czech lang. ... I restore Backup two days back and install/uinstall many app. , many,many soft resets and 100% result is your Sense Lockscreen , but I do not know why ...see my screens.Have any idea ?

Hey! Thanks it helped me so much! I copied tahoma.ttf from my PC (C:\Windows\Fonts\tahoma.ttf) to Omnia (\Windows). Then with a regeditor on Omnia, went to "HKLM\Software\Microsoft\FontLink\SystemLink\" and edited the Tahoma key to "\windows\tahoma.ttf,Tahoma". Restart the phone and voila it works! I still found one place where were blocks instead of normal text in a Buzz but that was the only one. Youtube application also works now.

Just wanted to ask if this issue exists in previous builds? Fonts wise I've not changed anything but I had updated Google Maps to version 4.

I'm using 23557 M2D, it's perfect! One little bug found: i set the volume level 3 in System and Bell, but when I get a sms or mms volume touches in level 5 and i ned reconfigured the levels. Who to fix?

Checked it on my Omnia running Premium, volume levels are saved though. Anyone has this problem?

Thank ock's for com2 Build 21898

But that rom no M2DV2...can i get or download cab for M2DV2

many Thank

Most probably I don't have time to make one, maybe you can try one of those all-in-one cabs?

downloading the UL 21898 as we speak. Hope it's the classic UI. Thanks alot ock. You really are the best around.

Yup, it's the classic UI. ;)

For latest few times of rom updates

I am using wlm hotmail e-mail, The wlm is the latest version from ms marketplace.

I can never preview hotmail E-mail from M2D mail tab. M2D mail tab only shows the E-mail title and then "Click to view message".Search google some other forum ppl said it need some tweak in M2D script, but not sure how.Is it a bug?

Thx for your time!

1: Same with me in 23554 M2D rom, but with some messages it's okay, so I can see the ones which was sent from companies, but i can't preview the mails of people. So strange...

2: And when I open the mails (so the tmail.exe starts to run) my phone almost hangs. It needs a lots of time to open, and after in an email i can't scroll with my finger or with the scroll bar. :S But with the optical mouse I can scroll down. ;) Is there a way to fix this?

a. if you have attachments maybe you cant see anything but if not

b. or if you didnt send and receive completly

I'm not sure how to fix that. I do observe that partially downloaded emails won't show up in preview as apost mentioned. Most of my mails do show up though. I usually set it to download the first 50KB of the email.

============

Black_WM_Lockscreen.cab

Edited by ock

Share this post


Link to post
Share on other sites
I have a small problem.Let's call it "call delay":

Let's say I call myself from another phone.I can hear the phone ringing once and on the omnia screen nothing apears.

I can hear the second ring and then on the omnia screen the new call icon will pop up "unknown caller and number).On the third ring it will show the callers name and number and only on the 4th or 5th ring omnia will start to vibrate and ring.So, when I actually hear the call, the caller is already tired of waiting :P

Had the same problem in the previous premium build (now on 23557 Premium,PUJA1 radio) but not so bad.

Am I the only one with this problem? ;)

Think it's not unique to our device, many other users have been reporting this problem too. I'm interested in a fix for this behaviour too...

Can someone host the files somewhere else than mediafire, it's being slow as hell all day there.

Maybe you can wait for mirrors? Uploading is tiring for me :P

hi ock could you tell me how to enable the video call :P

Use FavHackings to enable the dialer skin, then soft reset.

hi thx for the cab :P

btw how i can i change the clock?not really like the sense clock

i like this...how can i change it?

post-640675-1271020395_thumb.jpg

For the lockscreen, you have to wait until someone ports it over to WQVGA (maybe me?? ;) )

Hi,

How to get back to the old Lockscreen without the clock?

cheers

Install the attached cab.

(How can i put greek characters in dialer)

Not sure on this one too ;) Maybe someone can share their advice?

Edited by ock

Share this post


Link to post
Share on other sites
Just wanted to ask if this issue exists in previous builds? Fonts wise I've not changed anything but I had updated Google Maps to version 4.

In the previous build both Gmaps and Youtube Player worked fine with non English settings.

Share this post


Link to post
Share on other sites
For the lockscreen, you have to wait until someone ports it over to WQVGA (maybe me?? ;) )

if you really help to port it i will very appreciate it haha

waiting for the day now ;)

Share this post


Link to post
Share on other sites

to our great chef ock. i just downloaded the UL 21898 rom. pity i couldn't flash it until the weekend. i am currently out of town and i left my usb cable at home. ;)

n.b.

thanks for continuing to cook great roms for us. ;)

Share this post


Link to post
Share on other sites

hey guys do we need to reformat / hard reset the phone before we flash the rom? or just straight away follow the sector's instruction then it's already okay..

because i still find some old programs after i flash the rom.. ~.~

Share this post


Link to post
Share on other sites
hey guys do we need to reformat / hard reset the phone before we flash the rom? or just straight away follow the sector's instruction then it's already okay..

because i still find some old programs after i flash the rom.. ~.~

That's cos its in your storage.Would strongly recommend hard resetting after flashing anyways,clear memory,1234,ok.Ive always hard reset 2 to 3 after flashing to avoid any problems and its works just fine

Share this post


Link to post
Share on other sites

hi,

i've been trying 23557 build. i find only one bug at the moment: i used to leave my omnia in flight mode during the night. but the cell become unusable and i find it freezed when i wake up.

someone knows a solution?

latest build solve this problem?

thanks everybody!

Share this post


Link to post
Share on other sites

Using 23557 classic , nice rom , omnia works great now along with SPB shell 353 , closeset I've found to a bug is this - I installed Zylonite 1% battery driver , shows 96% on SPB shell (main screen) but still says 100% on the top bar ! No biggie but I didn't notice it with the Samsung official 6.1 and SPB shell that I was running before flashing your rom - Samsung rom was DZIA5 with DXI2 phone , now running your 23557 classic with PUJA1 phone.

Thanks for a cool rom Ock , very happy so far with it.

Share this post


Link to post
Share on other sites
Have you tried the operator settings trick listed on my second post?

Grab the latest copy of Marketplace directly from Microsoft

thank you ock..now wifi works ok...you are the best!!!

Share this post


Link to post
Share on other sites
try this

1) run cert

2) java

if that fails try installing opera mini with java

http://www.4shared.com/file/164368414/24a1...Mini5Beta2.html

I have tried the solutions and found the only one that worked was the version of Jbed that is included with opera mini from the link provided. I have now come across a different problem when I tried to use my phone with a sony stereo bluetooth adaptor. The bluetooth is recognised and added as a stereo headset but it does not play back any music through the headset. Is bluetooth stereo headset profile included in this rom?

Share this post


Link to post
Share on other sites

Hi Ock, I see SRS WOW HD is still burned into the rom.

I also saw there was a vote and majority of users preferred it to be cooked in.

But, WHY in gods name do you want to do that? Omnia has a surprisingly good sound by default, if you don't believe it, go buy yourself Sennheiser earbuds for 20 EUR and you will be surprised. If the sound is not good, you have bad mp3 quality or a bad mix (which you still cannot repair using SRS WOW).

So, I have good earphones and Omnia sounds great without SRS WOW. In your roms, SRS WOW is built in and my Omnia's sound deteriorated (read: it's bad). Even if I turn it off (bypass), the sound does not seem to be the same as without SRS WOW installed. I guess that's why many people think the sound is better with SRS on...

It would be really great if you excluded the SRS WOW, at least from your UL roms. People that still think it's better with it, can install it very easily. On the other hand, I discourage SRS WOW use. It's pointless.

Btw, I know quite a lot about sound, since I have been a sound engineer/designer for quite some time... The final master (what you listen to when listening to mp3s) takes a big effort from sound engineers, and SRS WOW (and any other plugins) just destroy the mix that the sound engineers strive to achieve.

The _only_ use of plugin I can think of, that could somehow better the sound is the use of an EQualizer. This could compensate for poor speaker/room/headphones response. And even that has to be used sparingly.

Best regards to all of you!

Share this post


Link to post
Share on other sites
Hi Ock, I see SRS WOW HD is still burned into the rom.

I also saw there was a vote and majority of users preferred it to be cooked in.

But, WHY in gods name do you want to do that? Omnia has a surprisingly good sound by default, if you don't believe it, go buy yourself Sennheiser earbuds for 20 EUR and you will be surprised. If the sound is not good, you have bad mp3 quality or a bad mix (which you still cannot repair using SRS WOW).

So, I have good earphones and Omnia sounds great without SRS WOW. In your roms, SRS WOW is built in and my Omnia's sound deteriorated (read: it's bad). Even if I turn it off (bypass), the sound does not seem to be the same as without SRS WOW installed. I guess that's why many people think the sound is better with SRS on...

It would be really great if you excluded the SRS WOW, at least from your UL roms. People that still think it's better with it, can install it very easily. On the other hand, I discourage SRS WOW use. It's pointless.

Btw, I know quite a lot about sound, since I have been a sound engineer/designer for quite some time... The final master (what you listen to when listening to mp3s) takes a big effort from sound engineers, and SRS WOW (and any other plugins) just destroy the mix that the sound engineers strive to achieve.

The _only_ use of plugin I can think of, that could somehow better the sound is the use of an EQualizer. This could compensate for poor speaker/room/headphones response. And even that has to be used sparingly.

Best regards to all of you!

Just go into system and remove it. I do it all the time, its only good if your using the loudspeaker to play music loud then its real good at boosting the sound but apart from that for normal use its no too handy.

Edited by Sb.

Share this post


Link to post
Share on other sites
Mirros for many OCK ROMS for czech Omnia users (not only) is HERE :

Hanusch, we do NOT provide our Direct Download links for any other site than MoDaCo. If you have posted our links on other sites, we will be removing these files from our servers immediately.

We try to assist the Chefs on MoDaCo, directly, by allowing their [MoDaCo] fans and supporters to download the files directly from us and not 'waiting 30 seconds' or getting server timeouts etc...

If nobody wishes us to support the Chefs in this way then we'll cease to host the files on our servers.

Advancedpcs ;)

Share this post


Link to post
Share on other sites
Hanusch, we do NOT provide our Direct Download links for any other site than MoDaCo. If you have posted our links on other sites, we will be removing these files from our servers immediately.

We try to assist the Chefs on MoDaCo, directly, by allowing their [MoDaCo] fans and supporters to download the files directly from us and not 'waiting 30 seconds' or getting server timeouts etc...

If nobody wishes us to support the Chefs in this way then we'll cease to host the files on our servers.

Advancedpcs ;)

ok ... edit -now ................ / XDA etc ????? ..... ;)

Edited by Hanusch

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.