Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

Hi!

Anybody else having trouble when flashing the roms, just updated from premium 23557 to 23563. Using Executur and USDL_Grandpix but have to try several times for both Eboot maybe 2-3 times and then 2-3 times for pda to go to complete. It just stops in different procentage. Had same problems with 23557. Using Vista 32-bit.

Oh well now it's installed and just starting it to install all software.

Regards

Hi PJ_Omnia,

Lucky you are !!

Happened with me twice, first it gave checksum error,second time got stuck while Eboot and never came up.

Seems like I have bricked it.

Gave it to Service Center,lets see now.

Share this post


Link to post
Share on other sites

Can you please help me?

I have installed the modem driver but when I try to flash phone it's says PDA not found. Can someone help me pleazzzzzzzz!!!!!!

Thanks

Share this post


Link to post
Share on other sites
:P I have never flash and M2D version from Ock so I don´t know what additional programs they have, but isn't that basically what you are asking for? I think an UL version with M2D is not and UL anymore, you need several programs to have a fully functional M2D like M2DC, Google maps, some browser, youtube, HTC album manager, maybe HTC audio manager too to enjoy the music tab so why will you want to install that separately if that is already install in an regular M2D version :huh:

off course this is just my opinion..

slds,

I not use the tabs Images and Music, always disable in the MD2C, I prefer the apps S2P and Resco Photo Manager configured in side buttons on the Omnia.

Google Maps, Youtube Player and other apps i prefer to install in the My Storage, so there's more memory and Omnia works best.

All apps are contained in the rom installed in My Device which fills the memory, and most of the apps i'm not use, i would install only the ones that interest me.

Sorry for the bad inglish...google translator....

My OCK's 23557 M2Dv2:

post-509739-1272054607_thumb.jpg

post-509739-1272054615_thumb.jpg

post-509739-1272054622_thumb.jpg

post-509739-1272054629_thumb.jpg

post-509739-1272054636_thumb.jpg

Edited by Nauro Jr.

Share this post


Link to post
Share on other sites
Hi!

1.

Using 23557 Premium with Windows Live and having problems with sound notification when using Messenger and chatting. Notification type is set to = "Use system settings" but still no sound.

Is there a solution for this.

2.

When installing SRS WOW HD, do i first need to install AIO Security off.cab? What does this do?

Cheers

1. Someone else brought this to my attention but a solution has eluded me. Tried a couple of registry tweaks but still can't get them to work when the screen is off.

2. You can skip the installation, I've cooked it in.

Hi Ock!

How do you mean? I've just flashed premium 23563 and i can't find SRS WOW HD anywhere? Or did you mean that you cooked in AIO Security off.cab?

Another question, is there anyway to stop phone from automatically connecting to "data connection" GPRS?

Best regards

Share this post


Link to post
Share on other sites

Good job, this is a very good rom!!

But I found some problems: The Bluetooth icon related by corpisa some posts ago and, the Wallpaper option in settings tab doesn't work.

When I select in favorite hacks to use dial skin, the options in menu does not work.

Edited by hugo_prado

Share this post


Link to post
Share on other sites
can anyone help me i just hard reset phone but i get stuck on the allignment page.?

can anyone help me please please please!!!!!! :huh:

ps does the premium version have the screen alingment on it???????

Looks like my device :P

Anyway man, you have to flash your mobile with a ROM doesn't ask you for align screen @ the first use (All of OCK roms are valid, you can try out any of them)

And after flashing, go to settings>system>screen ... to align the screen.

Regards

Share this post


Link to post
Share on other sites

Dear OCK, I flashed your new COM2 UltraLite and after I spend some time to make my settings, there was a huge graphic problem in the screen, 2-3 menus mixed together, pixels everywhere and such. I ported another one (old of yours) and the problem's gone.

Something's happening with your "Ultras", friend. It's not the first time I facing problems with "Ultras" of yours; M2Ds or Premiums are better, with less problems, friend. How come this?

Edited by andrew.mazlim

Share this post


Link to post
Share on other sites
Great rom - the best i have used!

However, when not using M2D, if i enable bluetooth, and the notifier appears in the taskbar, the left softkey dissapears!

Turning off bluetooth makes the left softkey return.

Also, when reading SMS from a contact (not inbox), the kinetic scroll function gets very choppy.

I am using rom 23557.

Any one else having these issues?

EDIT: Just updated to 23563 - SMS issue is resolved. BT notifier issue still present.

Thanks for reporting, I'll check the missing icon problem.

Hey Ock,

Thought I would post up some Screen shots seeing as this issue has been present in build 23557 and now in 23563.

As you can see, when the bluetooth is on, and the notifier is in the taskbar, the left softkey is missing:

screen001dx.th.jpg

If I try to press where the left soft key would 'normally be' - this is what pops up:

screen002jp.th.jpg

If I simply turn off bluetooth, then the notifier turns off, and the left softkey reappears.

screen003d.th.jpg

I also tried removing the btnotifer file from the windows/startup folder and the issue was also resolved.

I have tried installing a different btnotifer via cabs, but the system will not allow me.

Share this post


Link to post
Share on other sites
:huh: what are you trying to do? which version are you using?

you ask how to disable touchflo and they gave you the correct answer but your reply to that is very confusing, you don't have to delete or replace anything to switch between user interfaces (titanium, touchflo) let us know exactly what you want to do because you seem to be doing a different thing than what you asked..

slds,

I have the premium rom installed, and i'm trying to replace the clock, Ock posted a new htchomesettings file for me to try, but the one on the phone can't be deleted or replaced.

Share this post


Link to post
Share on other sites

Hi i have this when flashing. the screen of the omnia is black

Device name:

EBoot version=01.35

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

how long does a flash take?????????????

reply asap please

Share this post


Link to post
Share on other sites

Bluetooth Internet Sharing has an issue in the new 23563.

In 23557, it was showing as "Bluetooth NAP". In 23563 it shows as "Bluetooth Ad-hoc user".

After trying to connect the "bluetooth ad-hoc user", the computer connects, but not internet on PC. Also, after this, USB and wifi ICS no longer works. I had to Hard reset.

Ock, dont know if you changed anything to do with networking, or bluetooth stack in this new build, but can you please change it back?

Thanks.

Edited by onkytonk

Share this post


Link to post
Share on other sites
Hi i have this when flashing. the screen of the omnia is black

Device name:

EBoot version=01.35

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

how long does a flash take?????????????

reply asap please

Mate, did you flashed the new COM2 UltraLite??? I faced a big problem with that rom, myself (read above).

I'm guessing, it's not OCK's problem, but probably all "cookers'" problem, when they removing a lot of things to "cook" a very "clean" rom.

OCK?

Any clue about this, bro?

Edited by andrew.mazlim

Share this post


Link to post
Share on other sites

I'm using M2D 23563, the only problem is I cannot use the Front Button to accept incoming call, so I have to slide the button on the screen...

Share this post


Link to post
Share on other sites
hi ock

I didn't tap the phone to early on install on 21901, it just went it's own ways Nothing negative just thought you would like to know, but it seems that no one ells reported so it might be just my phone

I see. Sometimes I experience Autorun not running too. Hope to find a workaround.

How to Apply wallpaper - trying to tap on M2D > Settings > Wallpaper (homescreen background) but after tapping nothing is happening.

How to change theme for M2D or apply different wallpaper in the background instead of default gray color.

Eagerly waiting for your reply

Regards

corefirewire

You can set the hometab wallpaper using Settings>Home

M2DC can be used to change the wallpaper for other tabs.

seriously? nobody knows of any alternatives?

i used all the keyboards but i don't know whether my fingers are too huge or what i just keep typing the wrong key with those normal keyboard.

if anyone knows of any alternatives of swype keyboard app please tell me.

Shapewriter is another swype/slideit like keyboard. Not free though.

Hi OCK ,

A friend just asked you about a cab file for Action Screen tab . I think i need this too but i looked into the link u provided but it's not customized like yours with the bluetooth and wifi icon

thanks

1st of all thanks for your reply :P 2nd thing i have those tow icons :D but i meant the customized buttons cuz i need to lunch wifi and bluetooth by one click B) in tow words i need the M2D Action screen tab as it in OCK'S roms .

About installing a new rom i did try but i couldn't lunch the tomtom without using gps gate . in the build 23541 that iam stick with i can use my tomtom with the internal gps with a pretty good signal B)

Give me some time, I'll post one. Do note that slight adjustments are necessary if you're using a different M2D theme.

can anyone help me i just hard reset phone but i get stuck on the allignment page.?

can anyone help me please please please!!!!!!

ps does the premium version have the screen alingment on it???????

Nope, screen alignment is skipped during set-up.

Master OCK You can make a M2D v2 Ultra Lite rom?

Unfortunately, I won't have time to build and test another version. I'm thinking of creating a light M2D cab once I've time.

Ok, I've done that, but when I either try to delete the file or replace it it says access denied, the file is either read only or in use

I see, have you tried using Total Commander or Resco Explorer to replace the file?

Ock,

I have found the first bug in 23563 premiun :huh:

why do I have this ugly bluetooth icon jeje.... went you get a chance can you provide me a nicer one to replace it?

I also have a small suggestion for premium versions, can you consider shake&save or similar? I find it pretty useful to share images and help around the thread but off course I can always install it myself with no problem :blink:

slds,

I'm trying to find out where's the icon setting is. No luck so far :D

Can you please help me?

I have installed the modem driver but when I try to flash phone it's says PDA not found. Can someone help me pleazzzzzzzz!!!!!!

Thanks

Which OS are you using? Running the exe directly on XP is my favourite method :o Never had any issues for my hundred plus flashes with this.

Share this post


Link to post
Share on other sites
Hi Ock!

How do you mean? I've just flashed premium 23563 and i can't find SRS WOW HD anywhere? Or did you mean that you cooked in AIO Security off.cab?

Another question, is there anyway to stop phone from automatically connecting to "data connection" GPRS?

Best regards

I mean that you can skip the AIO cab installation :huh: .

You can try Dialup Enabler-disabler to stop GPRS autoconnecting.

Good job, this is a very good rom!!

But I found some problems: The Bluetooth icon related by corpisa some posts ago and, the Wallpaper option in settings tab doesn't work.

When I select in favorite hacks to use dial skin, the options in menu does not work.

See above for my replies :P As for the wallpaper button, I can't get it to work properly, seems to be an issue in all M2Dv2 roms though. As for the options menu, you can go directly to Settings-Personal-Phone.

Dear OCK, I flashed your new COM2 UltraLite and after I spend some time to make my settings, there was a huge graphic problem in the screen, 2-3 menus mixed together, pixels everywhere and such. I ported another one (old of yours) and the problem's gone.

Something's happening with your "Ultras", friend. It's not the first time I facing problems with "Ultras" of yours; M2Ds or Premiums are better, with less problems, friend. How come this?

You mean that the pixels are messed up in start menu, titanium etc? Try setting a wallpaper and soft reset. This occurs sometimes when you change themes.

Hey Ock,

Thought I would post up some Screen shots seeing as this issue has been present in build 23557 and now in 23563.

As you can see, when the bluetooth is on, and the notifier is in the taskbar, the left softkey is missing:

screen001dx.th.jpg

If I try to press where the left soft key would 'normally be' - this is what pops up:

screen002jp.th.jpg

If I simply turn off bluetooth, then the notifier turns off, and the left softkey reappears.

screen003d.th.jpg

I also tried removing the btnotifer file from the windows/startup folder and the issue was also resolved.

I have tried installing a different btnotifer via cabs, but the system will not allow me.

Noted, I missed this as it doesn't seem to occur on M2D. Will look for a fix :o

Hi i have this when flashing. the screen of the omnia is black

Device name:

EBoot version=01.35

Start downloading...

PDA-Starting updating EBOOT...

PDA-Downloading EBOOT...

PDA-Writing image..

how long does a flash take?????????????

reply asap please

About 3-5 mins max, you should see a progress bar. Hope you got it installed?

Bluetooth Internet Sharing has an issue in the new 23563.

In 23557, it was showing as "Bluetooth NAP". In 23563 it shows as "Bluetooth Ad-hoc user".

After trying to connect the "bluetooth ad-hoc user", the computer connects, but not internet on PC. Also, after this, USB and wifi ICS no longer works. I had to Hard reset.

Ock, dont know if you changed anything to do with networking, or bluetooth stack in this new build, but can you please change it back?

Thanks.

Nope, didn't change anything on BT. Maybe something in the new build. Need to look into it.

I need the original skin "M2D Ock Premium", I forgot to backup, pleas.

Testing some new stuff out and don't have it on my Omnia, possible for someone to post one?

I'm using M2D 23563, the only problem is I cannot use the Front Button to accept incoming call, so I have to slide the button on the screen...

Haven't noticed this myself as I'm using S2U2. I'm not sure if SmartLock has any option to tweak this behaviour.

Whether HI OCK. do you provide this digit dialing kneading board to give me? Extremely thanks

Possible to give me some time? Been busy these few days and can't spend time inside my kitchen :blink: Just remind me in case I forget :D

Share this post


Link to post
Share on other sites
Hi Ock ....doing a grate work !!! :P :blink: :o

I am a newbie; for the 1st time after i was born i have flashed my cell phone and it was successful. I have installed Premium Build 23563 and its awesome. At present i don't have any major issues but few small queries like :

1. How to Apply wallpaper - trying to tap on M2D > Settings > Wallpaper (homescreen background) but after tapping nothing is happening.

2. How to change theme for M2D or apply different wallpaper in the background instead of default gray color.

Eagerly waiting for your reply

Regards

corefirewire :huh:

HEY people

plz help me out with my above queries !!!!!

REGARDS

Share this post


Link to post
Share on other sites
HEY people

plz help me out with my above queries !!!!!

REGARDS

My reply was buried under the dozens of replies :huh:

You can set the hometab wallpaper using Settings>Home

M2DC can be used to change the wallpaper for other tabs.

Share this post


Link to post
Share on other sites

OCK, congratulations! Your rom is the best I have tested.

I'm using the Titanium Classic.

I'm have just one problem. I can not use 3G. The phone connect, but applications can not use it. I also wish that applications automatically connect to 3G. Now, I need to connect through the Connectivity -> Internet Sharing. Is there any way to turn 3G autoconnect?

The internet through the activesync is also not working.

Tks a lt!

Edited by SxMarcos

Share this post


Link to post
Share on other sites

Did any of you guys experience problems connecting WiFi :P . I am using TitaniumClassic 23563 and earlier I was on TitaniumClassic 22004 and for both ROMs when I turn on WiFi it keeps looping in "connecting..." status and asking me my key and then at random - after repeating this 10-15 times - it decides that my key is correct and there is no other option but to connect me to WiFi and I am connected :huh: . This repeats every time even when I connect to the same network.

I was wondering if this is something that should be looked in to because I didnt had any WiFi problems earlier when I was on 6.1

Share this post


Link to post
Share on other sites
You mean that the pixels are messed up in start menu, titanium etc? Try setting a wallpaper and soft reset. This occurs sometimes when you change themes.

Aye. I tried to change the windows theme (.tsk) and when I did it (with the Titanium disable) I saw a FULL WHITE screen (the theme had BLACK). I pressed the "Start" button to change the theme with another and when I pressed the "Settings"..., the first screen (programs) was "combined" with the "Settings" screen, with 2 (!) Start_Selection.png icons and all icons mixed together! When I touched the screen and hit it to scroll down, lot of pixels appeared everywhere from top to bottom...!

I faced other problems with several "UltraLite" roms of yours, but NOT with Primium/M2Ds... So, I quess, something's wrong when you removing many apps in "UltraLites", bro.

Share this post


Link to post
Share on other sites

How to enable "Automaticlly set Date and Time" in 23563 M2Dv2? In the 23557 M2Dv2 is anable in the first initialization.

Edited by Nauro Jr.

Share this post


Link to post
Share on other sites
Aye. I tried to change the windows theme (.tsk) and when I did it (with the Titanium disable) I saw a FULL WHITE screen (the theme had BLACK). I pressed the "Start" button to change the theme with another and when I pressed the "Settings"..., the first screen (programs) was "combined" with the "Settings" screen, with 2 (!) Start_Selection.png icons and all icons mixed together! When I touched the screen and hit it to scroll down, lot of pixels appeared everywhere from top to bottom...!

I faced other problems with several "UltraLite" roms of yours, but NOT with Primium/M2Ds... So, I quess, something's wrong when you removing many apps in "UltraLites", bro.

i also experienced this before. this is definitely theme related. i only now use themes that are compatible with com2 builds (since i am using these builds). if i use themes designed for other builds, it messes up the graphics.

Share this post


Link to post
Share on other sites
i also experienced this before. this is definitely theme related. i only now use themes that are compatible with com2 builds (since i am using these builds). if i use themes designed for other builds, it messes up the graphics.

Oh!!!! Thxs for the intel, friend!!!!!! I guess, I have many .tsk themes, some definitely NOT for COM2s!... Thxs, I really do!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.