Jump to content
ock

OCK's WM6.5 Roms (Premium, M2D, M2D Classic, Titanium, UltraLite)

Recommended Posts

AlphaUI - Great Rom, Thanks OCK.......

I have been using quite a lot of your builds and thought mobile phone was running so good i would leave it alone for a bit.

Not a chance when i seen your latest alphaUI.

Just a couple of things i have noticed that i have not seen mentioned in the other posts.

1. When setting alarm i could not rename the alarm to WORK or Morning call, etc.

2. With alarm set, it did work ok but there is no icon in the top windows bar or no icon built into the front page skin. I use the phone most of the time as a alarm clock and it was very handy that the alarm time was displayed on your last roms...

3. Got the weather temp working fine but it just keeps saying unknown under it with no icon displayed. Is there any way this could be set to pick up the nearest weather station like the last rom.

4. I love the way the bottom right omnia button can be held to start the lockscreen but is there anyway a short press would able to return to the front screen.

Sorry for the list.... just trying to make the best rom even better......

BTW - Anyone thinking of replacing the screen and digitizer on their i900.... it's worth every pennie of the £7 i spent on ebay....

Before screen calibration was a pain and now its first time every time, very responsive.

Share this post


Link to post
Share on other sites
\Program Files\XIAMultiTheme\themes\ock_alphaUI\skin.xml

go to lite 668, change:

CODE

<text x="77" y="6" sensor="digitalclock" format="hh" alignment="right">

to

CODE

<text x="77" y="6" sensor="digitalclock" format="HH" alignment="right">

(low hh to uper HH)

or overwrite with this and reset

How can i edit the xml file?

Share this post


Link to post
Share on other sites
Melburnian, might you upload the skin.xml for us to test?

Here it is as requested.

EDIT: Sorry Daniel, I thought you wanted the skin with the location and time on the homescreen. The skin here is similar to Condorx with the agenda showing the appointment, time and location.

For the all day events, I have to look into it more. Bascially we need to look at two registry entries, the event and homescreen or next, trying to work out the difference between the two.

skin.xml

Edited by melburnian

Share this post


Link to post
Share on other sites
Hi , what's the area code for ANKARA? (no Ankra)

Hi guys..

Please do read through this thread because a lot of the questions here have been answered.

You can find the answer to how to do this on the first page.

Anyway, the code for Ankara is 2343732

Share this post


Link to post
Share on other sites
Here it is as requested.

EDIT: Sorry Daniel, I thought you wanted the skin with the location and time on the homescreen. The skin here is similar to Condorx with the agenda showing the appointment, time and location.

For the all day events, I have to look into it more. Bascially we need to look at two registry entries, the event and homescreen or next, trying to work out the difference between the two.

Take a look at my xml. Its working fine if the all day event is set for today. But if its for Tomorrow, the home agenda repeats it because the Agenda panel also shows it. If we might disable the agenda panel from showing tomorrows events, they would not be duplicated on home...

Share this post


Link to post
Share on other sites
Here it is as requested.

EDIT: Sorry Daniel, I thought you wanted the skin with the location and time on the homescreen. The skin here is similar to Condorx with the agenda showing the appointment, time and location.

For the all day events, I have to look into it more. Bascially we need to look at two registry entries, the event and homescreen or next, trying to work out the difference between the two.

Hi Melburnian,

sorry, after copy & replace skin.xml that you provided, appointment, location & time - all display on 2nd box & all in 1 line.

can u help. tks in advance

btw, do u hv the original bar.png with only 1 box (as your bar.png have 2 boxes in it), forgot to do backup.

tks

Edited by onghc73

Share this post


Link to post
Share on other sites

@ Daniel Gava.... i was asking about AlphaIU design.. it doesNOT the page with favourite contacts..(picture/avatar of people) so can easy to call/message similar to M2D/SPB etc..... just wonder .. any plug-ins and other small programs.. to solve this problem

Share this post


Link to post
Share on other sites

how to turn of vibration on the keyboard?i cant access to touch input option.when i click to option,nothing happened..also,i already disable vibration on touch screen,also not works...can u all help me?thx in advance..

Share this post


Link to post
Share on other sites
how to turn of vibration on the keyboard?i cant access to touch input option.when i click to option,nothing happened..also,i already disable vibration on touch screen,also not works...can u all help me?thx in advance..

Install attached cab , ock posted it a few pages back

Disable_TouchInput_vibration.cab

Edited by Kampos

Share this post


Link to post
Share on other sites

anyone having troubles trying to align their screen?

when i try to do it it keeps looping and doesnt calibrate, thus my screen touch is not accurate.

*using alphaUI Build 23569

Edited by onjo

Share this post


Link to post
Share on other sites

Your rom have to work pretty well, but can not charge USB cable, things that help me? or why

Share this post


Link to post
Share on other sites
im not using threaded sms ever since coz its buggy to me, il try to change my phone part. il keep update soon. ty

Hi Have you alreay found a phonepart which solves the problem that it takes quite some time before messages are opened.

Except for the sms problem this rom works without a problem so I would be very nice if there is a fix for this problem

Share this post


Link to post
Share on other sites

sooo, .. is this accuweather, cos i can't get my regional code in it, .. cos it's asking for a code, not NLD|004| etc..

Share this post


Link to post
Share on other sites

Hi Ock, and everyone!

I'm using your latest released Titanium rom, and I've noticed a bug, and would like to ask your help.

First and most annoying: pictures won't work from the home screen. I can swipe through them, but when I try to open one it says that certificate etc. error mentioned a few posts above me. I can confirm that hard reset not helped for me, and reflashed a couple of times without success. It's also present in the Ultra Lite edition :/

Other important thing I'd like to ask: unlock screen. Is that any way I could make my unlock screen exactly like in this video?

It's theoretically the basic winmo unlock screen. Difference is, that the time is on the bottom, with a transparent-gradient image, and what is more important, the lock icon is not the black which is used right now. At least I'd like to change the icon back, but if someone helps me with the complete conversion, I'd be very happy!

Again with the lock screen: when you lock the device, the display goes to a dimmed state. Can this be changed, to force the Omnia to keep the well-lit state?

And the last one: how could I recolor the classic blue theme? I mean, I'd like it with a lighter colored taskbar - a teal or smg like that. The "selection" seems a bit too black for me too, or is this the original theme?

Thanks for all the help in advance!

Also, maybe it's only me, but Ock, you should really make a nice bright and colorful titanium theme rom :) I know you like the work better with the black, but it's hard to find a nice bright titanium ROM :/

I was trying to get a good theme, found one with a very simplistic, transparent taskbar, only white icons (I think this is the default theme maybe?), but it was too buggy, the back/lock icons were screwed and at the settings, on the top of the window, it only showed the arrows, but not the menu... :/

Share this post


Link to post
Share on other sites
@ Daniel Gava.... i was asking about AlphaIU design.. it doesNOT the page with favourite contacts..(picture/avatar of people) so can easy to call/message similar to M2D/SPB etc..... just wonder .. any plug-ins and other small programs.. to solve this problem

I see... Well, I think this is something that only OCK could solve :( . Maybe he could use one of the three apps panels to contacts instead of apps...

Anyway, you always may use the dialer speed dial to set your 9 favorite contacts (1 is set to voicemail). Enable the dialer skin on Start/Tools/Favorite Hackings, its on the first tab, in the up-right (I'm not sure if the default windows dialer have the speed dial, but probably have too).

Another option would be Installing the Iconsoft Phone Extension (www.iconsoft.com). With it you can quickly access your favorite contacts and choose to call or mailing or texting. But its not free ;)

Edited by Daniel Gava

Share this post


Link to post
Share on other sites
anyone having troubles trying to align their screen?

when i try to do it it keeps looping and doesnt calibrate, thus my screen touch is not accurate.

*using alphaUI Build 23569

try this:

Go to HKEY_LOCAL_MACHINE->HARDWARE->DEVICEMAP->TOUCH.

Change the key value for MaxCalError from 7 to a bigger value (for example 14). Do a soft reset and start a manual re-Align of the screen.

Share this post


Link to post
Share on other sites
Also, maybe it's only me, but Ock, you should really make a nice bright and colorful titanium theme rom ;) I know you like the work better with the black, but it's hard to find a nice bright titanium ROM :/

I was trying to get a good theme, found one with a very simplistic, transparent taskbar, only white icons (I think this is the default theme maybe?), but it was too buggy, the back/lock icons were screwed and at the settings, on the top of the window, it only showed the arrows, but not the menu... :/

You can install GTX, with have a white theme (if I well-understood thats what you are looking for), than you disable M2D and enable Windows Default (Titanium) as the UI. It also have the S2U2 that is far better (And customizable) than the smart lock.

Oh yeah, one more thing: I've never had this error to open images on GTX. Try it you gonna like.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.