Jump to content
NarutoDKz

Dheewatara's roms

Recommended Posts

hello!

i have the same problem like a mikidream

I'm having problem access to the Internet with these 2 Roms :

v.38 i900Omnia_WM653_28014_Sense_UI_beta1 and

v.47 i900 Omnia V47 WM6.5.3 build 23619.5.3 M2D2_LEO beta1

from some reason I can't access to the Internet. when i'm using any browser or any access to the Internet, such as sync with google...

I get "cannot connect "the connection has been ended... "dismiss"

The Wifi is on and is set right it is connected with 3 lines of good reception, but again can't get to any website. I didn't touch anything with the settings, as I installed the roms I tried to get to the Internet with the wifi and couldn't as described above.

thanks for any help.

but with enother roms V33 V39.

how to fix this problem?

if any one know anather version without this problem???

thanx

Share this post


Link to post
Share on other sites
I HAVE A PROBLEM WITH THESE ROMs I have INTERNET ACTIVE SYNH AND WI FI gives me ERROR WHAT TO DO

install a ROM which works for you. These ROMs have passwords because they are unstable and untested; if you already tried changing your network adapter from Work to ISP (Internet) and vice-versa and selecting automatic configuration for browser and nothing worked....then only solution is to use a different ROM. Good luck

Share this post


Link to post
Share on other sites

Köszönöm a segítséget, azt hiszem, mindenki PM nekem van egy jelszót, és nem nehéz egyáltalán. És az ok nagyon egyszerű, mivel sok ember próbálja ki a 38. és rájön, hogy van egy csomó hiba van.

Mobiz tag is kell, hogy a miniszterelnök a kérést, és jelentse be a hibát a mi fedélzeten, az emberek modaco nem kapott semmilyen más szabvány.

Minden intézkedés következménye. Szerintem első előtt kérjük, tegye meg valamit, xlordbr. ez nem csak, hogy ki kapja a következménye.

újra, ha a rom vizsgálják, hogy a megfelelő szintet, akkor nem lesz jelszó.

Thank you and I won't post anymore figyelmeztetés, mert Emlékszem, post it 3-4 alkalommal már, én is rosszul olvasható a hozzászóláshoz :)

D [/ quote]

Megkaphatnám a jelszót a V46 és V47

Köszönöm

Share this post


Link to post
Share on other sites
Thank you for your help, I think everyone PM me got a password and it's not hard at all. And the reason is very simple since many people try out 38 and find out that there a loads of bugs there.

Mobiz member also needs to pm for a request and report a bugs on our board, people in modaco did not receive any different standard.

every action has a consequence. please think first before you post something, xlordbr. it's not only you who receive a consequence.

again if the rom is tested to the proper level, it will be no password.

Thank you and I will not post anymore warning, since I remember I post it 3-4 times already, I'm even sick to read my post :)

May I have the password for V46 & V47

Thanks

email: [email protected]

Share this post


Link to post
Share on other sites

23619 rom installed, simply spectacular, the touch screen has improved a lot, would it be possible to improve further? I have not found any bug, everything is perfect. How do I install more options in the initial screen of Titanium? The Internet Explorer has greatly improved navigation, not only can up and down the screen with finger, only to sidebar

Have a New Year of much health, peace and love.

kani

Edited by kanikamus

Share this post


Link to post
Share on other sites

Did anyone figured out how to change the wallpaper for manila successfully for all tabs at once ? If so can you please tell me how ? v47 looks awesome but I would like to change the wallpaper for it. Also, wireless is working successfully on my device. But for the wireless menu in the comm manager is taking us to advanced menu to show the possible connections available. Same thing experienced with Cruddasj roms. But he managed to fix it. So can anyone help to fix that as well in v47? 

Share this post


Link to post
Share on other sites

Found one minor bug with build 23619 (V47). Don't know this is the problem with the build or ROM. In m2d message tab, if I want to forward a received message by pressing menu-forward, the message is not forwareded instead a new message window is opened. However, if the message is forwarded using All messages-reply/forward-forward then it is ok.

Internet access via WiFi also has some issues. For first time ROM installers go to windows and find AKToggleWifi. Click once will turn on Wifi and Clicking again will turn it off and clicking third time will again turn it on. Now your internet should work. However, I have found that some times after a soft reset internet is again not accessible (shows connected state but browsing is not possible). In this case repeating above procedure again solves this problem. (Don't know why?)

Edited by Raheel Anjum

Share this post


Link to post
Share on other sites

Loaded some more programs on my omnia with build 23619 (V47) and tested again with SKTools and now the new scoree is 307.9 :)

Edited by Raheel Anjum

Share this post


Link to post
Share on other sites
hello!

i have the same problem like a mikidream

I'm having problem access to the Internet with these 2 Roms :

v.38 i900Omnia_WM653_28014_Sense_UI_beta1 and

v.47 i900 Omnia V47 WM6.5.3 build 23619.5.3 M2D2_LEO beta1

from some reason I can't access to the Internet. when i'm using any browser or any access to the Internet, such as sync with google...

I get "cannot connect "the connection has been ended... "dismiss"

The Wifi is on and is set right it is connected with 3 lines of good reception, but again can't get to any website. I didn't touch anything with the settings, as I installed the roms I tried to get to the Internet with the wifi and couldn't as described above.

thanks for any help.

but with enother roms V33 V39.

how to fix this problem?

if any one know anather version without this problem???

thanx

Try changing the the Operator to SingTel ... .... that worked for me everytime i had problems like yours..

Share this post


Link to post
Share on other sites
Loaded some more programs on my omnia with build 23619 (V46) and tested again with SKTools and now the new scoree is 307.9 :)

ehh, sorry for asking this.......mind telling me wat is the score u mentioned for?

and where can I check it?

Share this post


Link to post
Share on other sites
ehh, sorry for asking this.......mind telling me wat is the score u mentioned for?

and where can I check it?

The score mentioned is taken from an applicaiton called SKTools. It is a paid application. Google it and you will find it. Install the trial version if you do not want to buy it and you can run benckmarks to see the performance of your ROM.

PS: One correction, I have mentioned ROM no. wrong in my posts. Actually it is M2D ROM V47 build 23619. I have written v46 in my posts. Sorry for that. I will edit my previous posts.

Edited by Raheel Anjum

Share this post


Link to post
Share on other sites

Hi,

Ran V47 for 1 day. very good touch response. wifi works fine, but need to do "switch operator" procedure in order for browser to connect to outside world. reply sms reply still shows a blank screen, need to apply sms_reply_fix.cab, not sure if there's any other fix for sms reply?

btw, how to do group sms? ever since I moved to wm6.5, can't find the "category" option where i can select the groups for sms... any idea? :)

Thanks.

Share this post


Link to post
Share on other sites
Try changing the the Operator to SingTel ... .... that worked for me everytime i had problems like yours..

I'll try it next time I found a rom that the Internet worked -it is not listed here, the one with M2DV2 wm653 .

But i really wanted v.47 or v.38 which are great roms! I'll try the singTel next time although I'm almost sure I did that and it didn't work but anyway - I'm tired from changing Roms. :)

thanks a lot anyway. I hope next version the internet will work without changing anything.

Share this post


Link to post
Share on other sites
Hi,

Ran V47 for 1 day. very good touch response. wifi works fine, but need to do "switch operator" procedure in order for browser to connect to outside world. reply sms reply still shows a blank screen, need to apply sms_reply_fix.cab, not sure if there's any other fix for sms reply?

btw, how to do group sms? ever since I moved to wm6.5, can't find the "category" option where i can select the groups for sms... any idea? :)

Thanks.

what do you mean exactly by: " need to do "switch operator" procedure in order for browser to connect to outside world"??

please give me more instructions (details)

thanks a lot

Edited by mikidream

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.