Jump to content
waremike32

[ROMS][THEMES] NuROMS - i910 DC22 & CF03

Recommended Posts

OK, and another newb question...

On the TouchFlo Screen, if I flip sideways to landscape mode, it still is in portrait size, and does not adjust for landscape, is this normal or am I doing something wrong. The same goes for my SlideIT program, when i flip sideways half screen is blank, and only portrait size keyboard shows up.

Landscape in touchflo has always been off in every ROM I've used, don't sweat it.

Share this post


Link to post
Share on other sites
OK, and another newb question...

On the TouchFlo Screen, if I flip sideways to landscape mode, it still is in portrait size, and does not adjust for landscape, is this normal or am I doing something wrong. The same goes for my SlideIT program, when i flip sideways half screen is blank, and only portrait size keyboard shows up.

I think with both things doing it like that, it must be me, but I do not know how to fix, tyvm

As xcapone said, it is messed up... there are many apps that were simply never made for landscape. Whether for another phone or a quick homebrew, landscape on an omnia was not always thought about. :huh:

Share this post


Link to post
Share on other sites
As xcapone said, it is messed up... there are many apps that were simply never made for landscape. Whether for another phone or a quick homebrew, landscape on an omnia was not always thought about. :huh:

So what about the SlideIT, is there a way of fixing it?

The Omnia is a great phone, but if you cut out the landscape mode, it loses like 35% of its coolness >< /cry atleast Garmin XT Mobile 5.0 works in Landscape (When SlideIT isnt interfering =)>

Share this post


Link to post
Share on other sites
So what about the SlideIT, is there a way of fixing it?

The Omnia is a great phone, but if you cut out the landscape mode, it loses like 35% of its coolness >< /cry atleast Garmin XT Mobile 5.0 works in Landscape (When SlideIT isnt interfering =)>

The forbidden keyboard that SlideIt mimics, still floats around the internet. It supports landscape. It's just not here. Keep in mind to look out for WQVGA versions of keyboards.

Edited by xcapone

Share this post


Link to post
Share on other sites

Hey Ware

Do you have a cab of the taskbar used in your rom (with the Green accents when charging)?

Also, I think this may have been asked...but my keyboard changes back to stock after every reset even when I set it to another.

Thanks for everything!!!

Share this post


Link to post
Share on other sites
Hey Ware

Do you have a cab of the taskbar used in your rom (with the Green accents when charging)?

Also, I think this may have been asked...but my keyboard changes back to stock after every reset even when I set it to another.

Thanks for everything!!!

Go to Start Menu -> Utilities -> Default Input

Select the keyboard you want and it should keep it even after a reset

Share this post


Link to post
Share on other sites
Go to Start Menu -> Utilities -> Default Input

Select the keyboard you want and it should keep it even after a reset

You're awesome! Thanks!

Share this post


Link to post
Share on other sites
The forbidden keyboard that SlideIt mimics, still floats around the internet. It supports landscape. It's just not here. Keep in mind to look out for WQVGA versions of keyboards.

Look out for WQVGA as in that IS what I want, or that IS NOT what I want?

Lol, i r newb =)P

Oh, and do you know the name of this keyboard, is it "forbidden Keyboard" ?

Edited by Luacious

Share this post


Link to post
Share on other sites
Look out for WQVGA as in that IS what I want, or that IS NOT what I want?

Lol, i r newb =)P

Oh, and do you know the name of this keyboard, is it "forbidden Keyboard" ?

You DO want wqvga for all of your applications/skins/mods. That is the resolution/size of your Omnia screen.

Share this post


Link to post
Share on other sites
So what about the SlideIT, is there a way of fixing it?

The Omnia is a great phone, but if you cut out the landscape mode, it loses like 35% of its coolness >< /cry atleast Garmin XT Mobile 5.0 works in Landscape (When SlideIT isnt interfering =)>

nothing is wrong with the omnia landscape mode... it works fine. Individual apps are responsible for taking the landscape option into account. If they are not designed for the two display modes then they will not work.

I use the simple omnia Lite keyboard. (it's in this thread and on this forum in many places) It does not have the swype-like functionality but it works in all modes. If an app is not set up for landscape, break open your IDE and fix it or find one that already is. :huh:

Share this post


Link to post
Share on other sites

I just flashed to this rom after upgrading to the Stock DC22 rom and everything works fine except the ringtones. I have only one ringtone to choose from. Is this something that's happened to anyone else? How can I get the ringtones? Please help. Thank you.

Share this post


Link to post
Share on other sites
I just flashed to this rom after upgrading to the Stock DC22 rom and everything works fine except the ringtones. I have only one ringtone to choose from. Is this something that's happened to anyone else? How can I get the ringtones? Please help. Thank you.

Quite normal for a cooked ROM to have less ringtones than a stock ROM. You can install your own ringtones and any mp3 or wav should work. Just put them in your My Ringtones folder

Edited by NilsE

Share this post


Link to post
Share on other sites

Thanks for your reply, but just having Ring01-WindowsPhone only...Is that normal? I didn't hear any complaints about that from anyone. Do you think there's something wrong with the phone? I flashed twice, once Flotanium and one M2D only and it didn't work.

Regarding your solution, once I put the MP3s in MyRingtones folder, they won't show up under Sounds and Notifications for me to change to. I appreciate your help.

Share this post


Link to post
Share on other sites
Thanks for your reply, but just having Ring01-WindowsPhone only...Is that normal? I didn't hear any complaints about that from anyone. Do you think there's something wrong with the phone? I flashed twice, once Flotanium and one M2D only and it didn't work.

Regarding your solution, once I put the MP3s in MyRingtones folder, they won't show up under Sounds and Notifications for me to change to. I appreciate your help.

is it in mp3 format?

are you sure?

if it is, then soft reset and it should be there sunder sounds.

Share this post


Link to post
Share on other sites
Thanks for your reply, but just having Ring01-WindowsPhone only...Is that normal? I didn't hear any complaints about that from anyone. Do you think there's something wrong with the phone? I flashed twice, once Flotanium and one M2D only and it didn't work.

Regarding your solution, once I put the MP3s in MyRingtones folder, they won't show up under Sounds and Notifications for me to change to. I appreciate your help.

Having only "Ring01-WindowsPhone" is normal. Where is your "My Ringtones" folder located? Mine is in My Storage and it works fine.

Share this post


Link to post
Share on other sites

Anyone know how to make Activesync quit popping up when I turn on the wifirouter program? It is disconnecting my data connection and slowing down my internet connection. Does anyone know how fast this data connection should be? Also, anyone know if it is possible to tether with just Internet sharing and usb cable with this ROM?

Share this post


Link to post
Share on other sites
Anyone know how to make Activesync quit popping up when I turn on the wifirouter program? It is disconnecting my data connection and slowing down my internet connection. Does anyone know how fast this data connection should be? Also, anyone know if it is possible to tether with just Internet sharing and usb cable with this ROM?

I can't help you with your Activesync problem, but you can tether the phone to a computer with a USB cable. Start Menu -> Utilities -> Internet Sharing

Share this post


Link to post
Share on other sites
Having only "Ring01-WindowsPhone" is normal. Where is your "My Ringtones" folder located? Mine is in My Storage and it works fine.

Also: i have never had an issue with ringtones just being in My Storage without a subfolder.. Been doing that since Release in Dec 08.

Share this post


Link to post
Share on other sites
I can't help you with your Activesync problem, but you can tether the phone to a computer with a USB cable. Start Menu -> Utilities -> Internet Sharing

No, the Active Sync popping up causes the data connection to disconnect, therefore I can't tether via USB and ISC, it keeps disconnecting and telling me the data connection has been reset. That was the reason for my question. Whenever the USB is plugged in, Active Sync wants to come on, and I have the box in Active Sync unchecked that says to allow USB connections. I would like to tether via BT or USB, because using the Wifi causes the phone to get so damn hot, it locks up. I've even tried taking the back cover off and placing it over a fan and ice to form a chill zone, but it still gets hot as hell. I like to keep the phone plugged in so it stays charged, especially when using wifi, and I'm using the wall charger which shouldn't trigger the phone to think it has a data cable plugged in. I've tried ISC with the BT PAN option, but when I try to set up a PAN network, my laptop won't see the phone, even though it is has been paired to the computer, so something has been removed by Verizon to prevent the PAN partnership. I can't wait until August when I get to upgrade, hello Incredible, good bye PITA Omnia.

Edited by dbsimms63

Share this post


Link to post
Share on other sites

Also anyone know what checkstatus.mscr and Personalizer Startup.mscr are? When I boot the phone, I get the error message that these can't be opened. This is really getting tiresome.

Share this post


Link to post
Share on other sites

Anyone know how I can REMOVE Active Sync from the phone? I never use it and it is being a real pain in my butt.

Share this post


Link to post
Share on other sites
Anyone know how I can REMOVE Active Sync from the phone? I never use it and it is being a real pain in my butt.

not even sure that can be done... but more importantly, what is wrong w/ active sync? the general "pain in my butt" does not give specifics enough. Any details would help us to help you. On a basic level... if you don't have active sync setup and/or you have the schedule set to manual sync for on and off hours it should be pretty much out of your hair.

Share this post


Link to post
Share on other sites

Has anyone else had an issue with the backlight turning on while the phone is on AC? It goes off after the set time when I put it on the charger initially but when I wake up the next day the backlight is lit but the screen is black. I'm thinking it has something to do with the charge complete notification but it's a little hard to verify. I'm using DC22 ver. 1 so maybe I'll try ver. 2. Apologies if this has been answered, I searched but didn't find this exact issue. Thanks for the great roms, wm32.

edit: fp :P :D

Edited by iCMX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.