Jump to content
P_Dhee

[ROM] PDhee i900Omnia WM 6.5.x ROM Base DXIF1 |23542|25007|23544|23110|23639|23548|M2dv2, Lite, Extra Lite beta1 with BT-audio fix (10 January 2010)

Recommended Posts

Tough I know this "PDhee_i900Omnia_21892_ExtraLite_beta2 ...... (13/02/2010) ....only Testing !!!" is only a beta2, but I got worried about a bug that occurs on my i900. My device completely shuts down after a few let's say 10 minutes and I have to push a restart to key to power it up again. No other key even a power button doesn't respond.

Anyway I'll try to flash the latest PDhee Lite Rom and see what happens! I hope it's more stable, because I was late for work today, because G-alarm didn't because my i900 shutted down.

I forgot to tell: I installed the SPB shell,G-alarm and S2U2 if something of those got to do with the bug.

First of all, Heartily welcome to our home (MoDaCo)

Second, the roms itself has the sleep bug in it. So there's nothing wrong with the programs you installed.

If u wanna have com2 branch roms for SPB shell, i may suggest u PDhee_i900Omnia_21891_Lite_beta1.

or try any of the latest roms.

Edited by dollar99

Share this post


Link to post
Share on other sites
First of all, Heartily welcome to our home (MoDaCo)

Second, the roms itself has the sleep bug in it. So there's nothing wrong with the programs you installed.

If u wanna have com2 branch roms for SPB shell, i may suggest u PDhee_i900Omnia_21891_Lite_beta1.

or try any of the latest roms.

Thank you for the quick answer! I'll do that when I come home. Would you be so kind and tell me about the battery drain status with lite roms. I noticed my battery went from 100% to 20% in 10 hours counting in the phone was in shutdown state for about 6 hours. Normally it lasted about 48 hours, I think it might not showing the right capacity or. I must have confused it with a constant USB connect/disconnections.

Share this post


Link to post
Share on other sites
First of all, Heartily welcome to our home (MoDaCo)

Second, the roms itself has the sleep bug in it. So there's nothing wrong with the programs you installed.

If u wanna have com2 branch roms for SPB shell, i may suggest u PDhee_i900Omnia_21891_Lite_beta1.

or try any of the latest roms.

agree. i am currently using phee's 21891 lite rom and there is no sleep bug. the baattery last me not 48 hours but gets me to about two days with moderate use and one day of very heavy use (lots of calls, sms, wifi, etc)

Share this post


Link to post
Share on other sites
The baattery last me not 48 hours but gets me to about two days

I am sorry I do understand what you were trying to say, but it made me laugh anyway 2 days is 48 hours! :D

Share this post


Link to post
Share on other sites
I am sorry I do understand what you were trying to say, but it made me laugh anyway 2 days is 48 hours! :D

I think he says "About" 2 days but not 48 hours :D

Share this post


Link to post
Share on other sites
I think he says "About" 2 days but not 48 hours :D

haha. exactly. the rudiments of the english language. i realized that i did not put in enough punctuation marks in my sentence. i don't get full 48 hours but my battery lasts almost about 2 days with moderate use and one day with heavy use. :D

Share this post


Link to post
Share on other sites
Thank you for the quick answer! I'll do that when I come home. Would you be so kind and tell me about the battery drain status with lite roms. I noticed my battery went from 100% to 20% in 10 hours counting in the phone was in shutdown state for about 6 hours. Normally it lasted about 48 hours, I think it might not showing the right capacity or. I must have confused it with a constant USB connect/disconnections.

As far as i know, with the roms i used i.e, 21891 & 23529 etc. I get a reasonable battery usage of more than 48 hours with lot of wifi, calls and mails.

I don't see any battery problem with the new roms these days except 21892 which of-course i didn't tried.

And as for the Constant USB connect/disconnection, it never confuses the battery rather it charges up mine.

Hope all your problems will rectified with new roms.

Share this post


Link to post
Share on other sites

Bug reporting for: PDhee_i900Omnia_25329_Lite_beta1 ..... (07/02/2010)

These are some I noticed:

1. Ring tone is increasing even tough it set to Ring Mode (not increasing ring mode) This is same in some older roms of Mr Dhee

2. Garmin GPS slow computing and some lags. (to test this, when you open the Garmin GPS status section, you will see the GPS signal bars and their movement up and down, this up down movement is so slow, and also when you navigate the map view has a delay and shows a place after you passed the place.

Dear Pdhee,

Tour roms are awesome and thanks for your great work, please take abetter look at GPS functionability of your roms, I tried some other WM6.5 roms of you and all that I used has some GPS bugs. Please as a request, try to show more importance to GPS section

Regards

Share this post


Link to post
Share on other sites

Halo master pdhee..

I think you are a guy that do more and talk less..

Your productivity here is very-very fast.. but many question and comment to you remain unanswered..

please answer our question sometime.. but still remain high productivity..

haha.. :D

Gbu..

Share this post


Link to post
Share on other sites
Halo master pdhee..

I think you are a guy that do more and talk less..

Your productivity here is very-very fast.. but many question and comment to you remain unanswered..

please answer our question sometime.. but still remain high productivity..

haha.. :lol:

Gbu..

@mrhendrik et al,

We get the impression PDhee answers all these "Q's and bug" resolves by bringing out revised ROM's [quickly] for people to try out and report back (which we're all doing). Flicking through the posts though, it seems we're all pretty good at helping each other out with 'simple' resolutions. Add-ins and ommisions/fixes/etc seem to be dealt with in the next ROM release as, apart from the sleep bug, the Q's don't generally come back :D

Remember this is for fun and generally free to all, so let's be a little understanding on that fact and accept that there may be some bugs that will get fixed shortly. We don't want PDhee to have any sort of nervous breakdown trying to resolve all these fixes in the next releases! :D

Keep up the great work PDhee and all you other Chef followers out there :D

Advancedpcs :lol:

Share this post


Link to post
Share on other sites

Hi man, great work. I have just few comments/questions (using latest m2d)

1) touchflo settings properties/wallpaper does not work (just does nothing)

2) m2dtp_config whatever i do application always crashes when pressing apply button

3) how can i (=is there a way how to) customize touchflo home screen (=in my case i'd like to remove

weather information, announce about number of received mails and replace them by longer calendar items. would

be great if it would be possible)....

otherwise really great work. please continue (and if you'd consider to add more SIP, like e.g. SlideIT, would be even better :D

d.

Share this post


Link to post
Share on other sites

I just installed 23534 Lite this morning (10 hours ago) and I just notice it can't open SMS. I still can see the sms when received on S2U2 and also can see those sms on M2D.

Create and send new sms is not a problem. I can see my inbox with list of sms in it however when I try to open individual msg it said "The message cannot be singed and/or encrypted".

Anyone else facing this problem?

Cheers.

Share this post


Link to post
Share on other sites

Hi Mr Dhee, I just want to thank you for the great and noble job you have done. I 've launched for many ROMs and foruns and your work remains fantastic. Keep doing the job bro!

Share this post


Link to post
Share on other sites

bug report: i900Omnia_21892_Lite_beta2

After the device sleeps cant wake up

sometimes wi-fi gets on at windows start up and wont turn off

the rest works fine

Share this post


Link to post
Share on other sites
bug report: i900Omnia_21892_Lite_beta2

After the device sleeps cant wake up

sometimes wi-fi gets on at windows start up and wont turn off

the rest works fine

Hi, o-wa

Build 21892 beta1 has deep sleep bug as U feedback, due to bad sources of module, about 300 modules have the same e32_vbase, I try to fixed by hex all 300 modules in beta2. So, only testing, don't use in everyday. Build 21891 was good source and no pleblem about deep sleep. so, U can play it if U like old style Ui.

PDhee.

Share this post


Link to post
Share on other sites

Hi Everybody, I'm new on this tread. I've flashed my phone already several times with custom roms and wanted to try PDee roms so last night I flashed my omnia i900 with 23530.

After setting everything up I tried the camera and found out that when I make a video I get a message "Unable to read this file".

I then did a hard reset and tried again, but I still get this error message.

Does anybody know a solution for this problem?? Thanks in advance.

Share this post


Link to post
Share on other sites

small stupid question: how do you change the ring? I put my music in the same file with the others ring but then it doesn't appear in the list (even after a soft reset).

Thank you!

Edited by foxmylife

Share this post


Link to post
Share on other sites
Hi Everybody, I'm new on this tread. I've flashed my phone already several times with custom roms and wanted to try PDee roms so last night I flashed my omnia i900 with 23530.

After setting everything up I tried the camera and found out that when I make a video I get a message "Unable to read this file".

I then did a hard reset and tried again, but I still get this error message.

Does anybody know a solution for this problem?? Thanks in advance.

My camera is working fine on build 23530 EL with SPBshell

Also receiving, opening and sending sms is working fine

Share this post


Link to post
Share on other sites

My battery was drain very fast (in several rom's) , but I think I found solution for that :D

I set this settings in favorite hackings and my battery was a live again :D I don't have sd card inside.

When I was back from work to home, I haved 40% battery. Today I have 80% battery (when I have change this settings).

post-527046-1266265516_thumb.png

Edited by woj999

Share this post


Link to post
Share on other sites
My camera is working fine on build 23530 EL with SPBshell

Also receiving, opening and sending sms is working fine

I,ve used the lite version, so can you tell me where to find the extra lite version?

Share this post


Link to post
Share on other sites
I,ve used the lite version, so can you tell me where to find the extra lite version?

Sorry mate I meant Lite version and as I said they are working for me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.