Jump to content
Sign in to follow this  
Kriplex

Volume Control for Samsung B7610

Recommended Posts

Hello,

Code: *#0002*28346#

i seem to get a different volume control window.. black and white.. the font sizes are really soo small like its 3pt.. and its not possible to read and select

how do you get the normal volume control design? so its easy to select and change settings..

Or am i using wrong code ?

pls help.

thanks alot

Rgds

Edited by Kriplex

Share this post


Link to post
Share on other sites

pictures explain better.. look i attached the pictures.. how and after it looks like when i press Gain

post-643795-1264247188_thumb.jpg

post-643795-1264247272_thumb.jpg

Edited by Kriplex

Share this post


Link to post
Share on other sites

ow ok.

I think one application is messing with some default theme settings.

try selecting another theme ( hopefully the theme will reload default font variables )

( some themes contains font settings, others not, so try changing to another if not yet fixed. )

If this didn't help I will give you some values to change in the registry to get the normal font back.

Share this post


Link to post
Share on other sites

check:

[HKEY_LOCAL_MACHINE\System\GDI\SYSFNT]

"Ht"=dword:00000384 --> ( hexadecimal )

[HKEY_LOCAL_MACHINE\System\GWE\Menu\PopFnt]

"Ht"=dword:00000320 --> ( hexadecimal )

HKEY_LOCAL_MACHINE\ControlPanel\Stylus\192DPI

CurFont=384 ( hexadecimal )

FontArray=900,1000,1150,1250,1400

[HKEY_CURRENT_USER\Software\Microsoft\Today]

"DPI"= 384 ( hexadecimal )

Edited by b7610_fan

Share this post


Link to post
Share on other sites

No .NET framework has nothing to do with it. I have here a test device, clean... and I can see the options in a normal font size.

sorry, I don't know the exact key for your problem.

You have the code for master reset? :) ( first "backup" your sms messages with Microsoft MyPhone )

Edited by b7610_fan

Share this post


Link to post
Share on other sites
No .NET framework has nothing to do with it. I have here a test device, clean... and I can see the options in a normal font size.

sorry, I don't know the exact key for your problem.

You have the code for master reset? :) ( first "backup" your sms messages with Microsoft MyPhone )

yeah your right, , net framework didnt solve the problem. no backup needed, i havent put my simcard yet.. i wanted to get working method..

LOL, im not gonna do hardreset again.. i know even before the hard reset i had this problem.. so i said i will look into this later..

but i did like 3 hard resets since then.. hard reset doesnt solve the problem

i will study later the settings and play it around.. if not il ask at xda or modaco aswell.. to see if someone had this problem

thanks

Share this post


Link to post
Share on other sites

do a full registry export of hklm en hkcu with cereg. I will compare them to mine, and maybe we can find the wrong value in the registry ?

wich rom versions(pda,csc, telephone) are you using? samsung settings -> 2nd page (advanced) -> system -> version -> device

Edited by b7610_fan

Share this post


Link to post
Share on other sites
do a full registry export of hklm en hkcu with cereg. I will compare them to mine, and maybe we can find the wrong value in the registry ?

wich rom versions(pda,csc, telephone) are you using? samsung settings -> 2nd page (advanced) -> system -> version -> device

No problem. comparing is always the easiest solution.

i have attached the file.

PDA: B7610NXXIL2

CSC: B7610NVD2IK1

Telephone: B7610BUIK1

Windows Mobile 6.5 Professional

CE OS 5.2.21868 (Build 21868.5.0.69)

Samsung.BT7610.BackupReg.Cereg.23012010.rar

Edited by Kriplex

Share this post


Link to post
Share on other sites

I couldn't find any differences that have something to do with font settings / display settings.

Maybe updating CSC / telephone part could work ?

latest available:

PDA: B7610NXXIL2

CSC B7610XEFIK4

PHONE: B7610XXIL1

Edited by b7610_fan

Share this post


Link to post
Share on other sites

it was before dpi 192, i changed it after you posted the keys..

and there is no official update regarding this pda.. i dont know how you got the latest. maybe it is country related..

Share this post


Link to post
Share on other sites

i will wait till i flash.. its still to early to tell..

btw.. do you have soundtester.exe in your windows directory ??

that app that is being called with the code .. where is it ? i dont have the file in windows directory, not even in hidden ones.. either it is not workin because the file is missing? or it could be reason being.. i wanna find this.. so maybe i can find the cause in registry due this app.. and modifiy through registry

Share this post


Link to post
Share on other sites
pictures explain better.. look i attached the pictures.. how and after it looks like when i press Gain

Hello ,

I have exactly the same prob , and i checked also the registry settings ..

Help <_<

Share this post


Link to post
Share on other sites

this month i send my pda to repair center

apparently only thing is changed the pda version

so i suggest whoever has this problem.. should update the pda rom.. that is the only thing changed from the versions..

i am not sure what they fixed if it was really technical issue or pda rom issue..

right now my pda version is B7610BUIK1

and it works

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.