Jump to content
Sign in to follow this  
aries_park

[ASK] Disable Samsung SMS Skin

Recommended Posts

we are know, omnia sms skin is too slow when we send SMS.

so I want to change skin to windows mobile deafult skin, but with threaded sms.

Anybody know about to change it?

Pls help me...

Edited by aries_park

Share this post


Link to post
Share on other sites
I still dont understand.

would u teach me step by step with simple. coz my english is too bad :9

Okay:

1. Get SKTOOLS Registry Explorer: http://www.s-k-tools.com/index.html?m_downloads.html you need to purchase a license as the trial only allows six entries

2. Follow one or more of the steps which are posted in this forum by TACCHAN23 (credit!!)

link: http://www.modaco.com/content/i8000-verizo...d-programs-faq/

Copy/pasted text from forum post:

SMS/Email

Enable Samsung skinned Email application: In more recent ROMs the Samsung messaging application has only included the SMS folders unlike older Samsung ROMs which allowed you to setup and navigate through email accounts within the Samsung messaging app. If you would like to re-enable this feature you can edit this registry setting: HKLM\Software\Samsung\JINBOX - change the ShowEmailAccounts entry from 0 to 1. Restart the Samsung messaging app and now you will have access to the email folders as well as SMS.

Disable the Threading SMS in Samsung SMS skinned application

Go to HKLM/Software/Samsung/JINBOX and set "ThreadedViewDisabled" from 0 to 1.

After changing you need to softreset your device.

Disable the skinned apps for email (1) and sms (2) and enable threading message (3) [using tmail.exe]. You will need to change 3 registry entry:

1) HKCU\Software\Microsoft\Inbox\MsgTypes\IPM\Note\DLL

change the value from emform.dll to htmlnote.dll (in current firmware IJ6 this is already set)

2) HKCU\Sofware\Microsoft\Inbox\MsgTypes\IPM\SMStext\DLL

change the value from mms.dll to htmlnote.dll

3) HKCU\Sofware\Microsoft\Inbox\Settings\OEM\SMSInboxThreadingDisabled

change the value from 1 to 0

There are a couple of side effects to this though.

1) No name-type-ahead for the SMSes that you compose via tmail. You have to select the recipients from the address book. (This could be fixed if you disable T9 and enable the WinMo text prediction, read the Inputing section)

2) You're not able to MMS.

Threaded SMS Input Space: if you using the default Tmail for Threaded SMS (and not some 3rd party program… I recently gave up on VITO SMS-chat after too many bugs/problems for me), you will notice that the space to input text is really too small. To change it, look for the file \Windows\thread_sms.htm You can open the file with Word Mobile to edit it:

Find the line <Inbox:content id="COMPOSESUBJECT" width="98%" height=35 spell ......>

and modify the value of height from 35 to 65 or 70, to get 3 line spacing for the input

Save the edited file somewhere and then use Total Commander or Resco Explorer to move it to Windows overwriting the old file.

Using 3rd party programs as the default SMS

Go to: HKLM/Software/Microsoft/Shell/Rai/:MSINBOX

Change key 1 (default : Tmail.exe) with your software

---Example to use VITO SMS-Chat, change to: "\Program Files\VITO\SMS-Chat\SMSChat.exe"

---Example to use the Sms program from Resco Contact, change to: RPhoneMan -sms

By the way, if you also want to change to Resco Contact Manager change this key:

HKLM>Software>Microsoft>Shell>Rai>:MSCONTACTS

Change key labelled 1 to :RPMContacts

Remove the Samsung skinned SMS application and SMS sent notification (this can be done with SKtools and AdvConfigTools too, after disabling Samsung SMS app.)

Go To: HKCU > Software > Microsoft > Inbox > MsgTypes > IPM > SMSText

Change: DLL value from mms.dll to htmlnote.dll

Soft reset and then

Go To: HKLM > Software > Microsoft > Inbox > Settings

Change: MMSNoSentMsg name to SMSNoSentMsg (just in case you have it)

Change: SMSNoSentMsg value to 1

Soft Reset

Note: can be done with SKtools too: TuneUp/Phone Edition/Do not show "Message sent" bubble

Remove SMS sent notification without disabling the Samsung skinned SMS application (by AndrewTan, not tested myself yet)

Go to: HKEY_LOCAL_MACHINE\Software\Samsung\MMS\setting and change the value from 1 to 0 of

SMSForegegroundSend - disable sms/mms successful send notification

SMSDeliveryReport - disable delivery notification

Share this post


Link to post
Share on other sites
Okay:

1. Get SKTOOLS Registry Explorer: http://www.s-k-tools.com/index.html?m_downloads.html you need to purchase a license as the trial only allows six entries

2. Follow one or more of the steps which are posted in this forum by TACCHAN23 (credit!!)

link: http://www.modaco.com/content/i8000-verizo...d-programs-faq/

Copy/pasted text from forum post:

SMS/Email

Enable Samsung skinned Email application: In more recent ROMs the Samsung messaging application has only included the SMS folders unlike older Samsung ROMs which allowed you to setup and navigate through email accounts within the Samsung messaging app. If you would like to re-enable this feature you can edit this registry setting: HKLM\Software\Samsung\JINBOX - change the ShowEmailAccounts entry from 0 to 1. Restart the Samsung messaging app and now you will have access to the email folders as well as SMS.

Hi, HKLM\Software\Samsung\JINBOX - change the ShowEmailAccounts entry from 0 to 1. i don't find this ShowEmailAcounts its not included i have b7610 dutch version running WM 6.5 pro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.