Jump to content

Recommended Posts

okay, done everything from beginning now. also dumped my color settings from every possible place...

so for new one, select Theme, click OK and immediately softreset.

and yes, i can add new task...check attached... it's weird, cuz it works perfectly for me...maybe that's build difference?

later i will make an revert theme, if i find time.. i must learn a lot for test :S

EDIT: added values form HKLM/System/GWE/SysColor... take ThemeHard.zip and try... it should restore defaults

post-471552-1268655568_thumb.jpg

post-471552-1268655578_thumb.jpg

Theme.zip

ThemeHard.zip

Edited by joža

Share this post


Link to post
Share on other sites
okay, done everything from beginning now. also dumped my color settings from every possible place...

so for new one, select Theme, click OK and immediately softreset.

and yes, i can add new task...check attached... it's weird, cuz it works perfectly for me...maybe that's build difference?

later i will make an revert theme, if i find time.. i must learn a lot for test :S

EDIT: added values form HKLM/System/GWE/SysColor... take ThemeHard.zip and try... it should restore defaults

That's my boy!!! Many thxs you deal with it so soon!!! By the way... the "Theme" zip is the skin... the "ThemeHard" is the default skin back, right?

Share this post


Link to post
Share on other sites
That's my boy!!! Many thxs you deal with it so soon!!! By the way... the "Theme" zip is the skin... the "ThemeHard" is the default skin back, right?

no problem, i did it mostly for myself you know, but i kinda know that others are gonna like this... Yes, i didn't make myself clear because i was writing in rush.. as now... ThemeHard will restore whiteBG, apply it and than any other theme->softreset.... and, as you said, theme is black built again, with small fixes that could make difference to others.

well, has anyone tried v2 yet? and how did it perform? just post back so i can sleep better xD

cya <_<

Share this post


Link to post
Share on other sites
no problem, i did it mostly for myself you know, but i kinda know that others are gonna like this... Yes, i didn't make myself clear because i was writing in rush.. as now... ThemeHard will restore whiteBG, apply it and than any other theme->softreset.... and, as you said, theme is black built again, with small fixes that could make difference to others.

well, has anyone tried v2 yet? and how did it perform? just post back so i can sleep better xD

cya <_<

AWESOME TWEAK joza!

playing with it now. using wm6.1

as of now just notice on installing apps/progs ionly see the progress bar on the window. no texts.

Share this post


Link to post
Share on other sites
AWESOME TWEAK joza!

playing with it now. using wm6.1

as of now just notice on installing apps/progs ionly see the progress bar on the window. no texts.

Well, my dear developer, you have to fix that too...

Share this post


Link to post
Share on other sites
okay, done everything from beginning now. also dumped my color settings from every possible place...

so for new one, select Theme, click OK and immediately softreset.

and yes, i can add new task...check attached... it's weird, cuz it works perfectly for me...maybe that's build difference?

later i will make an revert theme, if i find time.. i must learn a lot for test :S

EDIT: added values form HKLM/System/GWE/SysColor... take ThemeHard.zip and try... it should restore defaults

thanks again !!!!!!

you make my omnia Beautifull now !!

Share this post


Link to post
Share on other sites
"leap", did you check that problem reported above, m8?

what problem ??

on mine everything its ok ... and the theme_Hard working !!!

Share this post


Link to post
Share on other sites
what problem ??

on mine everything its ok ... and the theme_Hard working !!!

Check this post:

as of now just notice on installing apps/progs ionly see the progress bar on the window. no texts.

Did you notise something like this?

Edited by lupus_hegemonia

Share this post


Link to post
Share on other sites

still can't read email. I can choose an email to read but when I try to select to read just black unless other text was colored by sender. seems like that particular text is hard coded. can't find it in UI tweak either. I910 in the states. so close. good stuff so far.

Share this post


Link to post
Share on other sites

humm, i don't get it.. i just can't believe some of you are having such problems... but, sorry, it's not my fault. checked everything twice, and all things apper just fine with my omnia.

maybe, you can try putting the restoration theme on, because it sets some defaults, that might be missing in registry of your's current rom. just an suggestion <_<

some secrets of WM aren't really explainable i believe xD well, i'm glad to help with my knowledge, but i can't really if i don't know what is the cause :mellow:

and... I can also make you themes that you would like in 6.1, learned a lot these days with all investigation about this one. only limitation is black/white bg of windows forms. other things i can make happen :(

Share this post


Link to post
Share on other sites

Nice looking so thanks-shame about the light colour text on a white background when textin,I couldnt read them very well-and many more thanx for putting a fix on here when I couldnt get rid of it!

Good stuff tho-thanks

Share this post


Link to post
Share on other sites
humm, i don't get it.. i just can't believe some of you are having such problems... but, sorry, it's not my fault. checked everything twice, and all things apper just fine with my omnia.

maybe, you can try putting the restoration theme on, because it sets some defaults, that might be missing in registry of your's current rom. just an suggestion <_<

some secrets of WM aren't really explainable i believe xD well, i'm glad to help with my knowledge, but i can't really if i don't know what is the cause :mellow:

and... I can also make you themes that you would like in 6.1, learned a lot these days with all investigation about this one. only limitation is black/white bg of windows forms. other things i can make happen :(

Hi joza,

thank you for your theme and themehard.

very very nice.

but still have small glitches some pop out notifications like wifi connections have black text so cant read and still have prob on installing apps only progress bar seen. did use themehard and soft reset then use theme again and still the same.

hope you can help me with this.

thank you.

nonetheless, AWESOME tweak!

hope soon you you can make a full black theme on omnia 6.1 and its system and apps.

keep up the good work

await for working progress.

Share this post


Link to post
Share on other sites

hummm, honestly, i'm not really shure where to begin.. the things you're describing work on my Omnia... For SMS's just install any skin+yozr messaging will look 120% nicer.

and, can you just check one thing: when you get notification bubble...like alarm, SMS, MMS, message sent or others, can you read the text?

and, can you ALL write me down EXACT places you are having problems with(settings menus, etc.)...but not with your installed applications(some of them are known not compatible, same case in OmniaII with this theme). i'd be very grateful, and my work will be easier.

Share this post


Link to post
Share on other sites
hummm, honestly, i'm not really shure where to begin.. the things you're describing work on my Omnia... For SMS's just install any skin+yozr messaging will look 120% nicer.

and, can you just check one thing: when you get notification bubble...like alarm, SMS, MMS, message sent or others, can you read the text?

and, can you ALL write me down EXACT places you are having problems with(settings menus, etc.)...but not with your installed applications(some of them are known not compatible, same case in OmniaII with this theme). i'd be very grateful, and my work will be easier.

thank you joza ! ! ! i dont have any problem

Share this post


Link to post
Share on other sites

so, it seem all of you with problems have left from topic xD

well, i'm already working on my new project, transparent taskbars for 6.1 with the help of guys over XDA. and it won't be only fake cHome transparency, but through all system.

but it's still pretty far from done, will post it if i came up with something :)

Share this post


Link to post
Share on other sites
so, it seem all of you with problems have left from topic xD

well, i'm already working on my new project, transparent taskbars for 6.1 with the help of guys over XDA. and it won't be only fake cHome transparency, but through all system.

but it's still pretty far from done, will post it if i came up with something ;)

hi joža,

i flashed to a wm6.5 rom so i haven't tried your theme again. i've been meaning to flash again to a wm6.1 rom probably shokka's. but until then i will not be able to test your theme.

regards. :)

Share this post


Link to post
Share on other sites

No, I have been checking for progress. But There just seems to be one entry that can't be edited. I tried every entry in uitweak and sktools, got a lot of funny color combos but some text just stayed black. I.E. Upon soft reset the window that pops up with "new storage card was inserted would you like to view photos" text is always black no matter what I changed. Also the inbox on the email looks sweet but click on email to read and get a black screen. But altered background on email and text is always still black. Maybe region thing I don't know? But trans taskbar sound sexy will keep an eye out.

Share this post


Link to post
Share on other sites
So, two days ago i flashed KC's 6.1 rom because i was getting tired of lag in latest 6.5.3 roms..

but i didn't like the theme, and i found DiamondQVGA theme (i believe you all know it) that i liked, but i wanted it to be even more black...

so, i merged that and AMOLED theme (omniaII) and it came up for black lovers..

hope you like it, i believe there is still some of 6.1 users around. it will work with original ssamsung rom too..

just copi the .tsk file from zip and run it on your omnia :)

Hi and thanks, i like black

Noticed that when I have the bluetooth icon on the taskbar and I tap it it brings up an option via a notification bubble that asks me if i want to turn off bluetooth. I cannot see the text in the bubble (because it is black.) is there a way to change the bubble text to white so we can read???

Also, when go to messaging inbox and select a sms, the same problem as above. Text is black and so is background

so possible to fix? if so new release or can i tweak something???

also, how do I uninstall the theme, as i did delete it from the settings "home" . but the blck them is still there.

Edited by barbs666

Share this post


Link to post
Share on other sites
Hi and thanks, i like black

Noticed that when I have the bluetooth icon on the taskbar and I tap it it brings up an option via a notification bubble that asks me if i want to turn off bluetooth. I cannot see the text in the bubble (because it is black.) is there a way to change the bubble text to white so we can read???

Also, when go to messaging inbox and select a sms, the same problem as above. Text is black and so is background

so possible to fix? if so new release or can i tweak something???

also, how do I uninstall the theme, as i did delete it from the settings "home" . but the blck them is still there.

i know some of you have problems with popup menus, but for some it does well. so i'm considering this as WM build related...

for second, try hitting huge red text in first post. than, DL themehard and run it->should work rihgt away, than softreset. your black theme is gone for good;)

Share this post


Link to post
Share on other sites
i know some of you have problems with popup menus, but for some it does well. so i'm considering this as WM build related...

for second, try hitting huge red text in first post. than, DL themehard and run it->should work rihgt away, than softreset. your black theme is gone for good;)

just to clarify, do I have to have the black theme selected before running themehard?

I placed themehard.tsk in the windows directory and ran it but it just brings up the theme options and i select "my one" but it does nothing.

OK FIXED IT.... all i did,

was place theme.tsk (themehard) in the windows directory ran it and selected "Theme" from the menu.

It then reverted to the gray borders but has the white background......

Then I went into the SETTINGS --> HOME --> reselected "my theme" and then all was removed.....

soft reset.

Thanks Joza.

as a side note:

Tarils DXIA5 rom, M2D 19b.... I also have diamondQVGA theme (black borders)

Phone PJUA1

Edited by barbs666

Share this post


Link to post
Share on other sites
just to clarify, do I have to have the black theme selected before running themehard?

I placed themehard.tsk in the windows directory and ran it but it just brings up the theme options and i select "my one" but it does nothing.

OK FIXED IT.... all i did,

was place theme.tsk (themehard) in the windows directory ran it and selected "Theme" from the menu.

It then reverted to the gray borders but has the white background......

Then I went into the SETTINGS --> HOME --> reselected "my theme" and then all was removed.....

soft reset.

Thanks Joza.

as a side note:

Tarils DXIA5 rom, M2D 19b.... I also have diamondQVGA theme (black borders)

Phone PJUA1

you did right my friend :)

sorry, sometimes i don't make myself clear enough, some stuff that are logical to me aren't for others.

i'll add this to first post:P

Share this post


Link to post
Share on other sites

joza the only problem i have is on message ..new message sent to : open contact .. the screen is black and i cant read number and names ..only the first ...

if you can fix it thanks !!!!!!

Edited by leap_ahead

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.