Jump to content
Rapid81

nOObody and Rapid Sense 2.5 ROM

Recommended Posts

Does anyone have a working WIFI Router plugin for the communication screen?!? cz freeza's one doesn't seem to work in this sense (both the rom and cab) version.

Hmm... :P Maybe I will going to 6.5.3 when it will official, not a simple beta and no new 6.5. will come out. But 6.5.5 is not in beta than in alpha state.

Anyway, I still hate the ugly lower buttons and the misalignments in 6.5.X versions.

The 100MB video files issue only in JD1 ROM and that's 6.5.3

The official 6.5.3 update should come somewhere this month so can't wait for ur update :D

The few misalignments problems doesn't bother me much and the ugly (round) buttons can be changed or even taken out without problems if you do think about the 6.5.3 update I could make a theme for ya without the buttons :P

Edited by jeffrey2000

Share this post


Link to post
Share on other sites
You can attach it here and I will put it to my 4shared directory. :P

Here is the .cab file.

I just want to comment something. In the 1st post you have written 'Front Camera support', but i don't know what this means cause i don't use it.

If by this you mean that video call is possible with this rom, then i want to say that the program i attached does not support it.

If you still want to put it in your 4shared directory, then just mention that video call is not supported, so everybody been informed of.

Phone_Canvas_4.2.6212.cab

Share this post


Link to post
Share on other sites
I just want to comment something. In the 1st post you have written 'Front Camera support', but i don't know what this means cause i don't use it.

That is probably the "self" view in ur camera "shooting mode" settings so you can use the 1.3M front cam (which normally you can only use with a video-call) instead of the 5M backcam.

Edited by jeffrey2000

Share this post


Link to post
Share on other sites
Here is the .cab file.

I just want to comment something. In the 1st post you have written 'Front Camera support', but i don't know what this means cause i don't use it.

If by this you mean that video call is possible with this rom, then i want to say that the program i attached does not support it.

If you still want to put it in your 4shared directory, then just mention that video call is not supported, so everybody been informed of.

The front camera support means what's jeffrey2000 mentioned. And I know the video call is not working with the HTC dialer. That's the reason why we not included it into the ROM.

Anyway, thanx for share. I will uploade it soon and put into the 3rd post.

Share this post


Link to post
Share on other sites

I'm using your sence cab & i'm impressed it's really fast even in auto cpu mode thanks a lot but i found two issues 1.i can't add any bookmark & 2. can't add any appointment in sence interface i don't know if u fixed that in your rom it would be great if u have any fixe for that anyway thanks a lot for both of u noobody & rapid81

Edited by sofian157

Share this post


Link to post
Share on other sites
I'm using your sence cab & i'm impressed it's really fast even in auto cpu mode thanks a lot but i found two issues 1.i can't add any bookmark & 2. can't add any appointment in sence interface i don't know if u fixed that in your rom it would be great if u have any fixe for that anyway thanks a lot for both of u noobody & rapid81

I mentioned in the 2nd post that you maybe will have some issues if you install the Sense, not flash the ROM with the Sense.

The HTC Dialer now in the 3rd post.

Share this post


Link to post
Share on other sites
the sense cab works so slowly here.....sorry rapid...

Not my problem. It depends on the ROM what you're installed to.

Share this post


Link to post
Share on other sites

Is this rom suppose to be really smooth? cause it only seems to be smooth when i set performance to high and when i listen to songs, there are pauses here and there at times.. why?

So can anyone tell me wad's wrong?

Share this post


Link to post
Share on other sites
it's GC's 1st ROM with titanium app launcher...in case you're curious...

I never flashed any cooked ROM before mine. :P I don't familiar with GC's ROMs.

Share this post


Link to post
Share on other sites

It's running smooth on mine with GC's rom :P performance is even on auto still by default. maybe a combination of the eboot/pda/phone/csc (see my signature)...

Edited by jeffrey2000

Share this post


Link to post
Share on other sites
The few misalignments problems doesn't bother me much and the ugly (round) buttons can be changed or even taken out without problems if you do think about the 6.5.3 update I could make a theme for ya without the buttons :P

Can you show me a beauty skin of the lower buttons? The default one is really ... :D

Edited by Rapid81

Share this post


Link to post
Share on other sites
Has anyone else experienced the clock not refreshing properly:

yeah... I did. Happens sometimes. but don't care.

Edited by rossini

Share this post


Link to post
Share on other sites

Hi Rapid and n00body. I am a Global Mod at the Please read the site rules no links or requests for warez forum. I was wondering if i could post a link to your thread here on the MoDaCo forum, I think that the rom is truly amazing. Great work!

Share this post


Link to post
Share on other sites

ok, i have a quick question regarding internet settings:

i have flashed this ROM widouth the CSC, so only the "nb0" file (why ? because this was my first flash EVER... sooooo i was scared)

ok, so now: i have installed automatic settings from Orange, but in somme programs like : IE or SharePix when i try to connect to the net ... it trys to connect via: "IDEAS-WAP" (i guess that waz the wap connection) , but MartekPlace and Opera or MyPhone are connecting via Orange GPRS, and MMS also trough Orange MMS....

so i vent in to the registry and deleted all "Ideas-wap, ideas-email, ideas-mms" all including IDEAS (i think that this is a network provider.....somewhere)

and now then i try to start IE or Share pix it says that i don't have the correct settings. (but opera it's still connecting via Orange-GPRS)

is this because i have not flash the ROM with the CSC?

and .. if i do a hard reset, and modify all registry keys from ideas like "IDEAS -wap, -email, -mms" and edit then with the orange settings, would it work ? somebody tryed it ?

thank you ! great rom Rapid & noobody !

Share this post


Link to post
Share on other sites
is this because i have not flash the ROM with the CSC?

and .. if i do a hard reset, and modify all registry keys from ideas like "IDEAS -wap, -email, -mms" and edit then with the orange settings, would it work ? somebody tryed it ?

thank you ! great rom Rapid & noobody !

Yes, this happened because you not flashed CSC.

Share this post


Link to post
Share on other sites
Hi Rapid,

Any more thoughts on the Vista AS problem? I like this rom very much, could you please help. Thanks.

The same as on Win7. The folder exists on Vista too if I remember correctly.

Share this post


Link to post
Share on other sites
The same as on Win7. The folder exists on Vista too if I remember correctly.

Thanks, for your reply, Rapid.

I have removed the profile and re-installed the WMDC but still no luck. It works perferctly on XP.

Share this post


Link to post
Share on other sites
Thanks, for your reply, Rapid.

I have removed the profile and re-installed the WMDC but still no luck. It works perferctly on XP.

This problem is definetly in WMDC. Try the solution what I mentioned before in the post #297.

Edit:

How I hate in Modaco, that I can't implement a link to a post, because the engine always change the link to a wrong one. :P

Find the #297 post in the usual way. Sorry.

Edited by Rapid81

Share this post


Link to post
Share on other sites
This problem is definetly in WMDC. Try the solution what I mentioned before in the post #297.

Edit:

How I hate in Modaco, that I can't implement a link to a post, because the engine always change the link to a wrong one. :P

Find the #297 post in the usual way. Sorry.

Thanks again for your reply, Rapid. Unfortunately, still no luck. So sad...

Share this post


Link to post
Share on other sites
Thanks again for your reply, Rapid. Unfortunately, still no luck. So sad...

Did you tried the V4.1? Or you trying with the 4.0?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.