Jump to content
Rapid81

nOObody and Rapid Sense 2.5 ROM

Recommended Posts

The newest Ginkage wrapper may prevents the white squares appearances, if you have any.

thnx for fast reply..i dont have any issue with white square since first version..

how about messaging in sense..keyboard still shrinking the layout?

Share this post


Link to post
Share on other sites
thnx for fast reply..i dont have any issue with white square since first version..

how about messaging in sense..keyboard still shrinking the layout?

Yeah, it does. That's caused by the wrapper, because that's how the Sense not crashes when the keyboard pops up.

About JE1:

I'm reading the thread of the JE1 6.5.3 ROM, and everybody posts many kinds of problems. :P I see that 6.5.3 ROM not perfect either. I'll not cook with that. Still waiting a fully working 6.5.3 ROM, if will have any. :D That's why I'm not cooking with 6.5.X. WM6.5 more stable and have less bugs.

Edited by Rapid81

Share this post


Link to post
Share on other sites
Yeah, it does. That's caused by the wrapper, because that's how the Sense not crashes when the keyboard pops up.

tnx..then i'll stick with 4.11 till major update available...thnx rapid for ur greatest ROM..

Share this post


Link to post
Share on other sites
1. Find one if you not like this, but this is works 100%, the other mirrors the menu and shows the pictures in landscape mode.

2. In their thread, but I need to say what Du5aN said:

Read! Maybe the first post? Why am I update the first 3 posts, when nobody reads it?!?!

3. Find one.

Hi Rapid you understand me wrong i think i mean when come to the photo tab okay photo are showing by itself but when u press it ,it is opening just one way no rotate no zoom.i know landscape not working but it is not about that it is about htc album software.i try to install htc album cant install.

Thnaks.

Share this post


Link to post
Share on other sites
hi

AFTER INTALL TF3D 1.3 CAB I CANT FIND IT IN MY iTEMS ON tODAY !!!

PLEASE HELP ME!

:P

Did you softreseted your phone? What message did you get at the end of the installation (successful or problem)? And why are you yelling here?

Hi Rapid you understand me wrong i think i mean when come to the photo tab okay photo are showing by itself but when u press it ,it is opening just one way no rotate no zoom.i know landscape not working but it is not about that it is about htc album software.i try to install htc album cant install.

Thnaks.

I don't know what kind of Album did you saw, but rotate and zoom never worked for me, ever, no matter the album files.

I don't know how do you want to zoom without multitouch (and different hardware, this is not a HTC device) anyway.

Edited by Rapid81

Share this post


Link to post
Share on other sites
Did you softreseted your phone? What message did you get at the end of the installation (successful or problem)? And why are you yelling here?

END OF INSTALLATION NO MESSAGE SHOWN ! AND AUTOMATIC SOFTRESET !

SORRY FOR ENGLISH . CAN I TALK fRENCH?

Share this post


Link to post
Share on other sites
END OF INSTALLATION NO MESSAGE SHOWN ! AND AUTOMATIC SOFTRESET !

SORRY FOR ENGLISH . CAN I TALK fRENCH?

Then redownload the installer, because I updated it last night, because of that SR problem.

You can speak french, but I'll not understand that. :P

Anyway, please do not yell. Thx!

Share this post


Link to post
Share on other sites
Then redownload the installer, because I updated it last night, because of that SR problem.

You can speak french, but I'll not understand that. :P

Anyway, please do not yell. Thx!

i dont yell. :D but I'm sorry :P

ön a legjobb :P

köszönöm :D

Edited by omniall

Share this post


Link to post
Share on other sites

Screencapture.lnk? anyone? please share...

@Rapid: manila.exe crashed a few times after flashing the rom. Now it seems stable. Have you noticed this behaviour?

Share this post


Link to post
Share on other sites
Screencapture.lnk? anyone? please share...

@Rapid: manila.exe crashed a few times after flashing the rom. Now it seems stable. Have you noticed this behaviour?

It happened me once, but not anymore.

I created a cab for you from the Task Switcher. It should work. I will add this to the 3rd post too.

Maybe I found the solution to the Internet Tab Snapshot problem. I will test it tonight, and create an installer if it'll works.

Task_Switcher.cab

Edited by Rapid81

Share this post


Link to post
Share on other sites
It happened me once, but not anymore.

I created a cab for you from the Task Switcher. It should work. I will add this to the 3rd post too.

Maybe I found the solution to the Internet Tab Snapshot problem. I will test it tonight, and create an installer if it'll works.

Thanks for the cab! So nice of you.

I have some theory related to the white squares.

Just after SR I have about 70mb ram. I start to play tower defense or flight commander and they haven't shown white squares.

If I use my phone for some time and ram drops down to 40 or below. Then start TD or FC and they almost everytime show some white squares. I can honestly say that using JB3 and GK wrapper I never had white squares with those games. Maybe there have been some change in gles files? This might just affect sense also in 6.5.X. If I remember correctly, the sense starts to show the white squares in weather tab only after some time. Have you noticed any correlation between the free ram vs. white squares? Or is this some big coincidence...

Share this post


Link to post
Share on other sites
Thanks for the cab! So nice of you.

If I use my phone for some time and ram drops down to 40 or below. Then start TD or FC and they almost everytime show some white squares. I can honestly say that using JB3 and GK wrapper I never had white squares with those games. Maybe there have been some change in gles files? This might just affect sense also in 6.5.X. If I remember correctly, the sense starts to show the white squares in weather tab only after some time. Have you noticed any correlation between the free ram vs. white squares? Or is this some big coincidence...

I'M not noticed correlation between the RAM and the white squares. They appeared at 60-65MB free RAM too. And with TD, I played with it, no white things, then exit and started again and the white squares are there. And happened between two rounds two. And all of this on official ROMs.

Hi Rapid :

TF3D 1.3 fixed cab. What you meant by fixed ?

Thanks

It means maybe this is a fully working version? ;)

Fix to Sense:

I created an installer to the Internet Tab Browser Snapshot problem. Check the 3rd post for the installer, the "howto" and a screenshot. :)

Edited by Rapid81

Share this post


Link to post
Share on other sites

Sorry to bothering you again rapid..i have a little problem here..On messaging tab, when i click all message on softkey nothing happen..?do you have a fix for this?

Share this post


Link to post
Share on other sites

sorry brother, I was more than a week was put on your rom version 4.0 and it worked fine except for memory leaks

and I want to migrate to version 4.2 You, already three times I download it but when i extract with 7 zip obtaining corrupted files, possibly because my internet is slow, allow you to provide files in several parts.

thanks for your work and I really appreciate it. :)

Share this post


Link to post
Share on other sites

Rapid81, can you suggest best application for change SIP input, because if I use SIPChange, always get error after soft reset...

thx in advance.. :)

Share this post


Link to post
Share on other sites
Sorry to bothering you again rapid..i have a little problem here..On messaging tab, when i click all message on softkey nothing happen..?do you have a fix for this?

Which version do you have? I'm on 4.12 and the All messages works fine.

Share this post


Link to post
Share on other sites

I have installed ROM 4.12. It's Ok but when i go New Appointment the Title field is on black color over black color and not see the value inserted. Have you a bug fix ?

Share this post


Link to post
Share on other sites
It happened me once, but not anymore.

I created a cab for you from the Task Switcher. It should work. I will add this to the 3rd post too.

Maybe I found the solution to the Internet Tab Snapshot problem. I will test it tonight, and create an installer if it'll works.

Sorry but still no preview images. First I uninstalled the previous task switcher. Then the cab installed just fine and I checked that now there's screencapture.lnk in startup.

Share this post


Link to post
Share on other sites
I have installed ROM 4.12. It's Ok but when i go New Appointment the Title field is on black color over black color and not see the value inserted. Have you a bug fix ?

Don't use theme what's change the texts color to black. That's all. That's why the default theme is the black.

Sorry but still no preview images. First I uninstalled the previous task switcher. Then the cab installed just fine and I checked that now there's screencapture.lnk in startup.

Try install the previous one, then mine. I don'T know what's the problem. It should work.

Share this post


Link to post
Share on other sites

I flashed this rom this morning and all I can say is WOW, I can't believe how good it is and how well everything works.

Keep up the good work guys :)

Share this post


Link to post
Share on other sites
Did you softreseted your phone? What message did you get at the end of the installation (successful or problem)? And why are you yelling here?

I don't know what kind of Album did you saw, but rotate and zoom never worked for me, ever, no matter the album files.

I don't know how do you want to zoom without multitouch (and different hardware, this is not a HTC device) anyway.

Okay I try to tell maybe you can help us.Normal touch HD or any htc and another version enrico or rodrigo when u go photo tab near music tab at home screen when u push it opens htc album software yours to but yours version like my old htc no use finger i mean when you do circle on photo zoom in or when you do half circle it s turning photo left or right so i mean about your htc akbum version i found new one but it couldnt install he said about some access denied.

Thanks Rapid

Share this post


Link to post
Share on other sites

Hi,

first of all thanks for this wonderful ROM!! I'm Italian, I was using before the one from Enrico, but this one is definitively faster so I'm going to keep it.

Everything is working fine for me, except for a very annoying bug also present in the Enrico one.

Whenever I reject a call, phones says that it has been rejected but the caller is continuing hearing the ring as the was still ringing ?

Do you have the same problem ??

Thanks!!! Bye Bye

R

Edited by drkphnx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.