Jump to content
ogiogi

Pulse 2.1 Windows Drivers - 7, Vista & XP

Recommended Posts

Windows 7 and Vista Drivers for the Pulse with Android 2.1.

T-Mo and Vanilla style :P

Install manually through Device manager.

x86 Pulse_Win7_Driver.zip work on Vista too.

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Win XP Pulse_2.1_XP_Drivers.zip

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire.com/file/jf2mnmjytuy/installing drivers.zip

Edited by ogiogi
  • Upvote 1

Share this post


Link to post
Share on other sites
What about drivers for 64bit Windows 7 ?

Check the 1st post. Pls. test them and post if they work.

Share this post


Link to post
Share on other sites

Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

Share this post


Link to post
Share on other sites

Hi,

Any chance you could detail the process you used to get these drivers? I could do with fixing up a set for Vista

thanks

Share this post


Link to post
Share on other sites
Thanks for this, I was hoping with the similar architecture it might work on vista (64), but no luck so far.

They are basically Vista drivers. So they should work. Did you installed them manually through device manager?

Share this post


Link to post
Share on other sites

Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

Share this post


Link to post
Share on other sites
Ah yes, they seem to have installed correctly now - thanks :)

I think the issue was that the ADB driver has to be installed LAST, after all the other drivers (3G, PCUI, DBAdapter) are in place, and the "unknown device" popup wasn't working on that basis.

It's not totally clear when there are just a set of unknown devices listed.

Yeah. 4 identical devices are shown on Win7 too. Glad it workout. I can add Vista to the topic name now. Thanks for testing them ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.