Jump to content
halfords45

apps2sd on pulse with hungarian rom

Recommended Posts

Hi,

Have flashed the new Hungarian rom to my pulse and it works great no crashing and runs better than 1.5 but i am trying to get apps onto the sd card as there is only 40meg now free on the phone which is peanuts. i have flashed su-2.1-e-signed to the phone and partioned the sd card but still no luck. Anyone know if it can be done or what i need to do. Thanks. Great website

Share this post


Link to post
Share on other sites

Hi, I flashed the Darktremor apps2sd on stock rom and my pulse never booted.

Anyone know how to flash the Darktremor (or whatever) apps2sd on stock rom?

My steps:

- flashed the 2.1 hungarian rom

- flashed the su-2.1-e-signed.zip in recovery mode

- not enough space to flash apps2sd -> deleted some apk-s manually (language packs, doc to go)

- flashed the a2sd-2.7-1-signed.zip in recovery mode

- reboot, the rom worked properly to this point (apps2sd files has flashed but not worked yet)

- type in adb shell: '/system/bin/a2sd install' (symlinks/ext3 ok, the '/system/bin/a2sd check' runs with no error)

- restart and the phone never boots (reflashing rom...)

Share this post


Link to post
Share on other sites
Hi, I flashed the Darktremor apps2sd on stock rom and my pulse never booted.

Anyone know how to flash the Darktremor (or whatever) apps2sd on stock rom?

My steps:

- flashed the 2.1 hungarian rom

- flashed the su-2.1-e-signed.zip in recovery mode

- not enough space to flash apps2sd -> deleted some apk-s manually (language packs, doc to go)

- flashed the a2sd-2.7-1-signed.zip in recovery mode

- reboot, the rom worked properly to this point (apps2sd files has flashed but not worked yet)

- type in adb shell: '/system/bin/a2sd install' (symlinks/ext3 ok, the '/system/bin/a2sd check' runs with no error)

- restart and the phone never boots (reflashing rom...)

I think ext2 is supported only. Format your ext3 partition to ext2. That's my thought.

Edited by pandinusimp

Share this post


Link to post
Share on other sites

You can't run any version of Apps2SD on a stock rom. The commands to actually launch it are missing from the boot image.

In Darktremor Apps2SD 2.7.5, I fixed that issue with a2sd install. Too many people weren't figuring out that if you have to run a2sd install after you first boot, there may have been a problem to begin with (Apps2SD will automatically move your apps to the SD card once it detects the ext partition). The 2.7.5 version will check to see if your SD card has already been mounted. If it hasn't, it will display a message stating that you can't install Apps2SD and the possible reasons for it. Same goes with the a2sd repair command...if the SD card didn't mount, the program will not fix anything.

Also, the newer 2.7.5 has boot loop protection. If you do manage to run a2sd install from a previous version and the SD card doesn't mount on boot, it will reset the folders back to using internal storage. This prevents the boot loop you are experiencing.

Hi, I flashed the Darktremor apps2sd on stock rom and my pulse never booted.

Anyone know how to flash the Darktremor (or whatever) apps2sd on stock rom?

My steps:

- flashed the 2.1 hungarian rom

- flashed the su-2.1-e-signed.zip in recovery mode

- not enough space to flash apps2sd -> deleted some apk-s manually (language packs, doc to go)

- flashed the a2sd-2.7-1-signed.zip in recovery mode

- reboot, the rom worked properly to this point (apps2sd files has flashed but not worked yet)

- type in adb shell: '/system/bin/a2sd install' (symlinks/ext3 ok, the '/system/bin/a2sd check' runs with no error)

- restart and the phone never boots (reflashing rom...)

Share this post


Link to post
Share on other sites
You can't run any version of Apps2SD on a stock rom. The commands to actually launch it are missing from the boot image.

In Darktremor Apps2SD 2.7.5, I fixed that issue with a2sd install. Too many people weren't figuring out that if you have to run a2sd install after you first boot, there may have been a problem to begin with (Apps2SD will automatically move your apps to the SD card once it detects the ext partition). The 2.7.5 version will check to see if your SD card has already been mounted. If it hasn't, it will display a message stating that you can't install Apps2SD and the possible reasons for it. Same goes with the a2sd repair command...if the SD card didn't mount, the program will not fix anything.

Also, the newer 2.7.5 has boot loop protection. If you do manage to run a2sd install from a previous version and the SD card doesn't mount on boot, it will reset the folders back to using internal storage. This prevents the boot loop you are experiencing.

Great info, cleared up some thoughts I had. But still, what you are saying is that the v2.7.5 automatically modifies the boot image so that it can run correctly? If not what needs to be modified?

I'm trying to get a2sd to work with the latest swiss update which boot image differs from the hungarian update one (here's the image).

P.S. sorry to hijack the thread, didn't notice it was hungarian update only, I suggest you check out FLB-MOD, fibblesan and BigBeah managed to get a2sd working with it :)

Edited by whackster

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.