Jump to content
Sign in to follow this  
borgfather

"msm_i2c msm_i2c.0: Error during data xfer (-5)" in dmesg

Recommended Posts

Hi every one

I have some trouble in getting a2sd working

my ext partition is not mounted on boot

when I looked with dmesg for an explanation i find the flowing error : "msm_i2c msm_i2c.0: Error during data xfer (-5)"

it apears quite a lot

i have the "- r2 ROM with default MoDaCo additions and A2SD+" instaled

can someone tell me what this error is ?

does someone else have trouble mounting the ext partition on boot ?

thanks

Share this post


Link to post
Share on other sites
Hi every one

I have some trouble in getting a2sd working

my ext partition is not mounted on boot

when I looked with dmesg for an explanation i find the flowing error : "msm_i2c msm_i2c.0: Error during data xfer (-5)"

it apears quite a lot

i have the "- r2 ROM with default MoDaCo additions and A2SD+" instaled

can someone tell me what this error is ?

does someone else have trouble mounting the ext partition on boot ?

thanks

AFAIK, currently there's no MCR version which works with A2SD (and I believe r2 is completely broken, it doesn't properly work with or without A2SD). There are some ROMs with working A2SD here on the forums (the 2.0xx, the Espresso one and the Rodriguez one).

We've been (im)patiently waiting for a fixed MCR for over a month now..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.