Jump to content
StripLV

OBEX OPP does not work after root? HELP!

Recommended Posts

I have rooted my Legend. No Custom ROMS. Just rooted with Pauls method.

Now i have tried from another phone to connect to the Legend with the App "Bluetooth file transfer".

The app says me "you are using "Object Push profile (OBEX OPP) because remote device doesn´t support File transfer profile (OBEX FTP)"

BEFORE i have rooted my Legend this worked without problems.

Is this a bug in the ROOT?

PLEASE HELP: This sucks.....

Share this post


Link to post
Share on other sites

FORGET IT! I did not know that there is another setting in the Legend under Bluetooth-advanced- FTP Server!

I just enabled it and it works!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.