Jump to content

Recommended Posts

PLEASE someoone help not sure what I am doing wrong but flashed the rom and it keeps asking me for the serial number for spb shell?.is this correct???????????

Share this post


Link to post
Share on other sites

Sorry but still trying.every time I reinstall rom all works fine then I change date and then it asks me to register spb shell.....am I doing something wrong????

PLEASE someone.........

Share this post


Link to post
Share on other sites

Já se blýskl SPB ROM Droid včera a měl problémy s SMS taky. Nelze odesílat ani přijímat žádné SMS.

Myslet si, že tam nemusí být číslo střediska zpráv set, já šel na kontrolu a ujistěte se, že je tu několik.

Po tom, SMS bylo rozesláno a dostanu nějaké SMS taky. Nicméně, problém se vrátil hned po pár minutách, i cant odesílat ani přijímat znovu. Nemám ponětí, co se stalo, jak na číslo střediska zpráv je tam pořád.

[/ Quote]

I also had a problem with SMS, two hard reset and without problem

Share this post


Link to post
Share on other sites

Thanks everyone for the feedback, I decided to install lite version 23150. uploaded today. I have installed all programs i need and so far everything working perfectly. I will report back if I encounter any issues.

Yonn you make me and my Omnia happy again, a huge thanks to you, you are a star ;)

Share this post


Link to post
Share on other sites

Yonn bro, any idea if you're going to cook another (new) build, with TouchFLO ui?

You're the ONLY one i900er cooker left, mate! You and K.Radd...

Share this post


Link to post
Share on other sites
Well to end this up I just tested the ROM without SPB:

-> SMS Working

-> Wifi Working

Everything working for me !!! The ROM without SPB is a full ROM but without SPB package and theme - everything else is same!!!!

@ Stevean78:

Changing operator has no sense! these ROMs don't use samsung operator settings at all, it uses HTC Connection Setup that is meant for 6.5/6.5.3..

Update:

Anyway I uploaded newer build "exactly same ROM with just new build -> 23150" nothing else changed ...

Dear Yonn

Thank you very much ;)

Share this post


Link to post
Share on other sites
Hello everyone, I wonder if someone has encountered my problem.

Every time I play a clip or a movie it stops for some secs every 30 seconds - 1 minute. I use TCPMP and Coreplayer. Tried fiddling with the buffer or other things and codecs, but there is nothing I do, that leads to a change.

Any suggestions?

I'll just re-post it and add that I'm running M2D Sense ROM 5 NOV 2010

Thank you again.

Edited by blankcat

Share this post


Link to post
Share on other sites

Hi, I like this rom but only thing that I did not like is icons of windows menu. How can I change the menu appearance to original ?

Also I want to know did you notice a delay after pressing to the power button to shut the screen off ?

Share this post


Link to post
Share on other sites

yonn i want one full working Jinbox and Omnia Lite lockscreen pls ..if you have pls post it ..

Edited by leap_ahead

Share this post


Link to post
Share on other sites

I have problems with finger mouse.isn't work.if i click lock button mouse apear corectly but after i click for example of one aplication or button and after that is vanish,and let a blurry square in place where the cursor could be.any ideas?

Edited by reed_bt

Share this post


Link to post
Share on other sites
I have problems with finger mouse.isn't work.if i click lock button mouse apear corectly but after i click for example of one aplication or button and after that is vanish,and let a blurry square in place where the cursor could be.any ideas?

All custom ROMs have that problem.. As far as I know there are no fix for that :S

and there is this thing how am I supposed get that android lock scree??? when i lock my screen i get that traditional wm 6.1 tap tap lock screen :S

Edited by o-w-a

Share this post


Link to post
Share on other sites

hi yon19881.

i'm using your omnia rom SPB Droid ROM 1 DEC 2010.

i got problem how to turn off the vibrate when i type words in sms or something else. i dont know which way to turn off that vibrate.

anyone can help me??

Share this post


Link to post
Share on other sites

I flashed new rom lite 23150. Very impressed, I have no problems others have experienced with sms, working perfectly for me sending and receiving. Battery life is impressive for me as i use internet and voice calls a lot, after 1 day of heavy use 57 left on battery indicator :) .

I have installed the android lock .cab you included with the latest release, can somebody tell me how to set it to auto lock? i cant seem to find it for some reason :)

I have installed spb shell and doc3000's droid +2 interface and it looks and feels good can highly recommend it.

@Champbell

Have you tried going to Settings, Personal, Vibration? Hope this helps

Edited by leroyjacobs

Share this post


Link to post
Share on other sites

Hello,

I've installed ROM "SPB Droid ROM 1 DEC 2010" and I've a few questions:

- I miss the Calendar from OmniaLite is it possible to install or I need a new ROM?

- How to update DOC theme?

- and to install a new pack of Icon's?

Thanks

Edited by Ricardo Silva

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.