Jump to content
4700pedersen

HELP.... I used to have a phone.......

Recommended Posts

I'm sure you heard it all before.. I made a bad flash....

I seaached the forums and google, and found some old posts on the topic, but I would like to know if there is a solution here in 2010.

After a bad flash i messed up the phone part on my omnia i900, and now I cant flash the phone part. You've seen it befor but here is what it says.

In UMDL:

(1) Device name:5&1eb7ac90&0&2

EBoot version=01.35

PDA-Starting updating EBoot...

PDA-Downloading EBoot...

PDA-Writing image..

PDA-EBoot update finished.

PDA-Starting updating EBoot...

PDA-Downloading EBoot...

PDA-Writing image..

PDA-EBoot update finished.

PDA-Starting downloading region #1(DISKIMAGE)..

PDA-Writing image..

CSC-Starting updating CSC File...

CSC-Downloading CSC File...

PDA-Writing image..

CSC-CSC update finished...

PHONE-Switching USB to PHONE...

PHONE-Port open failed...: COM 0

In the official updater:

PDA Device Found!

-------------------------------------------------------------------------------------

PDA Device ready to download!

Please Press Start Button if You want to download image now...

-------------------------------------------------------------------------------------

PDA 1 starts downloading...

Don't plug it out until the label becomes blue!!!

-------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------

Step 1. Eboot image Downloading

Downloading EBOOT...

EBOOT image downloaded.

Step 2. PDA image Downloading

Downloading PDA region #1(DISKIMAGE)...

PDA Image Length : 124487967

PDA image downloaded.

Step 3. Customer image Downloading

Downloading CSC...

GetSize : 2994176

CSC finished.

Step 4. Phone image Downloading

Downloading PHONE...

Switch USB to Phone Success...

Error! PhoneUSB Detect Failed

Port Create retry (25)

Port Create retry (24)

Port Create retry (23)

Port Create retry (22)

Port Create retry (21)

Port Create retry (20)

Port Create retry (19)

Port Create retry (18)

Port Create retry (17)

Port Create retry (16)

Port Create retry (15)

Port Create retry (14)

Port Create retry (13)

Port Create retry (12)

Port Create retry (11)

Port Create retry (10)

Port Create retry (9)

Port Create retry (8)

Port Create retry (7)

Port Create retry (6)

Port Create retry (5)

Port Create retry (4)

Port Create retry (3)

Port Create retry (2)

Port Create retry (1)

Port Create retry (0)

Download failed!!

The modem drivers are installed and I have tried it 3 times on fresh installed windows xp machines.

So......... Is my phone dead or is there hope for me ?

The Omnia starts up as it should, but no phone part.

Best Regards

Jess Pedersen

Denmark

Share this post


Link to post
Share on other sites

Disconnect any usb plugs other than your keyboard and mouse oh and your phone off course.

Do not use usb hubs and connect directly to the mobo usb ports.

Then try again.

Share this post


Link to post
Share on other sites

Done that... I'm on a notebook, so theres no other decices that uses my usb other than the phone... But still no luck

Disconnect any usb plugs other than your keyboard and mouse oh and your phone off course.

Do not use usb hubs and connect directly to the mobo usb ports.

Then try again.

Share this post


Link to post
Share on other sites
Done that... I'm on a notebook, so theres no other decices that uses my usb other than the phone... But still no luck

Try other computer, I had problems flashing with notebook.

Share this post


Link to post
Share on other sites

Sorry to say, bur tried that also..... I godt it to flash the phone part a hour ago, but still the phone part on Omnia doesn't work..... I then tried another phone.bin, and same issue as first... open port failure

Must say I'm a bit scared, because the warrenty has expired :-(

Try other computer, I had problems flashing with notebook.

Share this post


Link to post
Share on other sites
(...)

Switch USB to Phone Success...

Error! PhoneUSB Detect Failed

Port Create retry (25)

Port Create retry (24)

(...)

Port Create retry (1)

Port Create retry (0)

Download failed!!

I had exactly the same case.

The solution proved to be very simple.

Turn off the firewall. I hope that helped

Share this post


Link to post
Share on other sites

Thanks for the reply, but the firewall is off... I have now managed to flash eboot, pda and phone with some italien official xp updater. But phone part still not working :-(

Still have the load port problem with every other roms updaters and umdl

I had exactly the same case.

The solution proved to be very simple.

Turn off the firewall. I hope that helped

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.