Jump to content

Recommended Posts

Have the latest Verizon/cooked ROM where GPS is supposed to be unlocked, but I always have to start VZ Navigator to get satellite locks on Google Maps or when using my GPS speedo app. Any thoughts as to what's wrong, and where I should start to fix it?

Share this post


Link to post
Share on other sites

With the leaked CC20 I always had to use gps gate. But with DC22 stock I use nothing.

In Gmaps gps settings

Com port 8

baud rate 57600

Locks in under a minute with going outside and setting device down and not having it in hand until lock. Average for me is bout 35sec.

And I'm sure you have your phone/services/GPS set to location on?

good day.

Share this post


Link to post
Share on other sites
With the leaked CC20 I always had to use gps gate. But with DC22 stock I use nothing.

In Gmaps gps settings

Com port 8

baud rate 57600

Locks in under a minute with going outside and setting device down and not having it in hand until lock. Average for me is bout 35sec.

And I'm sure you have your phone/services/GPS set to location on?

good day.

I have a DC22 cooked ROM and yes I have the location on. I have my settings the same as you, COM 8 and Baud 57600, and left for windows to manage. Each time I go into settings the settings are gone and I have to re-enter them, this may be part of my problem, and I have never put the phone down, I have always held it, maybe another problem. Also, on the official DC22 ROM, in settings there was a GPS icon, I no longer have that. I remember you use to change your settings there, so I wonder if that is another issue.

Share this post


Link to post
Share on other sites

Strange, on stock rom I do not have a gps icon in settings. But I can concur on Gmaps not showing the settings that were entered after closing and reopening the program but it still gets a lock for me. And just came back in the house after trying iGO after a soft reset. And it took 28 seconds with device on table.

I speechless with this one.

good day.

Share this post


Link to post
Share on other sites
Strange, on stock rom I do not have a gps icon in settings. But I can concur on Gmaps not showing the settings that were entered after closing and reopening the program but it still gets a lock for me. And just came back in the house after trying iGO after a soft reset. And it took 28 seconds with device on table.

I speechless with this one.

good day.

It is under settings>system and looks like a little satellite icon and is labeled external GPS

Share this post


Link to post
Share on other sites

hmm i remember it used to be there because everybody used to say DO NOT CHANGE THESE SETTINGS or it may hose your gps and the only way to get it back was with a soft reset

The rom that i am using now does not have that

Edited by urphonesux

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.