Jump to content
PaulOBrien

MCR r8 development archive

Recommended Posts

just went again, got the download and the menu unlock button is working again! I wiped both times, but this time it's taken, so that's all groovy :D

thanks again Paul, for your absolutely amazing work here. tbh, guys like you are the people who make the internet. fair enough we have to buy an ad-free package to get these goodies, but goddamn, the value for money is immense. huge thanks!

Share this post


Link to post
Share on other sites
Both on the last R8 WIP and this latest ROM From yesterday, I can not play any flash files that are posted on facebook. I can not play them via the facebook app, m.facebook.com nor via touch.facebook.com.

I always get the sorry this video can not be played error. I tried Dolphin HD, Skyfire, the built-in browser, nothing. I wiped, re-flashed, still nothing.

Anyone has any suggestions?

Anyone on this one????

Share this post


Link to post
Share on other sites

Anyone having the issue where you bake in the new widgets (battery/sand timer etc) and then when you boot up and titanium restore then you can't see the widgets to add? Solution is to either a) not restore your HTC Sense settings, or after the fact, go into settings -> applications and clear data for the HTC Sense app. This will completely wipe your background, widget, and icon setup, but you will have access to all the new widgets. Annoying, but I can't find another way.

Now... anyone know if there is a way to remove the HTC people app, since i baked in the google contacts app which i much prefer. Perhaps removing "people" should be a kitchen option Paul? Or perhaps it contains vital libraries/code for the HTC Sense app that it can't be removed?

Share this post


Link to post
Share on other sites

Got a small problem with r8 RC1. I baked a ROM with A2SD+ and the HTC widgets. The widgets show up under Manage Applications, but do not show up in the launcher, or in the 'Add to home screen' lists.

EDIT: Ah, nevermind. Looks like tigris666 found the cause. Shame the solution is such a pain...

Edited by Stelard

Share this post


Link to post
Share on other sites
Anyone on this one????

sorry mate, I've just tried 3 games there and each one ran fine (quite slow, especially a very heavy one, but ran fine all the same).

Share this post


Link to post
Share on other sites
Got a small problem with r8 RC1. I baked a ROM with A2SD+ and the HTC widgets. The widgets show up under Manage Applications, but do not show up in the launcher, or in the 'Add to home screen' lists.

EDIT: Ah, nevermind. Looks like tigris666 found the cause. Shame the solution is such a pain...

I can't take the credit :D ... someone else posted it a few pages back.

I get a lot of market issues lately, never had issues on r7. When I go to install an app, it will download the app, sit at 100% and not install it. So i go force close market, then reload, it will be in my downloads list but at 0%, i say cancel download then re-install, and it will do the same thing, sit at 100% without installing. Rebooting the phone will almost always fix it.

I always full wipe before flashing.

Share this post


Link to post
Share on other sites
Don't run the market speedup script. After I stopped running the script, my problems went away.

Is this in MCR scripts? I hadn't ran it since last flash. I just loaded it now to see if there was a way to turn it off but it looks like it just ran. How do you disable it?

Share this post


Link to post
Share on other sites
I installed the attached Circle Battery mod on a bake from Friday and the APNs survived.

Not tried it on RC1 yet.

YMMV!

Cheers

Aaron

Thanks, but personally i'm using the Smooth Sense with white fonts in Battery, less flashy then circle Bat Mod :D

At least we can agree with Paul not adding these kinds of mods to the kitchen.

Share this post


Link to post
Share on other sites
Is this in MCR scripts? I hadn't ran it since last flash. I just loaded it now to see if there was a way to turn it off but it looks like it just ran. How do you disable it?

Haven't used the market script in a month and rarely have market issues (except when i forget to set the firewall correctly :D)

Share this post


Link to post
Share on other sites
Haven't used the market script in a month and rarely have market issues (except when i forget to set the firewall correctly :D)

How do I know if I'm using the script or not? Does purely baking it in mean I am using it? Or the fact that I just accidentally ran it mean I am using it now? In the case of the latter, I was having the problems prior to running it, have not checked if still have issues after running it.

How does one "undo" the running of said script anyway? It just copies some preferences file right?

Share this post


Link to post
Share on other sites

Why is it with only a few apps on the phone memory with this rom i run out of room almost instantly. Any way to have more room available?

Share this post


Link to post
Share on other sites
I like to give them a chance to find out for themselves :D

(Did 5 years of support and Product Development for WinCE GPS devices)

Now i'm just a Baker, Baking Bread By Day, Baking Modaco Releases By Night.

Be careful not to drop your device into the Kerststol dough... :D

is the R8 RC for paid members only?

Come on.... hundreds of MoDaCo members (including "Newbie's" like me...) will tell you that becoming a member (and pay the 10 pounds...) was one of their best investments... ;)

Also, Paul's work is fantastic, this community is amazing, and you get features for your phone that the iPhone herd could only dream about...

BTW

My experience shows that the Desire GPS is absolutely fantastic! Unfortunately :D I used to use the iPhone (all versions except 4) + an older Fujitsu LOOX N560 (for navigation mainly) and you can't compare! Besides locking on satellites within ~20 seconds or less (with any navigation or other software I have), it has reception even in moving trains, something that any other device I used couldn't!

Edited by lamdin

Share this post


Link to post
Share on other sites

No one else getting the mount sd card read-only problem I mentioned in post 2477 (Page 124) then? :D

...or has this all been covered before and I just missed reading about it?

Share this post


Link to post
Share on other sites
Thanks, but personally i'm using the Smooth Sense with white fonts in Battery, less flashy then circle Bat Mod :D

At least we can agree with Paul not adding these kinds of mods to the kitchen.

what is smooth sense?

Share this post


Link to post
Share on other sites

No mobile network connectivity with Orange UK r8-RC1 (was/is fine in earlier r8-WIP)?

Has anyone else experienced problems with mobile network connectivity with rc8-RC1 on Orange UK? I flashed r8-RC1 yesterday without a wipe after using an earlier r8-WIP without any issues and found that I couldn't get any mobile network connectivity, though wifi was fine. The APN was definitely ticked :D The only difference I could see in the settings between WIP and RC1 was that the APN type had gone from "default" to "default,supl" but editing it back made no difference.

Restoring the backup of r8-WIP immediately restored mobile network connectivity.

Plan B is to wipe and try it, but I'd prefer not to take such drastic action......

Share this post


Link to post
Share on other sites
No mobile network connectivity with Orange UK r8-RC1 (was/is fine in earlier r8-WIP)?

I had the same issue, decided to bite the bullet and wipe, bit of a pain but did resolve the issue! good luck :D

Share this post


Link to post
Share on other sites
Paul, did you notice that although the page didn't crash the browser for you, it complained about Flash?

Look at the text under the picture...

I've not flashed r8 yet to check again as I've been keeping an eye on my battery, trying to see how long it will last.

Currently 51hrs since charged and still 36% left so I'll probably flash on Friday :D

Aaron

So it did, how strange... best look into that! :D

Can't remember if i'd wiped data for some reason post flash! ;)

P

Share this post


Link to post
Share on other sites

Hi Paul,

Unticking Google Mail just won't work. It's still bake into ROM. Mind to help up ?

Many thanks.

Share this post


Link to post
Share on other sites
Hi Paul,

Unticking Google Mail just won't work. It's still bake into ROM. Mind to help up ?

Many thanks.

Before the kitchen re-worded, it was saying something like if you deselect gmail 2.2.1, the stock gmail will be used, so, gmail will always be there.

Btw... if you don't use gmail, why pick android?

Share this post


Link to post
Share on other sites

Just flashed R8 RC1 having cleared and wiped everything available to wipe in ClockworkMod Recovery (as I had not been using a previous version of this ROM).

All seem's great so far except the Picture Frame Widget (Android Widget) is showing in my Widget list twice, both working. Anyone have any idea how I can resolve this? I did a search through this thread and the only mention of double widgets I could see was in relation to Titanium Backup, but I have not done a restore of any apps yet.

I have attached my bake details, blue ticked red unticked.

Thanks in advance for any help provided.

David

Bake_Details.zip

Share this post


Link to post
Share on other sites
Updated superuser app.

David_P - did you bake in both galleries? :D

P

Paul, yes I chose Gallery and Gallery 3d. Thanks for the explanation, great work though, am loving the ROM so far :-D

Share this post


Link to post
Share on other sites
What is the down side of having WiFi N enabled? why would someone want less capabilites ..

1. Bandwidth maxed at 65M as many reported, which doesn't provide significant improvement over G's 54M

2. Consume more power

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.