Jump to content
PaulOBrien

MCR r8 development archive

Recommended Posts

you guys are lucky over on the other side of the pond. We here in the US are expected to pay about %20. It's a bit too much I think.

Yeah but look at the size of your steaks!

Share this post


Link to post
Share on other sites
Yeah but look at the size of your steaks!

Steaks?!? Here in the Middle East we live on Humus and Pitta Bread... :D

But at least we can bake some of Paul's ROMs...

Share this post


Link to post
Share on other sites
Any update on this? Thinking of taking the plunge and baking, but without this, I might have to just stick with stock :D

Include the Facebook option - this includes the HTC Facebook embedded sync (contact etc) as well as the Facebook app. I've found you also need to include Friend Stream for the sync to work.

Share this post


Link to post
Share on other sites
I did ask this earlier but nobody responded. I wiped and upgraded to this from R5. All is working well except the photos of people from Facebook in the people app are not displaying even though the links to Facebook are still present.

Any ideas on how to resolve this? I still have things backed up from R5 with Titanium, do I need to restore something or reset something somewhere?

Thanks

Did you include friendstream in your bake? According to Foley is Good, it won't work if that's not included.

Share this post


Link to post
Share on other sites

Am I the only one who can't use r8rc1 on my Desire?

I posted earlier, that when I flashed r8rc1, it just kept repeating the boot screen animation. I flashed twice (second time with stock boot screen)

I am now back to r8wip.

Doesn't anybody have a clue what's wrong? I want the new r8rc1 :/

Share this post


Link to post
Share on other sites
ROM size limit...

Is there any definition as to the maximum size of a ROM to be flashed. We know the Desire has 512MB ROM but how much of that is actually writable with a new ROM?

A friend has just generated a zip of 230MB (298MB unzipped) - I don't think it will work but can't find anything to specify any limits.

TIA

Aaron

Think this got lost in the six page rush of today. Anyone got a clue other than just trying it?

Cheers

Aaron

Share this post


Link to post
Share on other sites
Am I the only one who can't use r8rc1 on my Desire?

I posted earlier, that when I flashed r8rc1, it just kept repeating the boot screen animation. I flashed twice (second time with stock boot screen)

I am now back to r8wip.

Doesn't anybody have a clue what's wrong? I want the new r8rc1 :/

Have you tried a full wipe before flashing?

I normally get this with either a bad zip file or something incompatible grafted in after downloading from the kitchen like CircleBattery mod etc.

HTH

Aaron

Edited by vfrvulcan

Share this post


Link to post
Share on other sites
Am I the only one who can't use r8rc1 on my Desire?

I posted earlier, that when I flashed r8rc1, it just kept repeating the boot screen animation. I flashed twice (second time with stock boot screen)

I am now back to r8wip.

Doesn't anybody have a clue what's wrong? I want the new r8rc1 :/

I had this problem when I tried flashing a new r8 ROM over one with the Super Circle Battery Mod applied. I had to wipe before flashing again to fix.

Share this post


Link to post
Share on other sites
Did you include friendstream in your bake? According to Foley is Good, it won't work if that's not included.

Yes I did. I managed to solve myself though by restoring Contacts with Titanium which for some reason added this to manage applications. I then cleared the data which wiped the contacts and then they restored themselves with pictures. So sorted now!

Share this post


Link to post
Share on other sites

I am getting warnings about low space. Have moved all I can to SD card (which is not a lot). A lot of applications don't yet have this option unfortunately. I presume the code needed is not in the apps yet

I was wondering though, I baked with A2SD. Could I rebake and flash without wipe with A2SD+? Would this free me any space or break it?

Thanks all for your help

Share this post


Link to post
Share on other sites

I was trying to install a new R8 bake and I get this error:

E:Can't symlink /system/xbin/bb

E:Failure at line 43:

symlink/system/xbin SYSTEM:xbin/bb

I have tried creating three differnet bakes and get the same error each time. Can someone please help me to get past this error in order to flash the R8 RC1 ROM.

Share this post


Link to post
Share on other sites
Paul, any chance of getting android DSP to work?

http://www.bel.fi/~alankila/android-dsp/

Tried flashing the update.zip, didn't work (bootloop).

The main reason I want it is because of the equalizer and the much needed headphones volume boost.

This version is working fine with MDC Froyo R8 RC1, but make a Nandroid backup before, we never know :D

http://android.modaco.com/content-page/314...0/#entry1380759

J

Share this post


Link to post
Share on other sites
Yeah but look at the size of your steaks!

Good point. See, I am not originally from the US. I just live here and let me tell you, I can't stand the size of the portions here. Just serve me quality food and a normal portion :D

Share this post


Link to post
Share on other sites
I was trying to install a new R8 bake and I get this error:

E:Can't symlink /system/xbin/bb

E:Failure at line 43:

symlink/system/xbin SYSTEM:xbin/bb

I have tried creating three differnet bakes and get the same error each time. Can someone please help me to get past this error in order to flash the R8 RC1 ROM.

Follow the steps in the first post from http://android.modaco.com/content/htc-desi...th-sense-frf91/

Share this post


Link to post
Share on other sites
+1 anyone have same problem?

i flash both wipe and without wipe, same thing happen...

Fixed after 2nd boot, dunno what happen~~

Thanks Paul for the great rom

facebook photos in the people app can take a while to sync... just relax.. I think it only updates a certain number at a time too, so if you have a lot contacts, or lots of facebook friends, it might take even longer - or look like only some have synced.. just wait.... :D)

Share this post


Link to post
Share on other sites

Paul (or any one else)

Question about Google Maps...

I have burnt in the Brut version that 'pretends to be' the 'normal' one - great feature I love it and now dont need to have two versions on my phone...

The question is, how do we update this now when a new version of brut comes out? becaue it will just install as a 'second' version ...

do we have to wait for a rom update each time now?

Warmly, Marty

Share this post


Link to post
Share on other sites
I have a problem, when i import my contacts from SD card (after i have done a full wipe and flash from R5) all my contact numbers are in the format xxx-xxx-xxxx. These dash's between the numbers caused havoc with my car through bluetooth. I had the same problem when i came from stock and rooted to R5 and i had to manually go through the phone book and alter all the numbers to take out all the dash's. Any help is appreciated. Thanks

Any body had this problem before? or does anyone have a fix/solution before i go through my phone book one at a time and correct them. this is a nightmare whenever i flash a new rom. Especially how fast paul's rom's are updated.

Thanks

Share this post


Link to post
Share on other sites
I was trying to install a new R8 bake and I get this error:

E:Can't symlink /system/xbin/bb

E:Failure at line 43:

symlink/system/xbin SYSTEM:xbin/bb

I have tried creating three differnet bakes and get the same error each time. Can someone please help me to get past this error in order to flash the R8 RC1 ROM.

I had exactly the same error and ended up baking a new rom. Although the options I picked were the same as the old one it ended up being a few meg bigger so I put it down to something going wrong in the baking.

Share this post


Link to post
Share on other sites
Any body had this problem before? or does anyone have a fix/solution before i go through my phone book one at a time and correct them. this is a nightmare whenever i flash a new rom. Especially how fast paul's rom's are updated.

Thanks

Don't have a solution for you but I've just noticed that some but not all of my numbers have had the - inserted after every third number in the number itself. I wonder what's causing it?

Share this post


Link to post
Share on other sites
Any body had this problem before? or does anyone have a fix/solution before i go through my phone book one at a time and correct them. this is a nightmare whenever i flash a new rom. Especially how fast paul's rom's are updated.

Thanks

I've got a fix for you dude :D I had this problem. I am presuming you are just using the import and export functions of the Sense phone book here so if you're not this might not apply.

Luckily, the hyphens are added when you export the contacts rather than when you import then. After you've exported your contacts, open up the file this generates in a text editor. It's just a plain text XML or something. Then use the find and replace function to find "-" and replace with "" (i.e. leave the replace box empty). This should nuke all the unwanted hyphens in your numbers. Then you can import that file and you shouldn't have them in your phone numbers this time.

This worked for me so give it a shot.

Edited by chipyy

Share this post


Link to post
Share on other sites

Right I've finally got this rom running properly although for some reason I found it a lot harder to install and configure this rom than either R6 or R7. Just one problem left and that is whenever I press the home button to take me out of whatever application I'm in the screen flashes white with the HTC logo on it for a few seconds then switches to the home screen but with "loading" and the spinning circle for another few seconds. Almost as if the phone is having problems redrawing the home screen. Anybody any ideas?

Share this post


Link to post
Share on other sites
I've got a fix for you dude :D I had this problem. I am presuming you are just using the import and export functions of the Sense phone book here so if you're not this might not apply.

Luckily, the hyphens are added when you export the contacts rather than when you import then. After you've exported your contacts, open up the file this generates in a text editor. It's just a plain text XML or something. Then use the find and replace function to find "-" and replace with "" (i.e. leave the replace box empty). This should nuke all the unwanted hyphens in your numbers. Then you can import that file and you shouldn't have them in your phone numbers this time.

This worked for me so give it a shot.

I've just had a think about this and realised that if you have any e-mail addresses or names with hyphens in, it's going to sod them up , they will lose their hyphens too. This wasn't an issue for me but if it would affect lots of addresses for you, you could probably get a bit more complicated and use regular expressions or something to get rid of just the hyphens in numbers. If it's gonna be something you have to do a lot I could probably even knock you up a little Android app to do it, for a small fee of course :D

Share this post


Link to post
Share on other sites

Hi,

Is there a way to sort out the missing widgets problem without wiping the whole stuff out? I have just installed the latest version, it seems to work fine, except that issue.

thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use.