Jump to content
PaulOBrien

MCR r8 development archive

Recommended Posts

Paul, is there a chance to implement working Bluetooth SPP, from AOSP roms. (keyboard, mouse, TMC, old type GPS.. ) ?

Not for r8... :D

P

Share this post


Link to post
Share on other sites

An update re: odexing, i've been playing with adding odex to the kitchen, and i'm not going to do it for r8 for two reasons.

- It makes /system a lot bigger and causes problems with ROMs not fitting

- With my cachedalvikcache solution (which is in all bakes) it saves no space on data.

The only benefit is a faster first boot which, imho, is not enough to overcome the negative points.

P

Share this post


Link to post
Share on other sites
flashed r8 RC1 with no major problems - only thing i encountered was I couldn't get any mobile data (Orange UK) to start with. After about an hour it just started working. Noticed a couple of other orange people had similar problems on Orange - but a day or two before me. Just putting it down to orange being weird.

This was an Orange data issue. It's been a bit flaky since 4pm on 18th August, going on and off.

Should all be sorted now. If not, do a battery pull ;-)

Share this post


Link to post
Share on other sites

New poster here, so sorry if my questions are a bit lame to start with!

Last night i rooted my Orange locked Desire using Unrevoked. Thing is, i'm a bit scared about flashing one of Paul's Froyo ROMs in case it locks my phone. Do i need to unlock my phone before using one of these ROMs? If that did happen, would i be able to flash back my original Orange ROM? Thing i'm most worried about is my Wifi or 3G going kaput after flashing.

I've already backed my apps and settings up using Titanium Backup, and done a backup using nandroid, if that helps.

Thanks in advance :D

Share this post


Link to post
Share on other sites

@Paul graphical bug in the standard android unlock screen, the right hand side of the unlock slider doesn't change colour when sliding to unlock. Wasn't present in r7, saw something similar in a defrost rom at one stage I think too.

Share this post


Link to post
Share on other sites
Ill give this a go later mate when i get myself sorted- need to sort myself out with a new bake since it is now RC1 and my most recent bake was before this. I will let you know if it works.

Maybe if paul is reading he maybe able to sort a fix for the export side of the problem with the hyphens unless they are there for a reason?? Or if its to much for for R8 maybe this could be included in R9?? :D

Thanks again Chipyy

Any chance Paul? Cheers

Share this post


Link to post
Share on other sites
New poster here, so sorry if my questions are a bit lame to start with!

Last night i rooted my Orange locked Desire using Unrevoked. Thing is, i'm a bit scared about flashing one of Paul's Froyo ROMs in case it locks my phone. Do i need to unlock my phone before using one of these ROMs? If that did happen, would i be able to flash back my original Orange ROM? Thing i'm most worried about is my Wifi or 3G going kaput after flashing.

I've already backed my apps and settings up using Titanium Backup, and done a backup using nandroid, if that helps.

Thanks in advance :D

If you update the radio to the required version for Froyo (32.43.00.32U_5.09.00.20) then you may get locked out of the orange network. If I were you I would consider getting yourself a SIM unlock code. Ther are a lot of HTC unlock sites, and I wont recommend any in particular, but do some searches and read up on the validity of each.

Regards

David

Share this post


Link to post
Share on other sites

Hello, something very annoying is happening to me; weather doesn't get my real location in r8 (neither it didn't do it in r4, r5...); in google, it says "your current location is..." and it is (so it works, and in other apps too, like weather and news), but weather always shows the location when I flashed the rom; I have wiped, rewiped, etc... and always the same; I have done the same in my wife's phone and it works well, but mine doesn't.

What can I do??

Thanks in advance.

Share this post


Link to post
Share on other sites

Remove the HTC Clock widget from your home screen, install this and run it. Same look but the location actually works!!!

FancyWidget.apk

I use this instead of the stock clock widget and it always gets it right

Edited by EddyOS

Share this post


Link to post
Share on other sites

Ok, I'm gonna try it, but also I would want to know what's the problem with my stock weather :"

Edit: sendspace says "not available" :D

Anyway, I've got a question: does this app show weather anymations?

Edited by Hammerhand

Share this post


Link to post
Share on other sites

Paul,

I've tried the r8 online kitchen with same components selected and w/ custom zip added I always had the following error message:

W/o the custom zip ROM backed properly.

[snip]

Any guess?

Share this post


Link to post
Share on other sites
Has anyone tried the SD Dual Mount widget I mentioned earlier to see if it prevents the SD corruption?

P

I haven't tried it myself as I've been avoiding USB altogether, but I noticed Bisonator said he'd tried it and still had corruption problems.

See here:

http://android.modaco.com/index.php?s=&amp...t&p=1380639

hmm..I don't think that link is working. Anyway, it's post # 2477 in this thread...page 124

Edited by czzer

Share this post


Link to post
Share on other sites

Hello,

I'm still on a fine working r7 and now I'm thinking about updating to r8 - or is the r9 just in the pipe and coming soon?

Thanx.

Handymeister

Share this post


Link to post
Share on other sites

I'm experiencing some bizarre behaviour with Wi-Fi and Y5.

Normally Y5 will turn my wifi on and off for me based on remembered locations where I've used wifi before. However since I've been using RC1, I keep getting a warning in the status bar telling me that wifi is not connected and to turn it off. In these situations, wifi would not be on normally but it seems that something is stopping Y5 form working correctly. And if I turn wifi off manually, Y5 will turn it back on again. So something is in conflict with Y5.

I did a full wipe (factory reset, cache, dalvik and battery) before flashing.

I did select 'Advanced - no 802.11N, wifi enabled in sleep' as an option for the bake. Could this be the problem and I need to do another bake without the wifi enabled in sleep? Or is something else causing this? I've not seen the 'no wifi' icon in the status bar before this ROM so I'm guessing it's a new feature.

TIA.

EDIT: Actually, this may be down to the Orange data issues. Thought it was resolved as I was getting a 3G signal but still can't actually connect to the internet. Might be a problem with wifi not switching off due to not being able to connect to a mobile data signal. Will have to test when Orange sort the problem out (unless anyone has a solution).

EDIT 2: Yup, definitely an issue with Orange. Briefly got a data signal and the wifi warning in status disappeared. Also looks like the Y5 dev have done an update based on this issue but naturally Orange went down again before I could complete the install.

So I've answered my own question. Hope it proves useful for someone.

Edited by camdenhandbrake

Share this post


Link to post
Share on other sites

I am finding that whether i select or deselect the disable menu button unlock option, I am unable to use the menu button to unlock the phone. Any one else have this issue or know a solution.

Share this post


Link to post
Share on other sites

No it doesn't (I don't like them anyway). As for why it doesn't work, I don't know. I just know that this does!!

Here's the file that was on SS (seems to be down at the mo, just extract the apk from the ZIP and install using a file manager, e.g. EStrongs)

FancyWidget.zip

Share this post


Link to post
Share on other sites

After flashing a custom rom for the first time, on the first view everything seams to be very good. But after looking into "SystemPanel", i saw that the cpu speed is always between 600 till full Mhz with 6,6 cpu utilisation. With the htc sense rom 2.1 it was much lower..

Share this post


Link to post
Share on other sites
Has anyone tried the SD Dual Mount widget I mentioned earlier to see if it prevents the SD corruption?

P

Hi Paul

Yes. I tried it. (Mentioned in my first post where I was asking for feedback.) Unfortunately it didn't work to prevent the corruption. Quite like the dual mount feature in general tho.

B

Share this post


Link to post
Share on other sites
Hi Paul

Yes. I tried it. (Mentioned in my first post where I was asking for feedback.) Unfortunately it didn't work to prevent the corruption. Quite like the dual mount feature in general tho.

B

Hi @ all,

ive got also a problem with the corruption of my sd card... Flashed the Custom ROM this morning... is there a fix in sight? (sry, didnt read the whole thread)

regards,

BendIt

Share this post


Link to post
Share on other sites

Hi Paul

The English Hebrew is gone in R8 RC1 why ?

and first I didnt wipe from R8 to R8 RC1 and some widget like call mom, Fortune Cookie, Sand Timer didnt show at all only after wipe and new install i can use it .

the new r8 is slower then the one b4 according to quedrant

Edited by TristanSun

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.