Jump to content
Sign in to follow this  
dreamtheater39

Turning off Backlight in wm6.5?

Recommended Posts

Hey,

I just flashed one of the wm6.5 roms for my pro and the settings has the option missing - to turn the backlight off. This option was present in the battery page in the settings menu. Now i cant seem to find an option.

Anyone know if there is someway to enable it in the registry or something? This was great to have as I used to get a whole load of battery life. Besides the screen used to be really bright (amoled) even with the backlight turned off.

Thanks,

San

dt39-UltimateROM-series for Samsung i780

Visit my blog dedicated to learning how to cook ROMs for the i780.

i780romdev.blogspot.com

Share this post


Link to post
Share on other sites
Hey,

I just flashed one of the wm6.5 roms for my pro and the settings has the option missing - to turn the backlight off. This option was present in the battery page in the settings menu. Now i cant seem to find an option.

Anyone know if there is someway to enable it in the registry or something? This was great to have as I used to get a whole load of battery life. Besides the screen used to be really bright (amoled) even with the backlight turned off.

Thanks,

San

dt39-UltimateROM-series for Samsung i780

Visit my blog dedicated to learning how to cook ROMs for the i780.

i780romdev.blogspot.com

If you're using Samsung's Settings, you can find it in the second tab 'Screen' and you will find something like 'Brightness'

Share this post


Link to post
Share on other sites
If you're using Samsung's Settings, you can find it in the second tab 'Screen' and you will find something like 'Brightness'

if i set brightness to zero, is it equivalent to turning off the backlight? in 6.1 there was a separate option which said "turn off backlight" in the battery level settings page

Share this post


Link to post
Share on other sites

you have to enable MS settings to show up in start menu, and choose system->backlight->turn off :(

HKLM->Security->Shell->StartInfo->Hidesettings. change from 1 to 0.

Share this post


Link to post
Share on other sites
you have to enable MS settings to show up in start menu, and choose system->backlight->turn off :(

HKLM->Security->Shell->StartInfo->Hidesettings. change from 1 to 0.

nope, tried already and the backlight settings are not present

Share this post


Link to post
Share on other sites
nope, tried already and the backlight settings are not present

After the reg edit just go to the windows default settings.

Share this post


Link to post
Share on other sites

In the older samsung settings of wm 6.5, you can find that option of turn off the backlight but in the newer version of samsung settings (starting with the JC2 rom) that option is removed but you can still choose that option in the hidden windows settings as mentioned by Klimto in the previous post.

Share this post


Link to post
Share on other sites
nope, tried already and the backlight settings are not present

it's there!! it's after About and before Certificate. Are you opening Windows settings or Samsung settings? It's there in Windows Settings.

Share this post


Link to post
Share on other sites
it's there!! it's after About and before Certificate. Are you opening Windows settings or Samsung settings? It's there in Windows Settings.

yes, i did check windows backlight settings, and i cant seem to find an option to turn off backlight completely. There are only options to turn off backlight after a selected timeout setting - which is not what i want!

Share this post


Link to post
Share on other sites
yes, i did check windows backlight settings, and i cant seem to find an option to turn off backlight completely. There are only options to turn off backlight after a selected timeout setting - which is not what i want!

Dude, just deselect: Turn on backlight when a button is pressed or the screen is tapped.

Edited by Klimto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.