Jump to content
Sign in to follow this  
wicked.ludicrous

Can't get S2P or S2A to work

Recommended Posts

On my Omnia i920, I've tried changing various settings in the S2U2 settings to get S2P and/or S2A to work, but they don't....

I've tried messing around with the General, Power, and Advanced Settings, but to no avail...

Could anybody possibly post their settings if they have both S2P and S2A functioning well? If so, that would be great

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.