Jump to content
Sign in to follow this  
AdamAsater

3G internet

Recommended Posts

Hey I flashed for my first time. it was great until i tried to access the internet...once i did that it told me that there was no connection. It said that this connection has ended blah blah..How can I get my 3G back up? I really need my 3G..

I also tried to flash again with another rom, a secany rom i think and the 3G still isnt working. It gave me the same message

And 1 more thing, I probably screwed my self over on this by not making a back up of anything..but is there any way to get back my default rom? the rom that came with my samsung out of the box?

PS I am with bell and i dont want to send my phone out for repairs because of flashing.. Can somebody help me please!

Share this post


Link to post
Share on other sites

Settings > network settings > restore connections > restore network connection

Find the rom version in this forum, you can still find the original rom if you're lucky.

Edited by DARRELLx3

Share this post


Link to post
Share on other sites
Hey I flashed for my first time. it was great until i tried to access the internet...once i did that it told me that there was no connection. It said that this connection has ended blah blah..How can I get my 3G back up? I really need my 3G..

I also tried to flash again with another rom, a secany rom i think and the 3G still isnt working. It gave me the same message

And 1 more thing, I probably screwed my self over on this by not making a back up of anything..but is there any way to get back my default rom? the rom that came with my samsung out of the box?

PS I am with bell and i dont want to send my phone out for repairs because of flashing.. Can somebody help me please!

Copy the attached file into device\Windows folder (after removing the extra .txt). SamsungSettings/Network/More Options/Restore Connections should put the Bell settings in place.

You still have your original flash saved on your phone. The internal moviNand (My Storage) has a hidden drive (\Base Folder) that contains Cubic37.mli. Also the original Bell CSC, Phone and Eboot are posted here somewhere (search), and the JD2 pda is also avalable here.

ImeiCanada.pfg.txt

Share this post


Link to post
Share on other sites
Copy the attached file into device\Windows folder (after removing the extra .txt). SamsungSettings/Network/More Options/Restore Connections should put the Bell settings in place.

You still have your original flash saved on your phone. The internal moviNand (My Storage) has a hidden drive (\Base Folder) that contains Cubic37.mli. Also the original Bell CSC, Phone and Eboot are posted here somewhere (search), and the JD2 pda is also avalable here.

Thanks for the reply i tried to restore the connections and it didnt work. I tried a search and i got alot of options and im not sure what to download :huh:

Fortunatly though i wrote down the versions before i flashed the first time.

My original verison

Build 21856.5.0.65

PDA I8000LUGIJ6

CSC I8000LBMCIJ6

PHONE I8000LUGIJ6

Edited by AdamAsater

Share this post


Link to post
Share on other sites
Thanks for the reply i tried to restore the connections and it didnt work. I tried a search and i got alot of options and im not sure what to download :huh:

Fortunatly though i wrote down the versions before i flashed the first time.

My original verison

Build 21856.5.0.65

PDA I8000LUGIJ6

CSC I8000LBMCIJ6

PHONE I8000LUGIJ6

Your provider can restore your internet settings or to guide you to manually set it... Mine (Vodafone) does automatically (sending SMS with the new settings) or through the site...

If you want to re-flash try this time a better CSC with your provider (maybe xxxxxxBMCxxx) or choose one open, I use for Australia i8000EURxxx CSC and "English UK"

Good luck

Share this post


Link to post
Share on other sites
Your provider can restore your internet settings or to guide you to manually set it... Mine (Vodafone) does automatically (sending SMS with the new settings) or through the site...

If you want to re-flash try this time a better CSC with your provider (maybe xxxxxxBMCxxx) or choose one open, I use for Australia i8000EURxxx CSC and "English UK"

Good luck

Thanks for the reply but i solved it. the problem was i flashed with the wrong csc and bin files. I should have only flashed with a mst or pda :huh: i searched the forums and found my original csc and .bin so its all good now:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.